Just nu i M3-nätverket
Jump to content

Problem med installation av Geforce 2.


Progkalle

Recommended Posts

Hallå alla!!

Jag har fått problem med min dator när jag skall montera ett nytt grafikkort i min dator.

Kortet är ett PCI-kort. Enligt tillverkaren av kortet skall man bara montera in kortet på ledig plats i datorn och starta upp densamma.

Nätr jag startar upp datorn startar inte skärmen alls men resten utav datorn verkar fungera. Kabeln till skärmen är på det nya kortet so anvisningarna kräver.

Vad skall jag göra !!

 

Mvh Progkalle.

Link to comment
Share on other sites

CJ Björkdahl

Vad har du för gammalt kort?

Sitter det "integrerad grafik" på moderkortet? Den måste slås av först, så att PCI-kortet aktiveras.

 

Den kan antingen slås av med en bygel på moderkortet eller en mjukvaruinställning i BIOS. Du får kolla moderkortets / datorns manual för detta.

 

Sedan finns det troligen en mjukvaruomkopplare i bios för "video display" eller "VGA display". Där skall det stå PCI.

 

MVH

pedagogen

 

 

Link to comment
Share on other sites

Jag har integrerad grafik på mitt moderkort. När jag satte i ett PCI-kort frågade installationsprogrammet om jag ville koppla från den integrerade grafiken. Jag behövde varken flytta någon bygel eller ändra inställning i BIOS. Jag satte i ett Riva TNT2.

 

/ Esping

 

 

 

 

Link to comment
Share on other sites

Jag har som ni frågar om ett integrerat grafikkort på mitt moderkort.

Jag har hittat en "jumper! vid sidan av mitt integrerade grafikkort. Kan det räcka att flytta den ett steg.

Jag har kollat i BIOS och där finns inget som ni nämner i texten.

 

I ren desperation så avinstallerade jag grafikkortet i Enhetshanteraren så nu har jag ett problem till. Jag vet att det var väldigt klantigt, men vad gör man inte..

Så nu är skärmen , så klart, helt svart

konstant.

Vet någon hur jag skall göra nu då..

 

Mvh Progkalle.

 

 

 

 

 

Link to comment
Share on other sites

Svart. konstant?

 

Kan du ej ens komma in i BIOS?

 

Om det bara är i Windows du har problem - starta datorn i felsäkert läge och radera alla grafikkort i systemhanteraren. Starta sedan om datorn. Då ska den hitta ny maskinvara och vilja installera den.

 

Vad gäller det integrerade grafikkortet - läs i manualen till ditt moderkort. En jumper behöver inte sitta bredvid ngt för att gälla det, även om man kan tycka att det borde vara så. Du kanske resettar BIOS med den jumpern, eller om det är en gammal dator kanske du klockar om processorn.

 

Hjälper det något?

 

 

/T

 

Link to comment
Share on other sites

 

Jag kollade med support på affären som sålde kortet till mig.

De sa att det aldrig går att få in ett Geforce 2 kort i min dator pga av ett

dwet är fel märke en IBM MED integrerat grafikkort.

Skall dock få köpa ett något sämre kort ett TNT2 kort i stället som inte skall ge samma problem som med det andra kortet.

Joddå jag fick igång datorn med hjälp av räddnings cd:n som föjde med datorn vid köpet. Något drastiskt men det funkade i alla fall..

 

Tackar för all hjälp kompisar !!

 

Mvh Progkalle.

 

Link to comment
Share on other sites

Jag kollade med support på affären som sålde kortet till mig.

De sa att det aldrig går att få in ett Geforce 2 kort i min dator pga av ett

dwet är fel märke en IBM MED integrerat grafikkort.

Skall dock få köpa ett något sämre kort ett TNT2 kort i stället som inte skall ge samma problem som med det andra kortet.

 

Ööh ? Din affär pratar goja. Varför skulle det gå bättre med ett TNT2, när det inte går med ett GF2 ? Eller tvärtom ? Dina problem är av en annan art, dessvärre är det svårt att hjälpa på distans...men nog ska det gå att få GF2:an att fungera :-)

 

Link to comment
Share on other sites

 

Hallå Pale Rider mm i detta forum..

Joddå min säljare hade alldeles riktigt. Ett TNT2 kort från Jetway fungerar alldeles utmärkt med Plug And Play på min dator.

Datorn fungerar ypperligt !!

Äntligen går det spela 3D spel på datorn..

 

Mvh Progkalle

 

 

 

Link to comment
Share on other sites

Joddå min säljare hade alldeles riktigt. Ett TNT2 kort från Jetway fungerar alldeles utmärkt med Plug And Play på min dator.

 

Jojo, att det ska gå att få det hela att fungera har nog ingen tvivlat på. Poängen är att det borde gå med ett Geforce-kort också.

 

Det finns liksom ingen anledning till att det ska gå med det ena kortet och inte det andra... bägge är PCI-kort och så vidare... Nåja, så länge det funkar och du är nöjd så... :-)

 

/Björn G

 

---

"Under certain circumstances, profanity provides a relief denied even to prayer."

 

[inlägget ändrat 2002-01-04 02:55:43 av Björn G]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...