Just nu i M3-nätverket
Jump to content

Dator instabil efter uppklockning


Thomas Nordlander

Recommended Posts

Thomas Nordlander

För ett antal månader sen köpte jag en ny processor med moderkort, KT7A och 1,4 GHz Athlon. 256 MB PC133 RAM har jag, kör Win98 och 2k på en 60 GB IBM 60 GXP eller vad den nu heter. 300W agg har jag, och ett Geforce 2... mx.

 

Ialla fall så har datorn varit väldigt instabil när jag kört i 1,4 GHz. Funkar felfritt i 1,33, men man vill ju liksom ha vad man betalat för! Tempen ligger på 55 grader efter inköp av större chassifläkt och liknande. Från början fanns endast en processorfläkt, fläkten på moderkortet och fläkten i kraftagget. Nu har jag lagt till en gammal 40 mm processorfläkt i chassit och dessutom en trevlig 80mm halvtyst fläkt. Utan extra fläktar låg den runt 65 grader, 10 grader högre än nu, så det är ju inte temperaturen som är problemet?

 

Själv trodde jag först att det kanske var lite för låg spänning i CPU Coren, men den ligger på rekommenderade 1,75 volt. Vet liksom inte vad som är problemet. Skillnaden mellan 1,33 GHz och 1,4 är ju... typ 5% (lite huvudräkning...). Varför ska det vara så instabilt när man kör i hastigheten processorn är gjord för?

Link to comment
Share on other sites

Hej!

 

Har själv råkat ur för liknande problem på jobbet när jag har byggt maskiner med AMD processorer. I 7 fall av 10 har jag klarat mig med en uppdatering av BIOS. Så det kanske kan tänkas vara ett tips om du inte har provat det redan. Annars kan man börja fundera över processorn lite granna. Tyckte det lät väldigt skummt men när jag pratade med supporten hos en av våra "större" leverantörer så kan tydligen processorn funka bra som i ditt fall i 1,33 men sen när man ska utnyttja det man har betalat för så kan det vara nånting i processorn som strular på dom högre Hz.

Dock så kan det ju även vara nånting annat också.

 

Mvh / Tomas

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...