Just nu i M3-nätverket
Jump to content

Videoredigering


botong

Recommended Posts

Jag har just köpt Firewire-kort och en videoredigeringsprogramvara samt en DV-kamera med DVin/out. Allt har hittils fungerat felfritt.

 

Problemet kommer när jag ansluter kameran till kortet. Då vill Windows installera drivrutiner till den nya maskinvaran som tydligen heter AV/C Subunit. Men Windows hittar inga drivrutiner.

 

I manualen stod det att det bara skulle vara att plugga in kameran och så skulle Windows installera drivrutinerna till kameran (eventuellt från windows installations CDn vilket inte häller funkar).

 

Jag använder Win XP om det har någon betydelse.

 

Om någon kan svara på vad jag ska göra är jag väldigt tacksam.

Link to comment
Share on other sites

Har själv inte Win XP utan WinME.

Hade problem när jag skulle installera min digitalkamera till USB-porten.

 

Gjorde på samma sätt som du och då blev det fel, tillslut vägrade winME att leta efter nya maskinvara.

Tog helt enkelt bort inf-filen som hörde till kameran, och installerade om.

 

Ett tips!

Installera drivisarna först innan du kopplar in kameran.

Gjorde så på min fars dator och det funkade direkt.

 

Hoppas att detta är till någon hjälp.

 

 

/Milkman

 

Link to comment
Share on other sites

Problemet är fixat. Det hängde på operativsystemet. Drivrutinerna fanns i videoredigeringsprogrammet som såg ut att fungera i XP men fungerade bara i 2000. Tack för hjälpen än då...

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...