Just nu i M3-nätverket
Gå till innehåll

Ljud men ingen bild


dennis_Eng

Rekommendera Poster

Nån som vet varför jag på vissa avi filer får ljud men ingen bild? Jag har hört att det kan vara någonting med codec att göra.. nån som vet?

 

__________________

Morbuzh,

the Atrocious,

Heart of a soldier,

Länk till inlägg
Dela på andra webbplatser

Försök med att ladda ner DIV X Codec (och kanske The Playa också) på http://www.divx.com/

 

Då ska det fungera! Hade nämligen själv samma fel en gång i tiden.

 

 

 

________________________________________________

-Läser Programmet för Informatik med Systemvetenskap på Mälardalens Högskola, Västerås.-

 

Skulle vara 'tufft' med några poäng. Förtjänar jag inte dem? ;)

 

Länk till inlägg
Dela på andra webbplatser

Hmm.. vilken fil? Jag gick in på download sen codec. Där fanns det tre codecs... en för linux, en för p4 och en för mac. Jag kan inte använda nån av dem eftersom jag kör AMD... va det nån annan fil du syftade på eller?

 

__________________

Morbuzh,

the Atrocious,

Heart of a soldier,

 

Länk till inlägg
Dela på andra webbplatser

Det står "This version is fully optimized for the Intel® Pentium 4 processor".

 

Alltså att den är "OPTIMERAD" för Pentium 4 (sama visa som MS kör angående XP).

 

Det betyder dock INTE att man inte kan köra det på AMD. Självklart kan man det minst lika bra som på en P4!!

 

 

 

 

 

De tre versionerna som finns är alltså då för Linux, Mac och WINDOWS (och inte bara P4, utan alla datorer som man kör Windows på).

 

 

 

 

 

________________________________________________

-Läser Programmet för Informatik med Systemvetenskap på Mälardalens Högskola, Västerås.-

 

Skulle vara 'tufft' med några poäng. Förtjänar jag inte dem? ;)

 

[inlägget ändrat 2001-12-07 00:43:02 av MagicBoy (Almir)]

[inlägget ändrat 2001-12-07 00:45:23 av MagicBoy (Almir)]

Länk till inlägg
Dela på andra webbplatser

Jo det kanske är sant men den filen funkar ändå inte... det är den jag har installerad tror jag.. jag får pröva nåt annat.. men tack ändå

 

Divx filen från divx.com alltså

 

__________________

Morbuzh,

the Atrocious,

Heart of a soldier,

 

[inlägget ändrat 2001-12-07 15:44:58 av Morbuzh]

Länk till inlägg
Dela på andra webbplatser

Titta här.

http://www.divx-digest.com/software/index.html

 

Du kan behöva Divx4 och Div3.11.

Många filer är kodade i "gamla" 3.11 och vers. 4 klarar ännu ej av att spela upp dem. Jag skulle med andra ord gissa att du har ngn version av Divx4 installerad men saknar 3.11.

 

Det står en del på dessa sidor om de olika codecarna (???svenska???). Läs och testa.

 

 

/T

 

Länk till inlägg
Dela på andra webbplatser

Arkiverat

Det här ämnet är nu arkiverat och är stängt för ytterligare svar.



×
×
  • Skapa nytt...