Just nu i M3-nätverket
Jump to content

Tom sida??!


Richard12

Recommended Posts

Ett litet problem...

Min hemsida som jag gjort i ASP har frames och består av följande filer:

 

default.asp (index-filen)

top.asp (loggan m.m.)

main.asp (innehållet)

ad.asp (annonsframe)

 

När jag sparade dessa filer i mappen c:\inetpub\wwwroot och sedan öppnade

dom genom URL:en http://localhost så fungerade allt som de skulle.

När jag sen uppdaterat main.asp med lite text, och även ad.asp med en bakgrundsbild

så hittar IE inte filerna längre. Dom blir bara helt vita och det som jag uppdaterat finns inte kvar!?

Filen top.asp är fortfarande likadan som förut och fungerar som den ska...

Varför blir sidorna tomma? Om de inte hittades borde väl ett felmeddelande komma upp, vilket det inte gör. Jag har provat rensat IE-cachen osv..

 

Jag använder IIS 5.1 och Windows XP. Programmet jag sparar webbsidorna i är Frontpage 2000 om det är

till någon hjälp.

 

 

Snälla hjälp!

 

MVH Richard Persson

Link to comment
Share on other sites

Du kanske har varit inne i deafult.asp och meckat lite?

 

Ibland kan det bråka om man lägger allt för mycket skit innan framesetet.

(kanske lite långsökt men försök duger)

 

 

 

Link to comment
Share on other sites

Kolla inställningarna i IIS, har för mig att det inte är aktiverat med standard dok i uppstarten. En annan sak att fixa med är virituellea mappar oxå i IIS, bara högerklicka och kör sedan behörighetsguiden, så bör det fungera.

 

 

.::] a1 [::..........................

Det inte jag kan kan ni andra

.::] 4p [::..........................

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...