Just nu i M3-nätverket
Jump to content

E2K OWA e-post meddelanden "försvinner"


Lampan

Recommended Posts

Hej,

 

Jag kör en E2k med Owa. När användarna sitter på arbetet och kör så fungerar allting utmärkt. Men när de kommer hem och skall titta på sina meddelanden är de "borta" men går jag in samtidigt ifrån jobbet i deras inkorg finns meddelandena där!!

 

Owa´n är åtkommlig på internet så när de loggar

in hemifrån kan de använda vilken internet operatör som helst. Det verkar inte heller bero på vilken version utav OS eller Browser man använder. Owa+n är 2 st lastbalanserade servers och Exchangen ligger på ett W2k kluster med 2 st servers.

 

Någon som har något bra tips varför inte e-posten finns??

Link to comment
Share on other sites

Ja, allt skall ligga på servern. För testarn de dagen efter ifrån jobbet så finns meddelandena där igen...det är bara hemifrån vissa inte kan se dem.

 

 

 

 

 

Link to comment
Share on other sites

Ok, annars kunde det ju vara så att mailen flyttats till de lokala datorerna på jobbet (eftersom den dyker upp där).

Använder inte Exchange själv så du får lycka till. Någon annan kan säkert svara på det.

 

 

Link to comment
Share on other sites

Jag kör själv e2k + owa och har det problemet. Prova att köra en säker anslutning med certifikat.

 

Mina konsulter sitter ute hos kund och sitter bakom massor av olika absurda brandväggar.

 

Problemen för mig (som är exakt lika dina) uppträdde efter att en konsult inte lyckats komma in via säker anslutning pga en brandvägg. Då ändrade jag säkerhetsinställningarna så att vanlig okrypterad lösenordsverifiering var på. Därefter fungerade det för den personen, men inte för många andra.

 

Givetvis finns det lösningar på detta problem, men vem orkar rota? Min lösning blev en inloggningssida där man fick välja mellan vanlig http-anslutning och https. Denna lade jag i roten på webservern och användarna kastas in via länkar till antingen http://mail.doman.se/exchange eller

https://mail.domän.se/exchange.

 

Bör fungera även för dig.

 

 

-------------------------------

It's not a bug, it's a feature.

 

Link to comment
Share on other sites

Hej!

Hur levereras eposten på klienten? Till en personlig mappfil eller mot mailboxkontot? Är leveransen inställd mot personlig mappfil kan du få problemet att eposten inte syns från OWA. Men samtidigt borde den inte dyka upp dagen efter...

 

Micke

 

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...