Just nu i M3-nätverket
Gå till innehåll
AlexS

1/3 förlorat utrymme

Rekommendera Poster

AlexS

Förra vintern hade jag problem med datorn, eftersom den hängde sig under installationen av Win2000, samt då jag höll på att konvertera disken från FAT32 till NTFS. Den verkade helt kaputt ett tag, men jag löste det hela genom att konvertera tillbaks den till FAT32. Så långt är allt lugnt, men saken är den att jag förlorade mer än 4 Gb på kuppen. Min gamla disk var på 6,4 Gb innan detta hände och nu rymmer den inte mer än 2 014 Mb.

 

Jag har blivit tipsad om att testa med fdisk /mbr, men utan resultat. Kan det vara så att jag har råkat bygla den på nåt knäppt sätt? 2 014 Mb känns inte som ett helt slumpartat tal av någon anledning.

 

Vad ska jag göra? Det känns trist att bara acceptera att utrymmet försvunnit. Hoppas att jag har skrivit så att ni förstår vad jag menar. Tack på förhand.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
//Thomas

 

Du har inte råkat gjort den till FAT istället för FAT32 ??

2014 är väl vad FAT klarar..

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jojja

kan nog stämma det Tomas säger

 

 

//Depto

_____________________________________________

Alla klagar över sitt dåliga minne, men ingen över sitt dåliga förstånd. .

La Rochefoucauld

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
AlexS

Nej faktiskt inte. Detta är den info som Partition Magic ger mig:

 

Partition type: 0B (Hex) FAT32

First physical sector: 4 124 735

Total physical sectors: 4 124 735 (2 014 Mb)

 

Physical Geometry: 1 023 Cyls, 64 Hds, 63 Sects

 

Sectors per FAT: 4 025 in each of 2 FATs

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Blekis ®

Har du satt på "autodetect" i BIOS ?

 

 

/PaleRider

- Riding the wind of Mandrake Linux 8.1 :-)

----------------------------------------------

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
AlexS

Jag har kollat inställningarna i BIOS och det ser ut på följande sätt:

 

IDE Primary Master

- Auto på både access och det övre alternativet som jag tyvärr redan tappat minnet om vad det hette, efter mindre än 1 minut

 

IDE Secondary Master

- Auto på bägge alt.

 

På access mode kan jag välja bl a Auto, None och LBA. Det är inget sånt jag ska ändra då?

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jojja

När du har de på "Auto" kolla så att all info stämmer,cylindrar, sectorer och så att det är rätt storlek, det står på din HD hur den är konstruerad (en liten klisterlapp).

Om den ifon som står i din BIOS nu, inte stämmer med det som står på din HD, så kan du fylla i allt manuellt..

 

 

//Depto

_____________________________________________

Alla klagar över sitt dåliga minne, men ingen över sitt dåliga förstånd. .

La Rochefoucauld

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
AlexS

Ok, ett år och ett barn senare återupptar jag frågan.

 

Har ikväll plockat ut hårddisken och läst på den vad det står på etiketten. Det finns ett gäng alternativ och det sistnämnda är det alternativ som egentligen borde stämma in på min gamla disk, d v s en sammanlagd storlek på 6.48 Gb.

 

Jag går in i BIOS och ändrar allt manuellt och då ser det fint ut, men så fort som jag sparar och startar om, återställs storleken till 2.16 Gb, som är det minsta alternativet enligt etiketten.

 

Jag fattar inte.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
AlexS

Moderkortet är ett MSI K7T Turbo och hårddisken är en gammal Fujitsu (MPB3064ATU E) som ursprungligen rymde 6.4 Gb.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
AlexS

1000 tack för ditt detektivarbete! Tyvärr var min disk byglad på rätt sätt så där blev det återvändsgränd.

 

Jag har kollat upp min andra disk också (jag kör windows på Fujitsun och program och dokument på den andra) på Seagates hemsida (www.seagate.com/support/disc/ata/st330630a.html)och den är [tyvärr] också rätt (o)byglad.

 

En sak som jag undrar lite över, är om inställningarna i BIOS. För att kunna ändra värdena manuellt, krävs att jag ändrar till CHS istället för LBA men så fort jag startar om datorn, återställs alla värden för cylindrar etc. I något enstaka fall har det hänt att ett felmeddelande om att ntldr inte kan startas och då har jag ändrat tillbaks. Men nu undrar jag om detta kan vara ett gott tecken, för att diskens storlek faktiskt har ökat och att ntldr inte hittas av denna anledning? Jag har läst att man kan skapa en startdiskett med bl a ntldr på och att det ska funka då. Hur går jag vidare?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...