Just nu i M3-nätverket
Jump to content

Problem med överklockning


Isak Lundin

Recommended Posts

Testade att höja busshastígheten på min C466 till 75 MHz. Den bootade utan problem, visade 522 MHz, vilket iofs inte riktigt stämmer med hur det borde vara, men anyway så gick allt fint tills den skulle starta windows 98. Precis i slutögonblicket, då den ska ladda själva win98 och byta upplösning stannade den. Har ingen aning om varför. Jag satte ner den till 66 MHz igen, då sade den att mina systemfiler var skadade och började återställa. Sedan fungerade det igen.

 

Nå, inte med en gång. Vid den första uppstarten tyckte jag den verkade långsam, processorn alltså, så jag startade 3DMark99 Max och körde Synthetic CPU-testen. Värdet hade minskat från cirka 3900, som jag får normalt till 3200. Detta löste sig dock efter en kallstart. Underligt i alla fall.

 

Nog borde väl komponenterna på moderkortet klara 37.5 MHz? Det enda PCI-kortet jag har är ett 8 MB VooDoo2-kort. Mitt AGP-kort är ett Asus V3800TVR.

 

Kan det bero på att systemfilerna redan var skadade och att windows inte startade av den anledningen? Och i så fall, hur kan överklockning skada systemfilerna?

Link to comment
Share on other sites

Hejsan,

Det är svårt att ge något exact svar om vad som gick snett utan att veta lite mer om din hårdvara, men jag skulle tipsa på att det var ditt grafik kort som inte funkade på 75Mhz. Anledningen att dina system filer blev skadade är nog p.g.a. att du stängde av utan att windows hadde ladats ordentligt (alltså inte en kontrollerad anstängning).

 

Cu

Bobey

Link to comment
Share on other sites

Men nog borde väl ett såpass nytt grafikkort som ett TNT2 klara av en tämligen liten höjning av busshastigheten?

Link to comment
Share on other sites

Henrik Sjölin

har ett vanligt TNT och de suger verkligen när det gäller överklockning!

 

förmodligen gör TNT 2 det också..

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...