Just nu i M3-nätverket
Gå till innehåll
spacedebree

Java MRJ 2.5.5 ???

Rekommendera Poster

spacedebree

När jag skulle hämta senaste versionen av LimeWire för 9.x så fanns det 2 versioner att hämta: En utan och en med senaste MRJ 2.5.5 som tydligen krävs för att man ska kunna köra programet. Nu undrar jag - eftersom jag har senaste, svenska uppdateringen 2.5.4 - kan jag då uppdatera med den versionen som medföljer LimeWire? Eller ska jag ta hem LimeWire versionen utan MRJ och prova ändå? MRJ är väl inte något som behöver en speciell språkversion...men tänkte ändå att det stod S1- framför mina MRJ filer...

 

Vad att göra? =) Tacksam för snabbt men korrekt svar..

 

Hälsn. Fredrik

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
CyberPet

Det ska inte spela någon roll om du har svensk version eller inte. Ladda hem 2.5.5 du.

 

 

/Petra

If you see someone without a smile, give them yours.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
spacedebree

Hej, Petra!

 

Betyder en installtion av LimeWire innehållande MRJ 2.5.5 att jag måste ta bort S1- (de svenska) filerna av 2.5.4?

Förresten, tack för tipset med de andra forumen; 99%Mac var trevlig, men trots att jag registrerat mig så kan jag inte starta diskussioner...vad är på tok då tro? =)

 

Hälsn. Fredrik

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
CyberPet

Jag tror att den installerar över äldre versioner. Om inte får du ta bort dem manuellt. Det märker du när du startar installationern av MRJ. I värsta fall så vägrar installationen att installera så då får du köra med den äldre versionen.

 

När det gäller 99% Mac vet jag inte, du får kontakta ansvariga där.

 

Lycka till!

 

 

/Petra

If you see someone without a smile, give them yours.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
spacedebree

Hej igen!

 

Kollade efter installationen hur det såg ut i Java mapparna och det visade sig att jag nu i Mac OS Runtime for java-mappen har två uppsättningar: En Engelsk och en Svensk. Engelsk 2.5.5 och Svensk 2.5.4. Då är frågan, hur att gå tillväga? Programmet fungerar ju bra (Limewire), men det känns lite flummigt att ha 2 versioner av någonting på detta sätt.

 

Har även märkt att eftersom LimeWire är baserat på java, så kunde den inte läsa svenska tecken korrekt men jag vet inte om det beror på krocken mellan versionerna eller om jag bara kan köra svensk java-version för att få svenska tecken.

 

Vad skulle du råda mig att göra?

Det måste ju finnas än fler filer i dubbel eng/sv upplaga på andra ställen i hårddisken nu, eller? =/

 

Hälsn. Fredrik

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
spacedebree

Vi pratar engelsk version 2.2.5 och svensk version 2.2.4 - inte något annat!

 

/F

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
CyberPet

Ta bort den äldre versionen.

 

Det spelar ingen roll med svenska tecken, det hänger på den som programmerat om de inte funkar och har inget med MRJ att göra.

 

 

/Petra

If you see someone without a smile, give them yours.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...