Just nu i M3-nätverket
Gå till innehåll

Dubbla skärmar funkar inte längre i XP :-/


Anders H

Rekommendera Poster

Hej =)

 

Jag får inte mina dubbla bildskärmar att fungera tillsammans i Win XP Pro :-<

Körde Win Me förut och där var allt frid och fröj, stoppade i det andra grafikkortet,

 

bootade om, klart.

Så är icke fallet i XP.

XP hittar att ett extra kort är insatt, installerar drivrutiner osv... Men det fungerar ändå

 

inte. Får bara ett utropstecken vid S3 kortet i Enhetshanteraren.

 

Tar jag ur mitt TNT kort (agp) och bootar om så fungerar mitt S3 kort och den andra skärmen

 

hur fint som helst.

Och det med samma drivrutiner som installeras ovan.

Så var för sig funkar allt fint. Men inte tillsammans :-/

 

Jag har installerat nVidias senaste XP drivrutiner för tntkortet. Men det gjorde ingen

 

skillnad. Har dock inte installerat S3´s senaste XP drivrutiner (jag tror inte det finns

 

några).

 

*

Någon som har en idé om hur jag får bägge skärmarna att fungera i en skön symbios igen =)

*

 

Mvh

Anders

Länk till inlägg
Dela på andra webbplatser

Mjo, förmodligen är XP lika kinkigt med dubbla grafikkort som Win2k är - dvs drivrutinerna måste kunna hantera kortet i sekundärläge oxå.

 

Pröva att växla så att ditt S3 är primärt kort i BIOS (AGP/PCI-inställningen) istället?

 

Och läs mer på: http://www.realtimesoft.com/multimon/

 

 

--

/Weyland

 

2. Everything around us can be represented and understood through numbers.

 

Länk till inlägg
Dela på andra webbplatser
Pröva att växla så att ditt S3 är primärt kort i BIOS (AGP/PCI-inställningen) istället?

 

Håller med... Det lär lösa ditt problem!

*erfaren*

 

Länk till inlägg
Dela på andra webbplatser

Arkiverat

Det här ämnet är nu arkiverat och är stängt för ytterligare svar.



×
×
  • Skapa nytt...