Just nu i M3-nätverket
Gå till innehåll

Voodo5


Tope

Rekommendera Poster

Tjena!

 

Undrar om nån lyckats kör typ CS eller GLquake i XP med ett voodo 5 kort? problemet verkar vara att det inte finns några glidedrivers till XP. Nån som vet om det finns några andra drivrutiner till xp än dom som följer med? win2k funkar ej...

Länk till inlägg
Dela på andra webbplatser

Nyare beta-drivisar finns på www.x3dfx.com

 

 

Överklockningens gyllene regler:

#1 "går det så går det"

#2 "går det inte så har man garanti" :)

 

 

Länk till inlägg
Dela på andra webbplatser

Arkiverat

Det här ämnet är nu arkiverat och är stängt för ytterligare svar.



×
×
  • Skapa nytt...