Just nu i M3-nätverket
Gå till innehåll
NickeG

Problem med inloggning av XP i NT-domän

Rekommendera Poster

NickeG

Jag har provinstallerat XP Pro på en klient maskin, och till en början gick allt utan mankemang.

Efter att (problemfritt) ha loggat in i domänen några gånger så låster sig plötligt allt. Jag kommer nu inte in hur jag än försöker. Jag har provat att ta bort maskinen ur domänen, och lägga till den igen. Jag har provat att byta namn. Jag har provat att ställa om säkerhetskonfigureringar hitan och ditan, men inget hjälper.

Domänkontrollanterna visar inga felaktigheter, utan det verkar vara XP-maskinen som låst sig. Hur vet jag inte, och jag har ingen aning om hur jag ska få den att kunna logga in i domänen igen.

 

Jag har provat att installera om maskinen från början, och då gick allt bra ett tag igen, men det tog inte lång tid förrän jag plötsligt inte kunde komma in igen.

 

Vore mycket tacksam om någon kunde hjälpa mig med tips, för detta går mig på nerverna ;-)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
NordicOne

Ge oss fullständig info på din burk.

Om den låster sig fullständigt, skulle jag misstänka hårdvarufel. Om du har 2 minnesmoduler prova köra med bara en av de itaget eller låna en extra minnesmodul. Annars finns det program som kan kolla hårdvaran...

www.hotfiles.com sök på "hardware test"

-----------------------------------------------------

"Very little is needed to make a happy life;

it is all within yourself, in your way of thinking."

-Marcus Aurelius Antoninus

----------------------------------------------------

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
NickeG

Den låser sig inte helt, det är bara möjligheten att logga in på domänen som 'låser' sig. Jag kan logga in lokalt, och jag kan komma åt nätverksresurser och allt, men jag kan inte logga in i domänen. Jag tror inte att det är ett hårdvarufel, eftersom allt fungerar de första tre-fyra gångerna.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jojja

När du säger 'låser sig', menar du att när du loggar in mot domänen, står din XP client och bara 'väntar'? Kommer den upp någon 'fel' dialog?

 

 

//Depto

_____________________________________________

Alla klagar över sitt dåliga minne, men ingen över sitt dåliga förstånd. .

La Rochefoucauld

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
NickeG

Det kommer en dialog. Den säger något i stil med att domänenkontrollanten för domänen kan inte nås. Detta kan bero på felaktigt användarnamn/lösenord, eller att lösenordet för datorkontot är felaktigt.

Jag vet att mitt konto i domänen inte är låst, och att jag loggar in med korrekt användarnamn och lösen.

 

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
patrik.berntsson

men har du ett datorkonto i NT-maskinen?

/ patrik.berntsson

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jojja

Mysko eftersom det går 3-4ggr....Men man får stega ignom lite..Saker som jag skulle testa är:

 

--. Gå ur Domänen, och byt namn (ta bort ur AD/servermanager (Är det NT lr Win2k?) Och testa! Lägg till igen..

 

--. Ta bort alla protokoll.(TCP/IP och ev om du har netb...Lägg till TCP/IP igen. Kolla villket IP du har när det fungerar och när det inte fungerar (Dynamisk/statisk?)

 

--. Kolla ev IP inställningar (DHCP...rättigheter i AD ( På både din dator och användare)Allt som du kan komma på....

 

--. Kolla groupolisys så det inte är något som "expires"....

 

Testa iaf....

 

 

//Depto

_____________________________________________

Alla klagar över sitt dåliga minne, men ingen över sitt dåliga förstånd. .

La Rochefoucauld

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
NickeG

Nu har jag provat att installera XP på en annan maskin. Där fungerar allt perfekt. Jag lyckas inte återkalla problemen, så jag tror att jag haft oturen att värja en maskin med något hårdvarufel på första gången...

Båda mina testmaskiner är helt nya maskiner av samma sort, och ur samma leverans. Otur ?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jojja

ja, du ser.....men det som jag tycker är lite konstigt, är just att det fungerar ett tag (4ggr)och sen tappar inloggnings förmånen;o) men dock fungerar ju nät/NIC ändå, för du kunde ju komma åt alla resurser på nätet..Hmm konstigt, tro vad det kan bero på...

 

 

 

 

 

 

 

//Depto

_____________________________________________

Alla klagar över sitt dåliga minne, men ingen över sitt dåliga förstånd. .

La Rochefoucauld

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
LarsW

När en maskin har problem med domänkontrollanten handlar det oftast om att något är dubblerat. IP-adressen (men det ger en tydlig varning) eller t.ex maskinens konto med tillhörande SID-nummer.

 

Gör man en disk image av en installation och drar igång den från ett annat ställe, kan just det här inträffa.

 

Kontrollera maskinens namn i domänen och att ingen har "Ghostat" den nya fina XP-installationen och därmed ställt till det för dig.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...