Just nu i M3-nätverket
Gå till innehåll
Enzymer

Mina cd-läsare funkar inte!!!!

Rekommendera Poster

Enzymer

Jag har 2 cd-läsare installerade, en vanlig 32X och en 32x/8x/4x brännare. När jag installerade win xp pro så helt plötsligt hittar inte installationsprogrammet nåra filer. Det vill jag ska visa var filerna finns nån stans, men jag kan inte välja nån av mina cd-läsare, dom finns inte med i listan över enheter...

Detta löste jag genom att jag flyttade över hela i386 mappen till en temorär härdisk och när cd-läsaren inte ville vara med så valde jag bara att installera dom filerna som var kvar från den temorära hårdisken.

Jag har nu ett fungerande Win Xp system men mina cd-läsare finns inte!!! jag har kört "leta efter ny hårdvara", uppdaterat Enhetshanteraren... allt...

Hjälp mig....

 

 

Tie Your Own Shoes Before You Accuse Me Of Tripping You

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Enzymer

jag lösta problemet genom att jag bytte plats på cd-läsarna från Secondary Master/Slave till min UltraATA100 anslutning... då hittade win xp dom...

tydligen gillade inte xp min secondary anslutning...

 

 

Tie Your Own Shoes Before You Accuse Me Of Tripping You

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...