Just nu i M3-nätverket
Jump to content

Datormusen kopplas bort och kopplas på vid spel


Skandar
 Share

Recommended Posts

Skandar

Hej på er!
Jag håller på att bli knäpp snart.
Min datormus hackar till titt som tätt när jag spelar olika spel. Man hör Windows-ljudet i bakgrunden när den kopplar ifrån sig och kopplar på sig. Precis som ni vet när man stoppar in en ny USB-enhet och datorn bekräftar med ett ljud att något har kopplats in. Musens funktion försvinner således bara någon sekund sen kommer den tillbaka men upprepas flertalet gånger.
Har provat med att gå in i Enhetshanteraren och har gått igenom alla USB-alternativ och deras Energispar alternativ. Har kollat så att ingen är bockad för att stänga av sig själv.

Har provat med att ta bort alla USB enheter som ligger i listan för att låta Windows om-installera 

Har försökt uppdatera drivrutinerna men det står att den kör den senaste.

Skulle vara intressant ifall någon kan hjälpa mig med att se i nån logg ifall ni kan se upptäcka något systemfel.

 

Tacksam för all hjälp jag kan få!
Tack på förhand!

Link to comment
Share on other sites

polken
2 timmar sedan, skrev Skandar:

Hej på er!
Jag håller på att bli knäpp snart.
Min datormus hackar till titt som tätt när jag spelar olika spel. Man hör Windows-ljudet i bakgrunden när den kopplar ifrån sig och kopplar på sig. Precis som ni vet när man stoppar in en ny USB-enhet och datorn bekräftar med ett ljud att något har kopplats in. Musens funktion försvinner således bara någon sekund sen kommer den tillbaka men upprepas flertalet gånger.
Har provat med att gå in i Enhetshanteraren och har gått igenom alla USB-alternativ och deras Energispar alternativ. Har kollat så att ingen är bockad för att stänga av sig själv.

Har provat med att ta bort alla USB enheter som ligger i listan för att låta Windows om-installera 

Har försökt uppdatera drivrutinerna men det står att den kör den senaste.

Skulle vara intressant ifall någon kan hjälpa mig med att se i nån logg ifall ni kan se upptäcka något systemfel.

 

Tacksam för all hjälp jag kan få!
Tack på förhand!

Glappkontakt i sladden? Byt mus. 

Link to comment
Share on other sites

Skandar
Posted (edited)

Jag har testat annan mus och annan port

. Samma fel. Felet uppstår bara när jag  spelar så känns som något mjukvaru fel.

Edited by Skandar
Link to comment
Share on other sites

Cecilia

Är dator hårt belastad eller mycket varm inuti när du spelar?

Link to comment
Share on other sites

Skandar
2022-05-03 13:58, skrev Cecilia:

Är dator hårt belastad eller mycket varm inuti när du spelar?

Hej Cecilia.
Allt är väl relativt tänker jag, datorn ska väl klara av lite belastning. Ca 65-70 grader på hårddisken vid fullt kräm samt 80-85 grader på grafikkortet när jag spelar

Link to comment
Share on other sites

Cecilia

Det låter lite väl varmt för hårddisken i mina öron för de åldras fortare då.

 

Har du sett till att datorn är fri från damm (utan att använda dammsugaren)?

Link to comment
Share on other sites

Skandar
Posted (edited)
10 minuter sedan, skrev Cecilia:

Det låter lite väl varmt för hårddisken i mina öron för de åldras fortare då.

 

Har du sett till att datorn är fri från damm (utan att använda dammsugaren)?

Sorry jag menade processorn.. Inte hårddisken.. Och japp :)  Jag gjorde rent den häromdagen med tryckluft 

Edited by Skandar
Link to comment
Share on other sites

Mikael63

För en Raspberry Pi anger man 0-85°C som "operating temperature" men för dess nätverkskort anger man  0°C till 70°C.

Något jag själv fick erfara. När temperaturen låg på 72°C uppstod problem med nätverket.

Jag tänker då att motsvarande kanske gäller kontrollerkortet för USB i din dator?
 

Link to comment
Share on other sites

Skandar
15 timmar sedan, skrev Mikael63:

För en Raspberry Pi anger man 0-85°C som "operating temperature" men för dess nätverkskort anger man  0°C till 70°C.

Något jag själv fick erfara. När temperaturen låg på 72°C uppstod problem med nätverket.

Jag tänker då att motsvarande kanske gäller kontrollerkortet för USB i din dator?
 

Är ju såklart jätte svårt att veta om det är värmen som orsaker det men man kan inte följa detta på något sätt genom loggar? Tänkte om någon av er var duktiga på att se i nån typ av logg historik om vad som kan ha hänt vid tillfället den kopplas ur.

Link to comment
Share on other sites

Cecilia

När det gäller temperaturen så behöver du nog själv ha ett temperaturmätningsprogram igång och se hur det ser ut när det fungerar respektive krånglar.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...