Just nu i M3-nätverket
Jump to content

Om Eller formel alternativt IFS


Millamallan
 Share

Recommended Posts

Millamallan

Hej!

 

Jag har följande formel:

=OM(ELLER(C66=0;C66="");0;((LETARAD(C71;$B$94:$C$101;2;0)*C59*C9)+(XLETAUPP(C71;Resurskostnad!$C:$C;Resurskostnad!$J:$J)*C17)+(XLETAUPP(C71;Resurskostnad!$C:$C;Resurskostnad!$L:$L)*C59)))

 

Jag skulle vilja lägga till  OM C66=25 så vill jag ha hälften av ovan uträkning och  Om C66 är över 25 så ska den ha den uträkningen som är ovan. Är det bättre med en IFS formel då?

 

Tack på förhand!

 

/Malin

Link to comment
Share on other sites

Millamallan

Hej! 

 

Tusen tack för hjälpen och tipsen om att inte ha för långa formler. Ha en härlig dag!

//M

Link to comment
Share on other sites

 Share



×
×
  • Create New...