Just nu i M3-nätverket
Jump to content

Kan inte öppna PDF-dokument i bifogad fil i Thunderbird


tomashag
 Share

Go to solution Solved by mbgtmari,

Recommended Posts

Det händer ingenting när jag klickar på filen. När jag drar ut filen på arbetsbordet så går det att öppna den så det är inget fel på filen. Thunderbird är inställd på att öppna PDF-filer med Adobe Acrobat DC.

Link to comment
Share on other sites

  • Solution

Hej tomashag!!
Jag har Thunderbird 91.5.1 (32-bitar) och för mig fungerar det att öppna en bilaga.
I inkorgen klickar jag på bilagan (gemet) eller meddelandet så meddelandet öppnas. 

1124636439_TB2022ppnabilaga.png.c423a20758893bf9da6872e32956f83a.png

Längst ner i meddelandet finns bilagan. Där till höger klickar jag på utvidgningspilen under Spara så jag får fram alternativet Öppna. Därefter klickar jag en gång på Öppna. Då öppnas min pdf i en ny flik i Thunderbird.

Link to comment
Share on other sites

Om det inte fungerar så kan du pröva med att ändra inställningen för hur PDF-filer ska öppnas i Thunderbird, starta om Thunderbird och ställa in på nytt hur du vill ha det, eventuellt starta om Thunderbird igen.

Link to comment
Share on other sites

Hej mbgtmarie,

Jo, då gick det att spara filen. Men visst har man kunna klicka direkt på filnamnet tidigare för att öppna filen, inte spara.

Link to comment
Share on other sites

5 minuter sedan, skrev tomashag:

Tryckte fel på lösning, ska vara mbgtmarie!

Då klickar du på Unmark as solution under det felaktigt valda inlägget så kan du sen välja mbgtmaris inlägg.

Link to comment
Share on other sites

2 timmar sedan, skrev tomashag:

Men visst har man kunna klicka direkt på filnamnet tidigare för att öppna filen, inte spara.

Ja, jag tror det. Jag hittade ett sätt att få tillbaks det gamla beteendet men det sättet fungerade inte för mig. https://support.mozilla.org/en-US/questions/1354730#answer-1452437 Fråga: Thunderbird 91 opens inbox pdf attachments in a new tab instead of in Adobe Acrobat Reader. Is there a way to revert back to the old behavior where these were opened in Adobe?
Svar: See if the suggestions here will work for you. Click on tools in the tool bar, then preferences, then stay in the General category and scroll down to "Files and Attachments."  Next to PDF you should be able to change it from "Preview in Thunderbird" to something else.

Preferences betyder nog Inställningar så man ska alltså klicka på Verktyg och därefter Inställningar. Då kommer man till fliken Allmänt. Där skrollar man ner till Filer & Bilagor. Under den rubriken såg jag PDF under Innehållstyp och under Åtgärd fanns Förhandsgranska i Thunderbird. Utvidgade jag det blev det så här

1335693053_TB2022AnvndAdobe.png.089f508d67ac2c5793d159c9e73d6dfa.png

Klickade jag därefter på Använd Adobe Acrobat DC (standard) eller Välj program (Adobe Acrobat) hände ingenting. 

Edited by mbgtmari
Link to comment
Share on other sites

Genom att välja förhandsgranska i Thunderbird fungerade  det nu för mig genom att klicka på filen. Spara fungerade som förut.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...