Just nu i M3-nätverket
Jump to content

LG's WebOS startar upp på hemsidan istället för kanalen när man använder Logitech's Harmony Hub


Hakinger
 Share

Recommended Posts

Jag har en Logitech Harmony Hub, som man använder för att styra olika IoT-apparater. I mitt fall har jag den mest till TVn så att jag bara behöver använda en fjärrkontroll för att starta upp/stänga av,  TV, digitalbox, högtalare, ambilight med bara en knapptryckning.

Har nu precis skaffat en LG Oled C1 smart-TV. WebOS känner igen Telias digitalbox så den startas upp samtidigt om jag bara använder LGs fjärr, dock måste man svara på en fråga om man vill att den ska göra det varje gång av någon anledning. Men WebOS känner inte igen Yamaha-högtalarna (NX-N500 via optisk ingång) så de måste startas och stängas av med dess egna fjärrkontroll. Alla förstår ju hur jobbigt det är :P

TVn  har en irriterande sak för sig när man startar upp allt via hubben. Kanalen dyker upp, men några sekunder, 13 för att vara exakt, senare så byter den till "hemsidan" där alla appar håller till. Det sker inte om jag startar upp varje enhet manuellt med respektive fjärrkontroll. Hittade en inställning som heter "automatisk start av Hem" som jag tolkade som att TVn skulle startas på hemsidan istället för kanalen, stängde av den, men det hjälper tydligen inte när man startar med hubben.

Det verkar som sagt vara ett Harmony hub-problem. Kanske finns det någon här som också använder Harmony Hub och har något tips?

Edited by Hakinger
Link to comment
Share on other sites

3 timmar sedan, skrev Hakinger:

så de måste startas och stängas av med dess egna fjärrkontroll. Alla förstår ju hur jobbigt det är :P

Ja usch vilket slit.. Klarar Harmony Hub av att hantera uttag som ex. image.png.3e1d4bf3cabd31356f2f736b08f09df5.png

OCH då att högtalarna startas när de ansluts till nätet?

 

3 timmar sedan, skrev Hakinger:

Kanalen dyker upp, men några sekunder, 13 för att vara exakt, senare så byter den till "hemsidan" där alla appar håller till.

13 sekunder utan att något annat "kommando", som justera volym, gjorts? Behövs något sådant? Lika för alla kanaler? Jag antar du i Hub,en konfat så att en viss kanal, som ex TV4, ska vara vald?

Kan du skapa ett makro (eller det kanske är det du gjort) som startar teven, väljer "hem", väljer sedan TV4 - eller något liknande.

 

Link to comment
Share on other sites

5 timmar sedan, skrev Mikael63:

Ja usch vilket slit.. Klarar Harmony Hub av att hantera uttag som ex. image.png.3e1d4bf3cabd31356f2f736b08f09df5.png

OCH då att högtalarna startas när de ansluts till nätet?

 

13 sekunder utan att något annat "kommando", som justera volym, gjorts? Behövs något sådant? Lika för alla kanaler? Jag antar du i Hub,en konfat så att en viss kanal, som ex TV4, ska vara vald?

Kan du skapa ett makro (eller det kanske är det du gjort) som startar teven, väljer "hem", väljer sedan TV4 - eller något liknande.

 

Ja, jag rör ingenting utan den går till hemsidan av sig självt efter 13 sekunder, även om jag skulle byta kanal innan dess. Jag har inte angett någon kanal att starta på, TVn startar upp med den kanalen jag sist tittade på. Får kolla på det och det där med macron. Tack för input!

Link to comment
Share on other sites

 Share



×
×
  • Create New...