Just nu i M3-nätverket
Jump to content

Ingen bild efter installation av PCI Express "Firewirekort"


#Ronis#
 Share

Recommended Posts

Hej!

 

Nu behöver jag hjälp!

När jag trycker i ett "Firewirekort" i en 16x PCI Express slot och startar upp datorn får jag ingen bild. Tar jag bort kortet och startar upp datorn är bilden tillbaka. Har försökt kolla drivrutiner och det verkar som jag har senaste Bios men inte den senaste till grafikkortet. Har fått för mig att datorn tror att Firewirekortet är ett grafikkort på nåt vis, men hittar inga inställningar för detta vare sig i Bios eller i grafikkort. Bifogad bild visar sloten jag försöker sätta Firewirekortet i.

 

Har följande setup (om nåt saknas eller verkar uppåt väggarna så hojta till):

 

Dator: Asus G10AC

Processor: Intel i7-4770

Moderkort: AsusTeK Computer Inc (?)

Bios: 1101

Windows 10 Home 64bit

Grafikkort: GeForce GTX 760 (192-bit)

Drivrutin: 436.30

 

Skärm: Asus VN247

Kabel: HDMI

 

Firewirekort: StarTech 2Port PCI Express 1394a Firewire Card (PEX1394A2V2)

 

 

mvh/ Ronis

 

 

20211001_173234.jpg

Link to comment
Share on other sites

Har du inbyggd grafikkrets på moderkortet/cpu så du kan ansluta skärmen direkt till moderkortet och se om du får bild? Då kanske vi i enhetshanteraren kan se vad datorn har tolkat din hårdvara som?

Link to comment
Share on other sites

23 timmar sedan, skrev .M:

Har du inbyggd grafikkrets på moderkortet/cpu så du kan ansluta skärmen direkt till moderkortet och se om du får bild? Då kanske vi i enhetshanteraren kan se vad datorn har tolkat din hårdvara som?

Provade att ansluta till moderkortets HDMI-utgång, men ingen bild, vare sig med eller utan Firewirekortet i datorn.

Link to comment
Share on other sites

Går det att ta bort firewire-kortet för att sen gå in i BIOS/UEFI och ställa in att moderkortets grafik ska användas i stället för det separata grafikkortet?

I så fall kanske det går att göra som .M skrev.

Link to comment
Share on other sites

1. Aktivera BIOS

2. Gå till fliken "Advanced"

3. Välj i menyn "Graphics configuration"

4. Primary display, ändra från Auto till PCIe.

5. Gå till fliken "Ai Tweaker"

6. Gå till menyn "GPU Boost"

7. Se till att valet är satt till "As is".

5. Tryck på tangenten F10 på tangentbordet.

6. Välj "Save changes and Exit".

7. När datorn startat om, stäng av datorn.

 

image.thumb.jpeg.983841ece81087d235faa0de595f1cbc.jpeg
 

8. Slutligen, säkerställ att valet för GPU Boost på moderkortet (se bild ovan) är satt till "Disabled".

 

9. Starta datorn utan Firewirekort och se så den startar normalt.

10. Om så är fallet, stäng av datorn, sätt i Firewirekortet och starta datorn på nytt.

11. Kontrollera om ovanstående åtgärdar problemet.

 

 

Link to comment
Share on other sites

9 timmar sedan, skrev #Ronis#:

Provade att ansluta till moderkortets HDMI-utgång, men ingen bild, vare sig med eller utan Firewirekortet i datorn.

Du behöver öppna bios och sätta iGPU(moderkortets grafik) som första val. Då ska du få bild med moderkortets grafik.

Menyn Advanced - System Agent Configuration - Graphics Configuration - Primary display iGPU. Spara ändringarna och avsluta bios. 

Edited by vertpre
Link to comment
Share on other sites

6 timmar sedan, skrev X-Men:

1. Aktivera BIOS

2. Gå till fliken "Advanced"

3. Välj i menyn "Graphics configuration"

4. Primary display, ändra från Auto till PCIe.

5. Gå till fliken "Ai Tweaker"

6. Gå till menyn "GPU Boost"

7. Se till att valet är satt till "As is".

5. Tryck på tangenten F10 på tangentbordet.

6. Välj "Save changes and Exit".

7. När datorn startat om, stäng av datorn.

 

image.thumb.jpeg.983841ece81087d235faa0de595f1cbc.jpeg
 

8. Slutligen, säkerställ att valet för GPU Boost på moderkortet (se bild ovan) är satt till "Disabled".

 

9. Starta datorn utan Firewirekort och se så den startar normalt.

10. Om så är fallet, stäng av datorn, sätt i Firewirekortet och starta datorn på nytt.

11. Kontrollera om ovanstående åtgärdar problemet.

 

 

Kan inte se hur GPU Boost kan ha något med problemet att göra? Det påverkar endast den integrerade grafiken. 

Link to comment
Share on other sites

6 timmar sedan, skrev X-Men:

1. Aktivera BIOS

2. Gå till fliken "Advanced"

3. Välj i menyn "Graphics configuration"

4. Primary display, ändra från Auto till PCIe.

5. Gå till fliken "Ai Tweaker"

6. Gå till menyn "GPU Boost"

7. Se till att valet är satt till "As is".

5. Tryck på tangenten F10 på tangentbordet.

6. Välj "Save changes and Exit".

7. När datorn startat om, stäng av datorn.

 

image.thumb.jpeg.983841ece81087d235faa0de595f1cbc.jpeg
 

8. Slutligen, säkerställ att valet för GPU Boost på moderkortet (se bild ovan) är satt till "Disabled".

 

9. Starta datorn utan Firewirekort och se så den startar normalt.

10. Om så är fallet, stäng av datorn, sätt i Firewirekortet och starta datorn på nytt.

11. Kontrollera om ovanstående åtgärdar problemet.

 

 

Jag tappade dig efter punkt 4. Hittar ingen Ai Tweaker....

Link to comment
Share on other sites

12 minuter sedan, skrev vertpre:

Du behöver öppna bios och sätta iGPU(moderkortets grafik) som första val. Då ska du få bild med moderkortets grafik.

Menyn Advanced - System Agent Configuration - Graphics Configuration - Primary display iGPU.

Hittar bara valmöjligheterna Enabled och Disabled får iGPU-Multimonitor.

Sen finns det Auto eller PCIe under "Primary display"...

Link to comment
Share on other sites

19 minuter sedan, skrev vertpre:

Kan inte se hur GPU Boost kan ha något med problemet att göra? Det påverkar endast den integrerade grafiken. 

Syftet är att ta bort så många felkällor som möjligt, möjliga som "omöjliga".

Link to comment
Share on other sites

18 minuter sedan, skrev #Ronis#:

Jag tappade dig efter punkt 4. Hittar ingen Ai Tweaker....

När jag sökte efter vilket moderkort som du sannolikt har i din dator, utifrån den modellbeteckning du uppger skulle ditt moderkort ha funktionen Ai Tweaker.

Om du återkommer med den verkliga modellbeteckningen på moderkortet i din dator underlättar det.

Link to comment
Share on other sites

44 minuter sedan, skrev X-Men:

....Om du återkommer med den verkliga modellbeteckningen på moderkortet i din dator underlättar det....

Sorry - hittar du info i den bifogade bilden?

Moderkort.JPG

Link to comment
Share on other sites

44 minuter sedan, skrev #Ronis#:

Hittar bara valmöjligheterna Enabled och Disabled får iGPU-Multimonitor.

Sen finns det Auto eller PCIe under "Primary display"...

Det verkar konstigt. Har du iGPU-Multimonitor ska det också finnas iGPU som val. Finns inställningen iGPU Memory? 

Är det det här moderkortet?

Asus H87M-PRO/G10AC/DP_MB motherboard LGA1150 DDR3 – Empower Laptop

Link to comment
Share on other sites

Hämta och installera Belarc Advisor.

Kör programmet så får vi se om det är H87M-Pro som både Vertpre och jag kommit fram till att det kan vara.

 

Du får upp informationen till höger ganska högt upp när resultatet är klart.

Publicera inte hela resultatet då det även avslöjar licenser för dina program, som Windows.

 

Här hämtar du den kostnadsfria mjukvaran:

 

https://www.belarc.com/products_belarc_advisor

Link to comment
Share on other sites

Belarc visar tydligen inte Asus egna modellbeteckning på moderkortet utan enbart modellen på datorn.

 

 

image.thumb.jpeg.e7910048026d88b426f1e4bcb278343c.jpeg

 

Ser startfönstret ut i BIOS i din dator som bilden ovan?

Uppe i högra hörnet finns valet "Exit/Advanzed Mode".

Om BIOS-fönstret är i läget "EZ Mode ser du inte fliken "AI Tweaker" eller andra flikar.

Skulle du kunna jämföra om BIOS-fönstret du får upp ser ut som på bilden ovan?

Om de inte är jämförbara, kan du ta ett kort och publicera det så vi ser hur det ser ut i din dator?

Link to comment
Share on other sites

35 minuter sedan, skrev X-Men:

Belarc visar tydligen inte Asus egna modellbeteckning på moderkortet utan enbart modellen på datorn.

 

 

image.thumb.jpeg.e7910048026d88b426f1e4bcb278343c.jpeg

 

Ser startfönstret ut i BIOS i din dator som bilden ovan?

Uppe i högra hörnet finns valet "Exit/Advanzed Mode".

Om BIOS-fönstret är i läget "EZ Mode ser du inte fliken "AI Tweaker" eller andra flikar.

Skulle du kunna jämföra om BIOS-fönstret du får upp ser ut som på bilden ovan?

Om de inte är jämförbara, kan du ta ett kort och publicera det så vi ser hur det ser ut i din dator?

Är inte hemma just nu, men hittade några bilder i telefonen. Tar nya bilder ikväll om inte dessa är tillräckliga. 

20211026_200602.jpg

20211026_200813.jpg

20211106_173601.jpg

20211106_173611.jpg

20211106_174640.jpg

Edited by #Ronis#
Fel bild
Link to comment
Share on other sites

Bild 3:

 

Ändra iGPU Multi från "Enabled" till "Disabled".

 

Bild 5:

 

Visa vad som finns under "PCH Configuration" och "Onboard Devices Configuration" när du är vid datorn igen.

Link to comment
Share on other sites

10 minuter sedan, skrev X-Men:

Bild 3:

 

Ändra iGPU Multi från "Enabled" till "Disabled".

Bör inte PCIe ändras till IGPU för att man ska vara säker på att moderkortets grafikutgång används?

Link to comment
Share on other sites

7 minuter sedan, skrev Cecilia:

Bör inte PCIe ändras till IGPU för att man ska vara säker på att moderkortets grafikutgång används?

Om syftet är att använda grafikkretsen i CPUn skall PCIe ändras till iGPU.

Min tanke är att säkerställa att inga inställningar finns för att Firewirekortet skall tolkas som grafikkort samtidigt som det grafikkort som sitter i PCIe-platsen fortfarande finns kvar.

Link to comment
Share on other sites

16 minuter sedan, skrev X-Men:

Om syftet är att använda grafikkretsen i CPUn skall PCIe ändras till iGPU.

Min tanke är att säkerställa att inga inställningar finns för att Firewirekortet skall tolkas som grafikkort samtidigt som det grafikkort som sitter i PCIe-platsen fortfarande finns kvar.

Då verkar det väl bra att testa med Firewire-kortet när det fortfarande står PCIe men om det fortfarande blir problem med bilden då ändra till iGPU. Eller?

Link to comment
Share on other sites

1 timme sedan, skrev Cecilia:

Då verkar det väl bra att testa med Firewire-kortet när det fortfarande står PCIe men om det fortfarande blir problem med bilden då ändra till iGPU. Eller?

Stämmer bra! 👍

Då bör iGPU Multi Monitor vara i läget Disabled samt Primary Display ändras till iGPU.

Link to comment
Share on other sites

10 timmar sedan, skrev X-Men:

Visa vad som finns under "PCH Configuration" och "Onboard Devices Configuration" när du är vid datorn igen...

 

20211107_210722.jpg

20211107_210740.jpg

20211107_210809.jpg

20211107_210848.jpg

Link to comment
Share on other sites

8 timmar sedan, skrev X-Men:

Stämmer bra! 👍

Då bör iGPU Multi Monitor vara i läget Disabled samt Primary Display ändras till iGPU.

iGPU Multi-Monitor = disabled

Primary Display = iGPU

 

Ovanstående inställning ger fortfarande ingen bild med Firewirekortet i datorn...

Link to comment
Share on other sites

14 minuter sedan, skrev #Ronis#:

iGPU Multi-Monitor = disabled

Primary Display = iGPU

 

Ovanstående inställning ger fortfarande ingen bild med Firewirekortet i datorn...

Har du plockat ur grafikkortet när du ändrat inställningarna som ovan?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...