Just nu i M3-nätverket
Jump to content

Ethernet nätverk har "bytt namn" efter Repeater installation


Akkis
 Share

Go to solution Solved by Akkis,

Recommended Posts

Flyttat till ny bostad med stenväggar och delvis betongfundament vilket givit problem med WiFi på 2a våningen så jag installerade en Netgear Repeater AC750 EX3110, något bland det svåraste jag ägnat mig åt de senaste 20 åren. Den ville först inte alls snacka med min ASUS RT-AC56U Router genom WPS uppkoppling. Till slut fick de båda kontakt och jag försökte logga in på Extendern vilket också gick efter flera misslyckanden, fick helt enkelt inte fram rätt sida men plötsligt gick det och jag erbjöds en mjukvaruuppdatering. Därefter vill Extendern skapa egna trådlösa nätverk med _EXT tillägget, inte bara återge det befintliga med samma lösenord som routern kräver. Efter mycket svett och omstarter lyckades jag tillslut får den att sända identiskt WiFi på bägge våningsplanen. Verkar fungera som det är tänkt. Men nu ser jag att min kabelanslutning till fibernätet via Routern plötsligt fått ett annat namn, en mix av det trådlösa nätverkets namn och Repeaterns _EXT....vad beror det på och hur kan jag ta bort/byta namngivningen- tidigare stod det bara "Ethernet" ? Jag kan i Routern inte hitta någon sådan namngivning av kabelnätet.

 

Tacksam för tips

Åke

Link to comment
Share on other sites

2021-10-26 08:18, skrev Akkis:

hur kan jag ta bort/byta namngivningen- tidigare stod det bara "Ethernet" ?

Ja du kan byta namn

image.png.039af902b541532ca6a28a80084e9778.png

 

Klicka på Ändra nätverkskortalternativ, sedan högerklick på anslutningen - Byt namn.

 

Tillägg: Det är inte säkert du kan byta till just Ethernet igen, du kan behöva ange Ethernet1 eller bara Kabel osv.

Edited by Mikael63
Link to comment
Share on other sites

Hmm, funkar inte...det går att ändra Ethernet men inte att ta bort i ditt fall eforum, i mitt fall "Wilmzorn_5GEXT"

 

Begriper inte hur detta har gått till heller- men inkopplingen av Netgear repeatern var en kamp under två timmar och jag kan inte nu i efterhand redogöra för alla vägar jag prövade för att komma åt inställningarna av repeatern så att den skulle skicka ut mitt trådlösa nätverk från routern. Det fungerar dock nu.

 

Men varför har WAN bytt namn och hur?

Link to comment
Share on other sites

  • Solution

Jag har löst problemet genom att redigera namnet i registret. Fick det tipset på Netgear Community Forum. Begriper dock inte fortfarande varför Repeatern editerar mitt register när den kopplades in.

 

Åke

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...