Just nu i M3-nätverket
Jump to content

Konkurrens om internet


tomashag
 Share

Recommended Posts

tomashag

Min sambo har en Ipad som förståss är ansluten till internet via Wifi. Min dator är ansluten med Homeplug via 230V. När vi båda är ute och surfar så sker de mest underliga saker på Ipaden. Det går trögt att surfa och ibland låser sig till och med Ipaden och måste startas om. Problemen försvinner när jag slutar surfa. Jag har inga problem på datorn. När vi kör bredbandskollen på Ipaden så sjunker nedladdning till Ipaden från 60 Mbit/s till 30 Mbit/s när jag också surfar men det borde väl inte göra något. Routerns QOS är ställt till att ge prioritet till Ipaden. Vad kan detta bero på?

Link to comment
Share on other sites

ChristerE
2 timmar sedan, skrev tomashag:

När vi båda är ute och surfar så sker de mest underliga saker på Ipaden.

...

När vi kör bredbandskollen på Ipaden så sjunker nedladdning till Ipaden från 60 Mbit/s till 30 Mbit/s när jag också surfar men det borde väl inte göra något. Routerns QOS är ställt till att ge prioritet till Ipaden.

Prioriteten har betydelse när data skickas och tas emot precis samtidigt på de två enheterna. Det händer förstås ibland men handlar väl endast om en mindre del av surfpassen. Undrar om problemet har att göra med att webbläsaren är igång. Har du någon annan webbläsare att testa med (för att i alla fall prova något).
 

Link to comment
Share on other sites

Det vore ju bra att veta vad för sorts internetanslutning ni har och vilken hastighet den ska ha samt vilken hastighet som du får mot Bredbandskollen.

Link to comment
Share on other sites

tomashag

Felet syns bara när jag kör webläsaren (Chrome). Jag har 100 Mbit/s fiber och får nästan den farten över 230-volten, ganska bra tycker jag. Jag försökte surfa från en annan dator som kör wifi liksom Ipaden, samma problem då. För att ytterligare komplicera till det hela så händer det inte hela tiden. Undrar om det kan hjälpa med att byta router?

Link to comment
Share on other sites

Vill du dela med dig lite mer kring detaljer kring hur ditt nätverk ser ut? Du har bevisligen en wifi-router och en ipad. Sen har du en homeplug som du ansluter din dator till, den pratar elnät och kommer ut inärheten av din router och sen ethernet till router? Har jag förstått saken rätt?

 

Undrar då om det är homeplugs nätverkstrafik i elnätet som routern ogillar. Kanske så att nätdelen till routern är lite dålig. Är det någon ide att försöka flytta router så den sitter längre ifrån homeplug?

Edited by .M
Link to comment
Share on other sites

34 minuter sedan, skrev tomashag:

Felet syns bara när jag kör webläsaren (Chrome).

Menar du att det går bra om du kör en annan webbläsare än Chrome?

Link to comment
Share on other sites

tomashag

Jag har en homeplug vid routern och sedan en annan c:a 10m bort inpluggad i elnätet och sedan ansluten med kabel till datorn. Det blir ingen skillnad när jag kör Edge. Bifogar en bild på hur det ser ut på Ipaden när den ballar ur, mycket konstigt!

IMG_3286.PNG

Link to comment
Share on other sites

Kan din dator anslutas trådlöst till routern?

Jag tänkte om det är så att routern automatiskt prioriterar trafik via nätverkskabel högre än trafik via WiFi.

 

Bilder är stora jämfört med text så det är inte så konstigt att just bilderna uteblir på Åhlens.

Link to comment
Share on other sites

tomashag

Trådlöst från datorn gick sådär, den tappade anslutningen till och från, tydligen svag signal där datorn står. Jag kopplade då in en accesspunkt som gav en stark trådlös signal men det fixade inte problemet. Jag ska nu försöka med en router som jag fick när vi installerade fibern men jag lyckas inte få igång den. Det är en TG799vac Xtream. Jag tryckte in resetknappen i 10 sekunder för att få en fabriksåterställning och lät den sedan stå i en halvtimme med kabeln till fiberboxen inkopplad. Jag får dock ingen kontakt med den, varken trådbundet eller trådlöst. Den enda lampan som lyser är den längst till vänster, den lyser blå när kabeln till fiberboxen är isatt och röd om jag drar ur kabeln. Är det någon som vet hur man kan sparka igång den?

Link to comment
Share on other sites

bengt 429
2021-10-08 15:53, skrev tomashag:

Den enda lampan som lyser är den längst till vänster, den lyser blå när kabeln till fiberboxen är isatt och röd om jag drar ur kabeln. Är det någon som vet hur man kan sparka igång den?

Här finns en manual till vad de olika lampornas färg betyder.

https://www.telia.se/privat/support/info/tradlosa-routerns-lampor-tg799vacxtream

Link to comment
Share on other sites

Tack Bengt429, jag har fått igång routern nu. Det visade sig att reset-knappen fungerade lite sisådär men till slut lyckades jag göra en fabriksåterställning. Det blev dock ingen skillnad med den nya routern. Jag börjar misstänka att felet ligger i Ipaden. Jag har inga problem med att surfa på två andra datorer som också kör Wifi.

Link to comment
Share on other sites

Har du kollat med iPad:en 1-2 m ifrån routern också?

Känns iPad:en varm undertill så att det kan vara någon sorts överhettningsfenomen?

Link to comment
Share on other sites

Nej men när jag körde accesspunkten så var den 4 m från Ipaden så det borde ha blivit fältstyrka så att det räckte till och blev över 🙂men det gick inte då heller. När jag på en PC med wifi kör den sajt som krånglar ordentligt på Ipaden (Åhlens) så tar det kanske någon sekund eller två för sidorna att visas men på Ipaden så hackar det ordentligt och till och med låser Ipaden. Det verkar också kunna hända utan att jag surfar men mest när jag gör det. Värmeproblem borde det inte vara, min sambo kör med den i knät. Jag tycker det verkar som någon "bildbuffer" i Ipaden blir överkörd och kraschar Safari. Vi testar nu med att köra med Chrome på Ipaden och det verkar gå betydligt bättre, inga krascher ännu.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...