Just nu i M3-nätverket
Jump to content

Saknade ljudkanaler


tomashag
 Share

Recommended Posts

Jag har en Panasonic TX-65FZ800E. När jag tittar på film från exempelvis Netflix så dyker det då och då upp en textremsa trots att jag inte hört någon säga något. Jag antar att det är 5.1-ljud, jag har dock bara stereo. Jag hittar ingenstans i menyn någon inställning så att jag kan få ut ljudet på dom befintliga stereohögtalarna. Jag använder den optiska utgången för att via en DAC för vidare anslutning till stereoförstärkaren. Finns det något sätt att kunna höra det saknade ljudet utan att skaffa flera högtalare/förstärkare?

Link to comment
Share on other sites

Lyckades hitta bruksanvisningen på engelska https://www.bruksanvisni.ng/panasonic/tx-65fz800e/bruksanvisning?p=100

 

Följ anvisningarna på sidan 100 – 101.

Öppna MENU.

Under Audio Preferece i menyn ser du ut att kunna välja: Auto / Multichannel / Stereo / MPEG.

Vad är den valda inställningen där?

Öppna MENU igen.

Under SPDIF selection i menyn se du ut att kunna välja: Auto / PCM / Dolby Audio.

Försök där att välj PCM.

 

 

1.PNG

spdif.PNG

Edited by Thirteen
Link to comment
Share on other sites

Tyvärr ser inte mina val alls ut som den engelska manualen visar. Under ljudinställningar har jag Normal, Tal, Stadium och Personlig. Det finns ett annat val, Surround till eller från, den står på från men inte alls det som den engelska manualen visar. Det finns dessutom ett SPDIF-val, Auto, PCM eller Dolby. Den är satt till PCM. Och ja, TV:N är säkert en  Panasonic TX-65FZ800E. 🙂

Link to comment
Share on other sites

Thirteen, det verkar vara svårt att få verkligheten att stämma överens med kartan. Den inbyggda manualen visar val som jag inte kan få fram. Jag hittade att Sportlink, som stod på till  skulle vara från  för att få de önskade valen och trodde då att det skulle fungera men inte. Jag får försöka med Panasonics support. Tack för hjälpen.

Edited by tomashag
Link to comment
Share on other sites

2021-09-04 17:35, skrev tomashag:

När jag tittar på film från exempelvis Netflix så dyker det då och då upp en textremsa trots att jag inte hört någon säga något.

Kan du ge ett exempel på film och en tidsangivelse när detta inträffar?

Link to comment
Share on other sites

Nej tyvärr har jag inte sparat på den informationen men jag antar att det händer på vilken film som helst med 5.1-ljud. Jag antar att det är de bakre kanalerna som jag missar. Det är väl inte hela världen men går det att fixa enkelt så varför inte.

Link to comment
Share on other sites

58 minuter sedan, skrev tomashag:

Nej tyvärr har jag inte sparat på den informationen men jag antar att det händer på vilken film som helst med 5.1-ljud. Jag antar att det är de bakre kanalerna som jag missar. Det är väl inte hela världen men går det att fixa enkelt så varför inte.

Hur tänker du göra för att testa om en åtgärd fungerar, eller ej, då?

ex. det du kom fram till här:

2021-09-05 09:43, skrev tomashag:

och trodde då att det skulle fungera men inte

 

Link to comment
Share on other sites

Enlgt vad Thirteen hade kommit fram till och vad även den inbyggda manualen visade så fanns det inställningar som borde fixa det här. Dock så har jag inte lyckats få fram de inställningarna. Jag har kontaktat Panasonics support, får se vad dom svarar. Om dom har en lösning så är väl enda sättet att testa att titta på filmer och då förhoppningsvis aldrig sakna det försvunna ljudet.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...