Just nu i M3-nätverket
Gå till innehåll

Saknade ljudkanaler


Rekommendera Poster

Jag har en Panasonic TX-65FZ800E. När jag tittar på film från exempelvis Netflix så dyker det då och då upp en textremsa trots att jag inte hört någon säga något. Jag antar att det är 5.1-ljud, jag har dock bara stereo. Jag hittar ingenstans i menyn någon inställning så att jag kan få ut ljudet på dom befintliga stereohögtalarna. Jag använder den optiska utgången för att via en DAC för vidare anslutning till stereoförstärkaren. Finns det något sätt att kunna höra det saknade ljudet utan att skaffa flera högtalare/förstärkare?

Länk till inlägg
Dela på andra webbplatser

Frågan borde kanske ha hamnat i hemelektronik i stället. Någon admin kanske kan flytta den?

  • Gilla 1
Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Lyckades hitta bruksanvisningen på engelska https://www.bruksanvisni.ng/panasonic/tx-65fz800e/bruksanvisning?p=100

 

Följ anvisningarna på sidan 100 – 101.

Öppna MENU.

Under Audio Preferece i menyn ser du ut att kunna välja: Auto / Multichannel / Stereo / MPEG.

Vad är den valda inställningen där?

Öppna MENU igen.

Under SPDIF selection i menyn se du ut att kunna välja: Auto / PCM / Dolby Audio.

Försök där att välj PCM.

 

 

1.PNG

spdif.PNG

Redigerad av Thirteen
Länk till inlägg
Dela på andra webbplatser

Tyvärr ser inte mina val alls ut som den engelska manualen visar. Under ljudinställningar har jag Normal, Tal, Stadium och Personlig. Det finns ett annat val, Surround till eller från, den står på från men inte alls det som den engelska manualen visar. Det finns dessutom ett SPDIF-val, Auto, PCM eller Dolby. Den är satt till PCM. Och ja, TV:N är säkert en  Panasonic TX-65FZ800E. 🙂

Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Thirteen, det verkar vara svårt att få verkligheten att stämma överens med kartan. Den inbyggda manualen visar val som jag inte kan få fram. Jag hittade att Sportlink, som stod på till  skulle vara från  för att få de önskade valen och trodde då att det skulle fungera men inte. Jag får försöka med Panasonics support. Tack för hjälpen.

Redigerad av tomashag
Länk till inlägg
Dela på andra webbplatser
2021-09-04 17:35, skrev tomashag:

När jag tittar på film från exempelvis Netflix så dyker det då och då upp en textremsa trots att jag inte hört någon säga något.

Kan du ge ett exempel på film och en tidsangivelse när detta inträffar?

Länk till inlägg
Dela på andra webbplatser

Nej tyvärr har jag inte sparat på den informationen men jag antar att det händer på vilken film som helst med 5.1-ljud. Jag antar att det är de bakre kanalerna som jag missar. Det är väl inte hela världen men går det att fixa enkelt så varför inte.

Länk till inlägg
Dela på andra webbplatser
58 minuter sedan, skrev tomashag:

Nej tyvärr har jag inte sparat på den informationen men jag antar att det händer på vilken film som helst med 5.1-ljud. Jag antar att det är de bakre kanalerna som jag missar. Det är väl inte hela världen men går det att fixa enkelt så varför inte.

Hur tänker du göra för att testa om en åtgärd fungerar, eller ej, då?

ex. det du kom fram till här:

2021-09-05 09:43, skrev tomashag:

och trodde då att det skulle fungera men inte

 

Länk till inlägg
Dela på andra webbplatser

Enlgt vad Thirteen hade kommit fram till och vad även den inbyggda manualen visade så fanns det inställningar som borde fixa det här. Dock så har jag inte lyckats få fram de inställningarna. Jag har kontaktat Panasonics support, får se vad dom svarar. Om dom har en lösning så är väl enda sättet att testa att titta på filmer och då förhoppningsvis aldrig sakna det försvunna ljudet.

Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu


×
×
  • Skapa nytt...