Just nu i M3-nätverket
Gå till innehåll

Datorn startar inte med strömknappen.....


Morgankane

Rekommendera Poster

Efter många år med win 7 och 8,1, gick jag över till win10, då jag planerar installera windows flygsimulator.
Upptäcker att efter jag har installerat, och använd win10 ett par dagar, stängde jag ned den helt, och då upptäcker jag att datorn startar inte med strömknappen.
Drar jag ur kontakten i väggen, så den blir strömlös, så startar den som normalt.
Har kollat i win. på power, och där är det inte mycket att ändra på.
Borde vara en ruta som ger kommandon att starta datorn också, inte bara stänga av med strömknappen :)

Har någon andra varit med om detta?
 

Länk till inlägg
Dela på andra webbplatser

I ditt fall skulle jag kontrollera om startknappen, (den mekaniska) är hel och om kableringen från den till moderkortet är anslutet.

Datorn befinner sig normalt i "Standby" när du stänger av datorn via Windows. 
Datorn behöver en "startknuff" för att gå från Standby till aktivt läge.

 

Om knappen/strömbrytaren är ok och kableringen fortfarande korrekt kan felet ligga i nätaggregatet.

Länk till inlägg
Dela på andra webbplatser

Hej och tack för svar.
Hade inget problem med att starta och stänga av den innan jag installerade win10. Gjorde det flera gånger.
Burken är nyinköpt, och så är även moderkortet.
Jag vet hur man annars lägger windows i vila. Det fungerar. Berör musen eller trycker på en tangent så vaknar den till liv.
Inte om jag stänger den med den digitala av-knappen på skärmen. Då startar den inte med av/på knappen på burken.
 

 

Länk till inlägg
Dela på andra webbplatser

Hur är betydelsen av den digitala av-knappen inställd i Windows, helt avstängd, viloläge eller strömsparläge?

 

Har du några val när du högerklickar på av-knappen?

Länk till inlägg
Dela på andra webbplatser

höger klickar, restart, shut down, hibernate och sleep.

har använt restart, fungerade, shut down, fungerade, sleep, fungerar. Har inte använt hibernate än.

Länk till inlägg
Dela på andra webbplatser
9 minuter sedan, skrev Morgankane:

höger klickar, restart, shut down, hibernate och sleep.

har använt restart, fungerade, shut down, fungerade, sleep, fungerar. Har inte använt hibernate än.

För förtydligande, när du säger "fungerar", betyder det att datorn stängdes av/vilade och du kunde starta med knapp igen eller bara att datorn stängdes av/vilade?

 

Prova att i kontroll panelen välja Hardware and Sound, Power Options och kryssa ur Turn on fast startup om den är ikryssad och se om det hjälper.

 

image.png.589a2bbd77406f9a6afbb3ed48f2fa26.png

Länk till inlägg
Dela på andra webbplatser

förtydligande:
Utförde nu följande:
Power-hibernate med musen. Skärmarna släcks, dator stängs.
Klickar på musen, datorn startar helt normalt.
Sleep med musen, skärmarna släcks, datorn går ned i viloläge.
Ett klick med mus eller tangent, datorn vaknar till liv helt normalt.
Skall nu stänga av med Power på skärmen och se en gång till om den startar.
Då kan jag inte starta med musen, men knappen på burken.
Återkommer

Länk till inlägg
Dela på andra webbplatser

Ok. stängde av datorn med powerknappen i windows 10
Datorn stängde ned helt normalt.
Start med musen eller tangent bordet fungerar då icke.
Försöker starta med knappen på burken, ingen händer. Håller knappen inne i över 20 sek, inget händer, Provar flera gånger. inget liv.
Drar ur kontakten i väggen, och väntar till alla led släckt, sätter i pluggen, och datorn startar normalt.
Mycket konstigt.

Länk till inlägg
Dela på andra webbplatser
49 minuter sedan, skrev Morgankane:

detta är också ok.

Pröva med att ändra "Turn on ...".

 

1 timme sedan, skrev Morgankane:

har använt restart, fungerade, shut down, fungerade, sleep, fungerar. Har inte använt hibernate än.

Som jag tolkade det du skrev så hade du prövat med att välja "shut down" och det gick att stänga av och sätta på. Stämmer det?

Har du prövat med "hibernate"?

Länk till inlägg
Dela på andra webbplatser
2 timmar sedan, skrev Morgankane:

Hej och tack för svar.
Hade inget problem med att starta och stänga av den innan jag installerade win10. Gjorde det flera gånger.
Burken är nyinköpt, och så är även moderkortet.
Jag vet hur man annars lägger windows i vila. Det fungerar. Berör musen eller trycker på en tangent så vaknar den till liv.
Inte om jag stänger den med den digitala av-knappen på skärmen. Då startar den inte med av/på knappen på burken.
 

 

Det spelar ingen roll om du har ett operativsystem installerat eller ej när det gäller att starta datorn med Strömbrytaren på datorlådan.

Du kan koppla bort alla diskar i datorn. Så snart datorn är spänningssatt skall det fungera att starta datorn med Strömbrytaren på lådan.

 

Har du inga diskar inkopplade kommer datorn att ändå starta och visa startinformationen från BIOS/UEFI och till slut ange att datorn inte hittar en disk med operativsystem att starta från.

 

Reagerar inte datorn alls på tryck på Strömbrytaren när datorn är spänningssatt har det med anslutningen till Strömbrytaren eller Strömbrytaren i sig.

 

Att sätta operativsystemet, i detta fallet Windows, i Viloläge eller Strömsparläge, innebär att Windows kan startas med klick på mus eller tangentbord. Triggningen sker via en annan anslutning, vanligtvis USB idag, än där Strömbrytaren är ansluten. 

Länk till inlägg
Dela på andra webbplatser

Om du misstänker operativet som boven skulle du kunna testa att starta upp datorn m.h.a. ett USB-minne med Linux.

(Du kan ex ta Tiny Core Linux som bara är på 21 MB)

Sedan stänger du datorn med funktionen i Linux och ser om du kan starta med knappen sedan.

 

Du kan se hur det ser ut, och testa, här:

https://distrotest.net/Tiny Core/12.0 CorePlus

Klicka på "System start" och vänta tills ett nytt fönster öppnas (du måste tillåta att det sker i din webbläsares inställningar)

 

image.png.d89889565bebe54c48199543ce64a7d4.png

 

image.png.5af05f987edfb71a5eccb44f6688128f.png

 

 

Länk till inlägg
Dela på andra webbplatser

Jag tror inte datorn stänger av helt när du gör det. Det är tyvärr ganska vanligt att Windows ”fastnar” i nåt mellan strömspar och avstängd. När den inte vill starta kan du prova att hålla in strömbrytaren i 20 sekunder(fortsätt håll in tiden ut oavsett vad som händer) och  prova sen starta den igen. Fungerar det då så hade den fastnat. Vad fenomenet beror på har jag inte lyckats lösa ännu men jag gör detta på c:a en kunddator i månaden. 
 

Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu


×
×
  • Skapa nytt...