Just nu i M3-nätverket
Gå till innehåll

Plötsligt väldigt långsam start av YouTube


Rekommendera Poster

Förut har jag inte haft ngt besvär, men sista månaden tar det upp till 1 minut att ladda en video. Vi som var med på "gamla goda tiden" är ju vana med att vänta, men blivit bortskämda. 1 minut kan nästan ge mig magsår :-) Har någon annan samma problem, och vad kan det bero på?  Något tillägg?

Länk till inlägg
Dela på andra webbplatser

Har sett en liknande fråga diskuteras på ett annat forum och det fans teorier om allt emellan utrustning till gooles servrar. Men ingen vet säkert... Har själv mindre problem nu men det är inte borta.

 

Om det bara gäller enstaka videor så kan det vara samma problem men om det gäller alla videor så är det något annat fel.

Länk till inlägg
Dela på andra webbplatser

Enligt YouTube själv finns det inga problem hos dem just nu ;):
https://downdetector.se/problem-storningar/youtube/

Jag använder Firefox och uppspelningen av en video som t ex Zitti E Buoni, Italiens vinnarlåt i Eurovision Song Contest, startar med en gång. https://www.youtube.com/watch?v=RVH5dn1cxAQ

 

Vilken webbläsare använder du GunL? Handlar problemet kanske om att själv ladda upp en video och inte att titta på någon annans? https://support.google.com/youtube/answer/4525858?hl=sv

Här står det om problem att titta på videor (Felsöka problem med att spela upp videor):
https://support.google.com/youtube/topic/9257404?hl=sv&ref_topic=9257500,3230811,3256124,

Här står det mer https://support.google.com/youtube/answer/3037019?hl=sv&ref_topic=9257580#zippy=%2Cinternethastighet

Sju tips: • Kontrollera om något av webbläsartilläggen som blockerar annonser påverkar videouppspelningen.

• Om du har många webbläsarflikar öppna kan du försöka stänga alla förutom den du använder för YouTube.

• Starta om webbläsaren. • Starta om routern. • Starta om datorn. • Uppdatera till den senaste versionen av webbläsaren. • Använd Chrome.

Länk till inlägg
Dela på andra webbplatser

@GunL Får be dig snällt att använda en neutral text, och inte blanda, kan uppfattas som att du "höjer rösten". Och varför lägger du in en profil i en länk?

 

Tack

 

Vänligen

 

Laso - Moderator

Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Det är inte alls konstigt att GunL råkade få en länk när hon svarade mig. Det står ingenstans i reglerna att man ska skriva snabel-a och användarnamnet för att få upp @mbgtmari som man sedan klickar på för att bara få en länk till användaren precis som du har gjort för att vända dig till GunL. Men nu vet hon det.

1930257411_lasoeforum.png.7c014c1619234c7952934dd80358c54e.png

GunL, jag har faktiskt Googles DNS. Det bytte jag till från min ipleverantörs DNS för flera år sen när vi hade problem med hackare här i Eforum.

 

Man ändrar alltså i egenskaperna för sitt nätverkskort från DNS-servrarna hos sin egen ISP till DNS-servrarna hos Google, dvs till 8.8.8.8 och 8.8.4.4. Se bilderna i mitt inlägg (nr 13) i den här länken från 2017 https://eforum.idg.se/topic/353365-google-på-norska-i-chrome

Redigerad av mbgtmari
Länk till inlägg
Dela på andra webbplatser

Det var bara en enkel fråga till GunL, inget konstigt med det. 

 

Gällande eventuella problem med att få videos att starta normalt med youtube, så är det helt rätt att det kan gå lite snabbare om man byter inställning för DNS. 

 

Eftersom Google äger Youtube så är det optimalt att använda just DNS för Google. 

Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu


×
×
  • Skapa nytt...