Just nu i M3-nätverket
Jump to content

Ny dator hittar inte NAS i befintligt nätverk


Börni
 Share

Recommended Posts

Börni

Känns som jag måste börja med att be om ursäkt för att jag tar upp ett gammalt uttjatat ämne. Jag har ett vanligt hemmanätverk med en Windows10-dator och två NAS-enheter för backup mm (+ skrivare). Allt funkar OK. Så köper jag en ny dator, snabbare och med batterianslutning som till skillnad från den gamla inte har kontaktproblem. Både den gamla och den nya kör exakt samma version 2004 av Windows Home. Men den nya datorns utforskare visar ingen av NASarna som dator, men den ena NASen som både mediaenhet och lagringsenhet. Dock kan den inte öppnas som lagringsenhet och visa några filer. Gamla datorn funkar OK som tidigare.

Jag lyckas inte hitta någon skillnad i några nätverksinställningar mellan datorerna men något måste det ju vara. Vad har jag förbisett?

Link to comment
Share on other sites

Börni
10 timmar sedan, skrev Mikael63:

Kan du mappa upp manuellt via ip-adress och share?

Har du samma användarnamn på de båda datorerna?

 

Hej Mikael63, det var några år sen sist. Först ska jag säga att gårdagen var inte första dagen som jag bråkat med nya datorn om nätverket. Jag har hunnit stänga och starta om datorn ett flertal gånger men igår fick jag nog. Jag stängde den i går kväll och när jag så småningom idag startade den igen såg nätverket till min förvåning ut precis som det borde men aldrig gjort tidigare. Allt som borde synas fanns där och funkade!!!! Jag skyndade mig att ansluta den mapp i resp NAS som jag ville ha direktaccess till som enhet och fortsatte med en del annan konfiguration av nya datorn.

När jag nu lite senare på dan skulle skriva svar till dig såg nätverket ut som igår, dvs ingen av NASarna syns som dator, men den ena NASen syns som både mediaenhet och lagringsenhet men kan inte öppnas som lagringsenhet och visa några filer. Lyckligtvis ger de båda nyanslutna nätverksenheterna fortfarande tillgång till de delar av resp NAS som jag i praktiken använder så jag kan ju leva med läget som det är nu. Fast det är lite svårt att leva med att ingenting begripa...

 

Så till dina frågor. Nej, jag hittar inget sätt att i nuvarande "felläge" mappa manuellt eller på något sätt komma åt innehållet via nätverksadressen. Användarnamnet på gamla datorn är mitt eget för- och efternamn men Windows har vid första starten av nya datorn bestämt att det ska vara första delen av min Gmailadress.

 

Link to comment
Share on other sites

Börni
8 timmar sedan, skrev Turbopump.:

Har du kollat och testat om SMB 1.0 är aktiverat.

 How to Enable SMB1 on Windows 10? [Complete Guides] (partitionwizard.com)

När jag läste om SMB 1.0-problemet i början av mina försök att få ordning på nätverket  uppfattade jag att protokollet inte kunde vara aktiverat i min gamla dator med den version av Win 10 som körs .... OM jag inte själv aktiverat det (vilket jag inte gjort). Eftersom den datorn funkar bra med nätverket borde SMB 1.0 inte vara relevant för den nya datorn heller. Kanske var det att alltför lättvindigt avfärda SMB 1.0 som en möjlig lösning på problemet men vad som hänt sedan dess (se mitt svar till  Mikael63) har inte stärkt den misstanken.

Link to comment
Share on other sites

Mikael63
2 timmar sedan, skrev Börni:

Hej Mikael63, det var några år sen sist. Först ska jag säga att gårdagen var inte första dagen som jag bråkat med nya datorn om nätverket. Jag har hunnit stänga och starta om datorn ett flertal gånger men igår fick jag nog. Jag stängde den i går kväll och när jag så småningom idag startade den igen såg nätverket till min förvåning ut precis som det borde men aldrig gjort tidigare. Allt som borde synas fanns där och funkade!!!! Jag skyndade mig att ansluta den mapp i resp NAS som jag ville ha direktaccess till som enhet och fortsatte med en del annan konfiguration av nya datorn.

När jag nu lite senare på dan skulle skriva svar till dig såg nätverket ut som igår, dvs ingen av NASarna syns som dator, men den ena NASen syns som både mediaenhet och lagringsenhet men kan inte öppnas som lagringsenhet och visa några filer. Lyckligtvis ger de båda nyanslutna nätverksenheterna fortfarande tillgång till de delar av resp NAS som jag i praktiken använder så jag kan ju leva med läget som det är nu. Fast det är lite svårt att leva med att ingenting begripa...

 

Så till dina frågor. Nej, jag hittar inget sätt att i nuvarande "felläge" mappa manuellt eller på något sätt komma åt innehållet via nätverksadressen. Användarnamnet på gamla datorn är mitt eget för- och efternamn men Windows har vid första starten av nya datorn bestämt att det ska vara första delen av min Gmailadress.

 

Min erfarenhet av Windows är att detta med att kunna se nätverksenheter, eller inte, är slumpartat.

Även på min nya jobbardator behöver man ibland mappa upp enheterna via en batch-fil.

(funkar utan manuell körning ena gången men inte nästa osv)

 

Mitt tips är att sluta lita på att Windows hanterar detta själv och skapa en batchfil som du dels kan starta manuellt och dels körs när du startar datorn.

 

 

Link to comment
Share on other sites

Börni
21 minuter sedan, skrev Mikael63:

Min erfarenhet av Windows är att detta med att kunna se nätverksenheter, eller inte, är slumpartat.

Även på min nya jobbardator behöver man ibland mappa upp enheterna via en batch-fil.

(funkar utan manuell körning ena gången men inte nästa osv)

 

Mitt tips är att sluta lita på att Windows hanterar detta själv och skapa en batchfil som du dels kan starta manuellt och dels körs när du startar datorn.

 

 

 

Speciellt tack för det inlägget! Kan vara bra att tänka på ibland när man börjar tvivla på om man har blivit tokig eller inte.

Batchfilen ska jag fundera på om det blir alltför jobbigt med Windows nyckfullhet.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...