Just nu i M3-nätverket
Jump to content

Vart ligger felet? Excel


Dazze
 Share

Recommended Posts

Hej

Har gjort en Dropdownlista där jag väljer olika motorer exempelvis, detta är kopplat till en prislista där jag hämtar upp pris och det funkar bra när jag väljer de 5 första men när jag väljer de tre sista så hämtar formeln upp priset för den första motorn, varför?

Formeln: =LETARAD(B3;Dropdownlist!M23:N30;2)

 

Händer en annan sak med en av de andra listorna, här hittas de 14 första perfekt men inte de två sista, får upp saknas

Formel: =LETARAD(B2;Dropdownlist!M4:N19;2)

Link to comment
Share on other sites

Ove Söderlund

Eftersom du låter funktionen LETARAD söka med ungefärlig matchning så måste första kolumnen i den tabellmatris du ska söka i vara sorterad i nummer- eller bokstavsordning.

 

Referensinfo om LETARAD-funktionen här:

https://support.microsoft.com/sv-se/office/funktionen-letarad-0bbc8083-26fe-4963-8ab8-93a18ad188a1

 

Använder du nyare Excel-version kan du arbeta med funktionen XLOOKUP / XLETAUPP, mer info på denna sida:

https://support.microsoft.com/sv-se/office/funktionen-xletaupp-b7fd680e-6d10-43e6-84f9-88eae8bf5929

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...