Just nu i M3-nätverket
Gå till innehåll

Buggar i forumversionen installerad 5 maj 2021


Rekommendera Poster

Postad (redigerade)

Med tanke på hur svenskan såg ut i betan känner jag mig skeptisk till Invisions översättningsförmåga. "Cecilia pinned this ämne" blir ordagrant "Cecilia nålade fast detta ämne" men jag tycker det kan uttryckas kortare: Ämnet fastnålat av Cecilia.

 

P.S. Cecilia, du skrev: "Så vitt jag förstår har väl inte Invision ens börjat försöka ändra det som vi har klagat på" och ett exempel på en enkel förändring, som inte gjorts,  är att byta ut stor bokstav till liten. Det står fortfarande Senaste som Tittar till höger om ett ämne.

Redigerad av mbgtmari
Länk till inlägg
Dela på andra webbplatser
  • Svars 111
  • Skapad
  • Senaste svar

Mest aktiva i detta ämne

  • Cecilia

    31

  • Mikael63

    24

  • Laso

    13

  • ChristerE

    11

Mest aktiva i detta ämne

Populära inlägg

Enligt bilden nedan...  

Jag håller med dig Cecilia. Jag tycker inte heller om ordet "författare" i detta sammanhang. Jag förordar Trådstartare eller Trådskapare. Det är mer likt andra språks motsvarighet än Ämnesskapare. Jag

"Mest aktiva i denna tråd" kanske?   Ed. Och då, i så fall, "Mest aktiva dagar"   Popular post handlar väl om inlägg generellt och då kanske "Mest aktiva medlemmar"

Uppladdade bilder

46 minuter sedan, skrev mbgtmari:

"Cecilia pinned this ämne" blir ordagrant "Cecilia nålade fast detta ämne" men jag tycker det kan uttryckas kortare: Ämnet fastnålat av Cecilia.

När jag gör det så står det bara "Nåla" i menyn så för mig så duger "Cecilia nålade ämnet" bra.

  • Gilla 1
Länk till inlägg
Dela på andra webbplatser

Ju kortare desto bättre och "fast" kan förstås uteslutas. Utmärkt förslag!

  • Tack 1
Länk till inlägg
Dela på andra webbplatser

Det är tragiskt att kunniga personer får nytt jobb, och helt andra som inte ser verkligen ska "fixa" allt som anmälts till förändring, det är tragiskt, det tar för lång tid, och kanske inte alls blir till det bättre.

  • Gilla 1
Länk till inlägg
Dela på andra webbplatser

Ja, det blir som förra gången. Och gången innan.. och innan dess.. osv.

Det fixas bara till en viss del, sedan händer inget mer.

Extra sorgligt när det gäller ett forum som detta, med inriktning på datorer, teknik osv..

Jag hade troligen varit arbetslös om jag hade skött mitt jobb på motsvarande sätt...

Länk till inlägg
Dela på andra webbplatser
2021-05-05 17:50, skrev Cecilia:

Gissningsvis är det antal inlägg som har markerats som "Bästa svar/lösning" och i så fall "Medlemmens antal Bästa svar".

 

2021-05-05 17:50, skrev Cecilia:

Men tidigare kunde trådskaparen och moderatorer markera vilket inlägg som var lösningen, enligt hjälptexten där är det bara moderatorer nu så det kanske inte är samma funktion.

 

Tillägg:

Det är rätt inställning ovan och det går att välja att även trådskaparen kan markera inlägg som lösta.

Apropå att Member's solved count ännu inte har översatts föreslår jag i stället för Cecilias förslag "Medlemmens antal Bästa svar" kort och gott: Bästa svar. (Att det 1. handlar om medlemmen 2. är ett antal, säger sig självt.)


Är det verkligen så svårt att ändra på detta, Communitychefen?

De få nya förändringar som kommit kan väl inte vara så svåra att leta upp och ändra till korrekt svenska, i stället för en blandning av svenska och engelska, för den uppgiften har väl inte getts till någon Invision-person som använder sig av Google translate? Förr i tiden när det aldrig hände något brukade Cecilia få befogenheter att ändra och då blev saker rättade.

  • Gilla 2
Länk till inlägg
Dela på andra webbplatser
2021-05-07 21:25, skrev Laso:

Kan inte få  "Markera webbplatsen som läst" att fungera, varken uppe eller längst ner på sidan!?

 

 

Nu verkar denna funktion fungera som den gjort tidigare, tack :thumbsup:.

  • Tack 1
Länk till inlägg
Dela på andra webbplatser
2021-05-11 08:17, skrev Automan:

När man för muspekaren över antalet lösta ärenden får man upp följande:

 

image.png.84df954f26abe9f979b324657211e339.png

Är inte översatt till svenska

Detta ser ut att vara åtgärdat nu

 

image.png.10f8368f37ecf197d8c886080a1e682f.png

 

  • Tack 1
Länk till inlägg
Dela på andra webbplatser
  • 1 month later...
Postad (redigerade)

Problem med tidsinformation, och om nya inlägg visas eller inte, verkar fortfarande bete sig som beskrivet i några inlägg 9-12 maj (sid 2 och 3) i den här tråden. Kanske har någon förändring skett sen dess men inte vad jag kan se i alla fall.


Jag använder eforum.idg.se/discover för att lista de senaste inläggen (Aktivitet > All aktivitet). Och både tidsangivelser och om de allra senaste inläggen visas beror på om en slash används efter "discover" eller inte, och om "Komprimerad" eller "Expanderad" vy väljs (eller är vald sedan tidigare). 


Klickar man på ett inlägg i listan "All aktivitet" så kommer man direkt till det inlägget inne tråden. Men är inlägget endast några minuter så visas det inte (ev beroende på "Komprimerad"/"Expanderad" vy). Men plockas strängen i slutet, i adressfältet, med inläggets nummer bort, så kommer inlägget med. Ibland verkar det vara tvärtom, men kanske har jag försökt analysera detta för mycket så hjärnan spelar mig ett spratt här. (Sitter inte och väntar ut något nytt inlägg för att kolla detta.)


Hovrar man med muspekaren över tidsangivelser kan de visa 2 timmar fel, beroende på det ovan beskrivna. Och när inlägg är endast ett antal minuter gamla (upp till ca 10-15 minuter?) så visas samma klockslag vid uppdatering av sidan, också beroende på hur listan med inlägg och de olika trådarna visas.


Tycker det verkar konstigt om servern ger korrekt information och att visningen i webbläsaren ändrar sig beroende på hur listor och trådar visas. Tycker det verkar vara mer troligt att servern skickar olika information beroende på vad som efterfrågas, hur nya inläggen är, "Komprimerad"/"Expanderad" och med eller utan slash efter "/discover".


Blev inte allt detta helt korrekt så är det i alla fall information om sådant som inte verkar fungera korrekt.

 

TILLÄGG:
Ska lägga till att det ovan beskrivna avser när jag inte är inloggad. Loggar in endast för att skriva något.
 

Redigerad av ChristerE
Länk till inlägg
Dela på andra webbplatser
2021-06-02 19:12, skrev Laso:

Nu verkar denna funktion fungera som den gjort tidigare, tack :thumbsup:.

Var nog lite snabb där, nu har det gått ett tag till, men det fungerar sådär kan jag tycka...:(

Länk till inlägg
Dela på andra webbplatser
2021-05-26 22:55, skrev Mikael63:

Ja, det blir som förra gången. Och gången innan.. och innan dess.. osv.

Det fixas bara till en viss del, sedan händer inget mer.

Extra sorgligt när det gäller ett forum som detta, med inriktning på datorer, teknik osv..

Jag hade troligen varit arbetslös om jag hade skött mitt jobb på motsvarande sätt...

Jo, så verkar det ha blivit nu igen, så tydligen prioriteras inte Eforum längre gällande kvalitén som ett sådant här forum bör ligga på, sorgligt.

 

Länk till inlägg
Dela på andra webbplatser
37 minuter sedan, skrev ChristerE:

Jag använder eforum.idg.se/discover för att lista de senaste inläggen (Aktivitet > All aktivitet). Och både tidsangivelser och om de allra senaste inläggen visas beror på om en slash används efter "discover" eller inte, och om "Komprimerad" eller "Expanderad" vy väljs (eller är vald sedan tidigare). 

Den sidan använder jag också, eller rättare sagt https://eforum.idg.se/discover/?&stream_date_type=relative&stream_date_relative_days=8

eftersom det åtminstone i en tidigare version gjorde sidvisningen snabbare.

Jag har alltid "Expanderad" valt.

39 minuter sedan, skrev ChristerE:

Men är inlägget endast några minuter så visas det inte (ev beroende på "Komprimerad"/"Expanderad" vy).

Jag har aldrig varit med om att ett inlägg inte visas när jag tar fram en tråd.

40 minuter sedan, skrev ChristerE:

Ska lägga till att det ovan beskrivna avser när jag inte är inloggad. Loggar in endast för att skriva något.

Jag är alltid inloggad och upplever inga av de konstigheter som du beskriver. När du inte är inloggad så vet inte systemet vilken tidszon och sommar/vintertid som gäller för dig. Då kan det bli konstigheter.

Länk till inlägg
Dela på andra webbplatser

Jag är alltid inloggad när jag använder surfplattan. Är aldrig inloggad när jag använder mobilen.

Använder de båda enheterna ungefär lika ofta/sällan.

Det är alltid minst 15 minuters skillnad i vad som visas. Inloggad/med surfplattan ser man nya inlägg osv.

Ej inloggad/med mobilen ser man bara det man kunde se med plattan 15 minuter tidigare.

Så var det INTE före denna sk. uppdatering.

 

Länk till inlägg
Dela på andra webbplatser

Jag vet inte hur det är just med den sidan men flera sidor brukar vara cachade för att inte servern ska bli hårt belastad när så många läser dem ofta t ex Google och de andra sökmotorerna.

Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)
2021-07-04 22:54, skrev Cecilia:

Jag har aldrig varit med om att ett inlägg inte visas när jag tar fram en tråd.

Jag är alltid inloggad och upplever inga av de konstigheter som du beskriver.

Det verkar det inte vara för Mikael heller, konstigheter, när han är inloggad ...

 

2021-07-04 22:54, skrev Cecilia:

När du inte är inloggad så vet inte systemet vilken tidszon och sommar/vintertid som gäller för dig. Då kan det bli konstigheter.

Ska det ha någon betydelse? Om servern anger tider som UTC så anpassas sedan tidsangivelsen i webbläsaren beroende på den tidszon som jag angett. Det borde väl inte bli någon skillnad om man är inloggad eller inte. Någon tankevurpa här kanske (från min sida)?

Dessutom skiljer tidsangivelsen två timmar beroende på "visningen", oinloggad i de olika fallen. Borde väl vara konsekvent fel om det skulle ha med "oinloggningen" att göra.
 

 

23 timmar sedan, skrev Mikael63:

Jag är alltid inloggad när jag använder surfplattan. Är aldrig inloggad när jag använder mobilen.

Använder de båda enheterna ungefär lika ofta/sällan.

Det är alltid minst 15 minuters skillnad i vad som visas. Inloggad/med surfplattan ser man nya inlägg osv.

Ej inloggad/med mobilen ser man bara det man kunde se med plattan 15 minuter tidigare.

Så var det INTE före denna sk. uppdatering.

... och när Mikael inte är inloggad så finns där en fördröjning (som då förmodligen beror på valt sätt att visa inläggen, se mitt förra inlägg).

 

8 timmar sedan, skrev Cecilia:

Jag vet inte hur det är just med den sidan men flera sidor brukar vara cachade för att inte servern ska bli hårt belastad när så många läser dem ofta t ex Google och de andra sökmotorerna.

Växlar jag mellan sätten att visa "All aktivitet", och uppdatera sidan, så läggs inlägg till och tas bort igen, och samma gäller inom trådarna. Borde inte ha med någon cache att göra.

Redigerad av ChristerE
Lagt till en mening
  • Gilla 1
Länk till inlägg
Dela på andra webbplatser

Den sida jag besöker med mobilen (ej inloggad), samt med surfplattan (inloggad) är i båda fall denna: https://eforum.idg.se 

 

Ja detta med tidszoner förstår jag inte hur de skulle vara relevant. Borde inte servern visa det som finns på servern oavsett? 

Länk till inlägg
Dela på andra webbplatser
11 timmar sedan, skrev ChristerE:

Dessutom skiljer tidsangivelsen två timmar beroende på "visningen", oinloggad i de olika fallen. Borde väl vara konsekvent fel om det skulle ha med "oinloggningen" att göra.

Kan vara att två olika servrar är inställda på olika defaultvärden. Det har inträffat förr.

 

@Andreas Thors Är detta något som du kollar upp?

Länk till inlägg
Dela på andra webbplatser

Nej, och en del kommer antagligen aldrig att fixas därför att IDG inte anser att de ställer till tillräckligt med problem för att vara värda pengarna för att fixa dem.  Så har det i alla fall varit under alla andra år.

  • Gilla 2
Länk till inlägg
Dela på andra webbplatser
2021-07-04 22:12, skrev ChristerE:

Problem med tidsinformation, och om nya inlägg visas eller inte, verkar fortfarande bete sig som beskrivet i några inlägg 9-12 maj (sid 2 och 3) i den här tråden.

Ibland (inte alltid) när jag har skrivit ett inlägg, skickat det, loggat ut och därefter går till tråden igen så syns inte mitt inlägg. Det tar ca fem minuter innan det dyker upp i tråden när jag är utloggad. Detta hände aldrig förut. När jag är utloggad klickar jag också ibland på det som syns av senaste inlägget i högerspaltens Senaste inlägg och då har inte detta inlägg kommit in i tråden än. Och ja, att fixa något vi påpekar, även om det är aldrig så lättfixat (Senaste som Tittar -> Senaste som tittar), prioriteras inte av IDG.:(@felix var dock hjälpsam.

Länk till inlägg
Dela på andra webbplatser

Att det tar tid innan inlägg syns är något jag tagit upp tidigare.

För egen del kan det ta så lång tid som 15 minuter innan jag ser nya inlägg, om jag inte är inloggad.

Länk till inlägg
Dela på andra webbplatser
16 minuter sedan, skrev X-Men:

Att det tar tid innan inlägg syns är något jag tagit upp tidigare.

För egen del kan det ta så lång tid som 15 minuter innan jag ser nya inlägg, om jag inte är inloggad.

Jag har för mig att det i tidigare forumversioner har förklarats med cachning och olika servrar som cachar vid olika tidpunkter. Nu är det ju inte längre IDG:s servrar utan Invisions vilket ju gör att det är svårare både att veta precis hur något är inställt och att påverka/ändra.

Länk till inlägg
Dela på andra webbplatser
4 timmar sedan, skrev Cecilia:

Kan vara att två olika servrar är inställda på olika defaultvärden. Det har inträffat förr.

Lite märkligt att man då konsekvent skulle styras till de olika servrarna beroende på innehållet i webbadressen, med eller utan slash efter "discover" t ex.

 

4 timmar sedan, skrev mbgtmari:

Ibland (inte alltid) när jag har skrivit ett inlägg, skickat det, loggat ut och därefter går till tråden igen så syns inte mitt inlägg. Det tar ca fem minuter innan det dyker upp i tråden när jag är utloggad.

 

4 timmar sedan, skrev X-Men:

För egen del kan det ta så lång tid som 15 minuter innan jag ser nya inlägg, om jag inte är inloggad.

Det kan förstås finnas en generell fördröjning, av olika anledningar vid olika tider. Men fördröjningen jag avser verkar alltså bero på hanteringen av webbadressen.

 

3 timmar sedan, skrev Cecilia:

Jag har för mig att det i tidigare forumversioner har förklarats med cachning och olika servrar som cachar vid olika tidpunkter.

Avfärdar inte detta, men jag har svårt att få ihop det utifrån det jag beskrivit i ett antal inlägg.

 

Skickar med ett par skärmdumpar tagna för en stund sedan, med endast ett antal sekunder mellan dem, när det inlägget var förhållandevis nytt. Nu en stund senare visas samma information oavsett slashen i adressfältet. Informationen avser när man inte är inloggad.

 

Bild1.jpg.9b49a3c0536c3f2e3eb517b187089061.jpg


 

Bild2.jpg.bad45f6fac4969bac8bdea4f95792ff9.jpg

 

 

  • Gilla 2
Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...