Just nu i M3-nätverket
Gå till innehåll

Buggar i forumversionen installerad 5 maj 2021


Rekommendera Poster

  • Svars 111
  • Skapad
  • Senaste svar

Mest aktiva i detta ämne

  • Cecilia

    31

  • Mikael63

    24

  • Laso

    13

  • ChristerE

    11

Mest aktiva i detta ämne

Populära inlägg

Enligt bilden nedan...  

Jag håller med dig Cecilia. Jag tycker inte heller om ordet "författare" i detta sammanhang. Jag förordar Trådstartare eller Trådskapare. Det är mer likt andra språks motsvarighet än Ämnesskapare. Jag

"Mest aktiva i denna tråd" kanske?   Ed. Och då, i så fall, "Mest aktiva dagar"   Popular post handlar väl om inlägg generellt och då kanske "Mest aktiva medlemmar"

Uppladdade bilder

9 timmar sedan, skrev Mikael63:

Firefox sväljer dessa utan problem. Iofs ingen garanti för att de  är korrekta men de är åtminstone tolkningsbara.

Länk till inlägg
Dela på andra webbplatser
9 timmar sedan, skrev Laso:

Fortsatta översättningsmissar enligt bild

 

sshot-235.thumb.png.0282effd6cf60ff099fedf0e2b13884f.png

"Svars" till vänster om "Created" högst upp är fel pluralform.

Länk till inlägg
Dela på andra webbplatser

När man för muspekaren över antalet lösta ärenden får man upp följande:

 

image.png.84df954f26abe9f979b324657211e339.png

Är inte översatt till svenska

 

  • Gilla 1
Länk till inlägg
Dela på andra webbplatser
2021-05-08 15:56, skrev X-Men:

Ett fel jag upplever är att jag inte ser nya inlägg i en tråd förrän jag loggat in. Jag vet att nya inlägg gjorts men de visas inte, trots uppdatering av sidan och trådlänken.

 

2021-05-09 17:25, skrev ChristerE:

Kan handla om samma problem som jag ser. Kollar forumet med eforum.idg.se/discover och loggar in endast för att skriva något. Meddelandet "Det finns nytt objekt att förhandsgranska. Klicka för att ladda det." kommer då och då, men uppdaterar jag så finns där inget nytt inlägg. Men klickar jag "Expandera" så listas det nya inlägget. Går jag då till tråden så finns inte det nya inlägget där, men det visas efter 10-15 minuter (efter att det skapades). Samma gäller "All aktivitet" (.../discover) om jag inte väljer att expandera. Den här fördröjningen fanns inte före uppdateringen den 5 maj.


Det här gäller i alla fall i Edge. Kollade lite i Chrome också, men inte så mycket att jag kan delge detaljer. Men det verkar i alla fall inte vara lika illa där.
 


Skulle ni två kunna kolla om det blir rätt när ni stänger av annonsblockerare?

Om ni har något sånt förstås.

Andreas, vår admin, misstänker det efter att liknande problem har rapporterats i MacWorlds forum.

Länk till inlägg
Dela på andra webbplatser

Har inte detta problem, har inte upplevt detta som X-Men och ChristerE tydligen råkat ut för, varken före eller nu efter uppdateringen.

Länk till inlägg
Dela på andra webbplatser
2 minuter sedan, skrev Laso:

Har inte detta problem, har inte upplevt detta som X-Men och ChristerE tydligen råkat ut för, varken före eller nu efter uppdateringen.

Bra!

Det är endast vissa i MacWorlds forum som har ett visst problem. Nu gäller det att försöka ringa in på vilket sätt som deras datorprogram skiljer sig från andras.

Länk till inlägg
Dela på andra webbplatser
2021-05-09 17:25, skrev ChristerE:

Kan handla om samma problem som jag ser. Kollar forumet med eforum.idg.se/discover och loggar in endast för att skriva något. Meddelandet "Det finns nytt objekt att förhandsgranska. Klicka för att ladda det." kommer då och då, men uppdaterar jag så finns där inget nytt inlägg. Men klickar jag "Expandera" så listas det nya inlägget. Går jag då till tråden så finns inte det nya inlägget där, men det visas efter 10-15 minuter (efter att det skapades). Samma gäller "All aktivitet" (.../discover) om jag inte väljer att expandera. Den här fördröjningen fanns inte före uppdateringen den 5 maj.


Det här gäller i alla fall i Edge. Kollade lite i Chrome också, men inte så mycket att jag kan delge detaljer. Men det verkar i alla fall inte vara lika illa där.
 

Bekräftas 👍

  • Gilla 1
Länk till inlägg
Dela på andra webbplatser
8 timmar sedan, skrev Cecilia:

  Skulle ni två kunna kolla om det blir rätt när ni stänger av annonsblockerare?

Om ni har något sånt förstås.

Andreas, vår admin, misstänker det efter att liknande problem har rapporterats i MacWorlds forum.

Någon annonsblockerare använder jag inte, inte vad jag kan se i alla fall (tillägg i webbläsaren). Men jag skrev i inlägget "Fel mailadresser i Yahoo's app" på tisdagen strax före kl 13 och såg sedan några till fenomen. 


Kollar, som sagt, forumet med eforum.idg.se/discover (Aktivitet > All aktivitet). Efter att ha postat inlägget, och loggat ut, så kunde jag se det listas, och ett till postat minuten efter, om jag klickade Komprimerad, eller om det var Expanderad. Och sen visades de två inläggen, och gömdes igen, omväxlande när jag omväxlande klickade Komrimerad och Expanderad. Motsvarande hände när jag tog bort och lade till tecknet / efter .../discover och uppdaterade sidan (alltså omväxlande .../discover/ och .../discover).


Kan inte säga om Komprimerad gav det ena resultatet och Expanderad det andra, det kanske berodde på "utgångsläget". Men växlade gjorde det, och alltså på samma sätt för med eller utan snedstreck i slutet av webbadressen.


Fenomenet upphörde efter ca 10 minuter då de båda inläggen sen visades hela tiden oavsett det ovan beskrivna.
 

  • Gilla 1
Länk till inlägg
Dela på andra webbplatser

Här några till kommentarer efter mitt nyss postade inlägg. Osäker på om jag får beskrivningen helt rätt, men ungefär så här i alla fall ...


Skrev inlägget i ett fönster, men kollade sedan listan med inlägg i ett annat redan öppnat fönster (och där oinloggad), där listan då var Expanderad som utgångsläge. Mitt nya inlägg visades inte förrän jag klickade Komprimerad. Vill minnas att jag började med att uppdatera utan att det då visades. Sen hände som jag beskrivit tidigare, att inlägget omväxlande visades och försvann vid byte mellan Komprimerad och Expanderad. Vid klick på dessa val las också information till i adressfältet, det växlade mellan 
https://eforum.idg.se/discover/?&view=expanded
https://eforum.idg.se/discover/?&view=condensed


Tog jag bort det tillagda och avslutade med eller utan / efter discover så visades och gömdes omväxlande mitt nya inlägg i listan. Efter ca 10 minuter så listas det ny inlägget oavsett hur listan visas, men tidsangivelsen för inlägget skiljer mellan komprimerad och expanderad visning, och mellan med och utan / i webbadressen (när ?&view... tagits bort).


Visning av nya inlägget i tråden dröjer också ett antal minuter efter att det postades.


Som sagt, osäker på om jag fått alla situationer rätt, men kommentarerna kan förhoppningsvis ändå leda till något.

  • Gilla 1
Länk till inlägg
Dela på andra webbplatser
Andreas Thors
2021-05-10 22:45, skrev Laso:

Fortsatta översättningsmissar enligt bild

 

sshot-235.thumb.png.0282effd6cf60ff099fedf0e2b13884f.png

Någon som har bra förslag på översättning av dessa? "Populära dagar" låter lite märkligt, eller?

 

Länk till inlägg
Dela på andra webbplatser

Created = Startad (man trycker på knappen Starta ämne)

Top Posters In This Topic = Ämnets ledande skribenter

(om man ska undvika postare som låter slarvigt/talspråk tycker jag, fast skribenter låter högtravande)

Populära dagar

 

@mbgtmari Vad tycker du?

 

9 minuter sedan, skrev Andreas Thors:

"Populära dagar" låter lite märkligt, eller?

Det låter nog märkligt på engelska också.

Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)
28 minuter sedan, skrev Cecilia:

Top Posters In This Topic

"Mest aktiva i denna tråd" kanske?

 

Ed.

Och då, i så fall, "Mest aktiva dagar"

 

Popular post handlar väl om inlägg generellt och då kanske "Mest aktiva medlemmar"

Redigerad av Mikael63
  • Gilla 2
Länk till inlägg
Dela på andra webbplatser
15 minuter sedan, skrev Mikael63:

"Mest aktiva i denna tråd" kanske?

Bra!

Men kanske hellre ämne än tråd eftersom det heter Starta ämne och svara i ämne.

Länk till inlägg
Dela på andra webbplatser
2 timmar sedan, skrev Cecilia:

Created = Startad (man trycker på knappen Starta ämne)

Top Posters In This Topic = Ämnets ledande skribenter

(om man ska undvika postare som låter slarvigt/talspråk tycker jag, fast skribenter låter högtravande)

Populära dagar

 

@mbgtmari Vad tycker du?

Created = Startad Bra

Top Posters In This Topic = Mest aktiva i detta ämne Bra

(Postat mest i detta ämne, tänkte jag själv föreslå först.)

Popular days = Populära dagar

Någon annan översättning finns inte. Det låter dumt på båda språken.

 

När det gäller allt som inte är översatt bör det ju inte vara så svårt att översätta enkla saker som expand = utvidga. 

  • Gilla 2
Länk till inlägg
Dela på andra webbplatser

 

1.thumb.JPG.650f5e1db37327b8d102a0220cc0c9e4.JPG

 

"Share" kanske kan översättas till "Dela".

 

Det fungerar fortfarande inte för mig att se nya inlägg direkt. Jag måste logga in eller vänta i 10-15 minuter innan de blir synliga.

Gäller fortfarande Safari, Firefox och GoogleChrome för mig.

 

Länk till inlägg
Dela på andra webbplatser
13 minuter sedan, skrev X-Men:

"Share" kanske kan översättas till "Dela".

"Dela" finns redan för oss moderatorer. Det skulle då behöva bytas ut till "Dela ämnet"

 

13 minuter sedan, skrev X-Men:

Det fungerar fortfarande inte för mig att se nya inlägg direkt. Jag måste logga in eller vänta i 10-15 minuter innan de blir synliga.

Gäller fortfarande Safari, Firefox och GoogleChrome för mig.

Ja, så är det för mig med, Vivaldi i dator och mobila enheter.

Jag kan läsa ett inlägg och skriva ett svar men när jag kollar https://eforum.idg.se/discover/31/ *) finns inte det jag läste, eller skrev där. Viss eftersläpning har funnits i tidigare versioner men inte så här mycket.

 

Förstår inte vitsen med detta byte/upp(?)gradering?

Det enda som blivit bättre är att man nu kan se vad som står här:

image.png.66021c5b80fad15a27638f04918f678f.png

 

I övrigt har det väl mest framkommit negativa saker. Ungefär som vid tidigare upp(?)graderingar.

Saker som bara fixas till viss del.

 

 

*)

 

image.thumb.png.01215d238f5bc1e13211f51fc169362e.png

 

 

  • Gilla 1
Länk till inlägg
Dela på andra webbplatser

Så vitt jag förstår har väl inte Invision ens börjat försöka ändra det som vi har klagat på.

 

9 timmar sedan, skrev Mikael63:

Jag kan läsa ett inlägg och skriva ett svar men när jag kollar https://eforum.idg.se/discover/31/ *) finns inte det jag läste, eller skrev där. Viss eftersläpning har funnits i tidigare versioner men inte så här mycket.

Ja, den sidan har alltid cachats för att den ska kunna visas snabbt utan att belasta servern väldigt mycket. Däremot kan antagligen cache-tiden ändras. @Andreas Thors

 

9 timmar sedan, skrev Mikael63:

Förstår inte vitsen med detta byte/upp(?)gradering?

Säkerhetsuppdateringar och buggfixar, det är ju inte fråga om någon stor uppdatering till helt ny version.

Länk till inlägg
Dela på andra webbplatser
37 minuter sedan, skrev Cecilia:

Säkerhetsuppdateringar och buggfixar, det är ju inte fråga om någon stor uppdatering till helt ny version.

Om det inte är en ny version borde väl gamla språkfiler kunna återanvändas?

Länk till inlägg
Dela på andra webbplatser
4 minuter sedan, skrev Mikael63:

Om det inte är en ny version borde väl gamla språkfiler kunna återanvändas?

Det mesta var ju översatt från början utan det är ju lite mindre funktioner typ den som Thirteen just visade som inte är översatta.

Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...