Just nu i M3-nätverket
Jump to content

e-DN appen startar endast med 4G, inte wifi


Dimos
 Share

Go to solution Solved by Mr Andersson,

Recommended Posts

Hej

Senast ett par dagar tillbaka går inte längre att starta e-DN appen genom wifi-nätverket hemma, utan endast om jag stänger av wifi och går över till 4G!

Det som visas när jag försöker öppna appen med wifi är inte dagens tidning, utan DN-Snille och DN-erbjudanden.

Det gäller 2 olika iPhones (X och 7) och 2 olika iPads (mini 4 och Air). Alla är uppdaterade med iOS 14.4.2 (den senaste).

Alla övriga appar går att starta med wifi, även den vanliga DN-appen. 

Jag har kontaktat DN-supporten flera ggr men de har inte kunnat hjälpa mig.

Jag har tagit bort F-secure och Freedome ifall de skulle vara orsaken till stoppet.

Jag har en router ASUS RTAX58U, men jag kan inte se någonstans i inställningarna om e-DN är blockerat.

Vad finns mera att göra? 

Tacksam för hjälp!

Link to comment
Share on other sites

smeghead

Har du inte aktiverat AiProtection i routern kan du med all säkerhet utesluta den.

Det händer att AiProtection även blockerar "schyssta" siter men det är ytterst ovanligt.

Jag har själv aldrig råkat ut för det men läst att det hänt andra.

Har du det aktiverat så kan du ju testa att avaktivera det.

Link to comment
Share on other sites

Posted (edited)

Jag har hittat AiProtection. Det var på ON. Jag avaktiverar och försöker igen. Jag återkommer om den gjorde susen!

Tack

(forts) Tyvärr hjälpte det inte! DN-Snille och DN-erbjudanden dyker upp igen. Ingen tidning.

Jag provade alltså med wifi och både på mobil och iPad.

Edited by Dimos
Åtgärd enligt förslag.
Link to comment
Share on other sites

smeghead

Ok. Jag tror som sagt inte routern är problemet. Glöm inte aktivera AiProtection igen. Det är en bra funktion.

Kom på nu att du ju kan gå till nån granne/släkting och koppla upp dig på deras wifi för att testa om du får samma problem.

Link to comment
Share on other sites

Tack så länge, jag ska prova med annan wifi och återkommer.

Forts.

Nu har jag provat med ett annat wifi-nätverk och det gick bra att starta e-DN !

Mitt wifi stoppar tydligen just denna app. Alla övriga fungerar med wifi. Märkligt.

Jag ska kolla med F-Secure supporten också, samt datorns brandvägg.

Jag meddelar om jag hittar felet.

Link to comment
Share on other sites

Rensa alla cache i Routern? Enligt manulen skall det åtminstone finnas ett DNS cache.

https://dlcdnets.asus.com/pub/ASUS/wireless/RT-AX58U/E16133_RT-AX58U_UM_1119.pdf

Det står på 4 ställen att du skall  rensa DNS-cachen innan du mixar med filter. Men jag hittar ingen om hur du faktiskt rensar. Det kanske är självklart när du går in i Routern?

Link to comment
Share on other sites

2 timmar sedan, skrev MH_:

Rensa alla cache i Routern? Enligt manulen skall det åtminstone finnas ett DNS cache.

https://dlcdnets.asus.com/pub/ASUS/wireless/RT-AX58U/E16133_RT-AX58U_UM_1119.pdf

Det står på 4 ställen att du skall  rensa DNS-cachen innan du mixar med filter. Men jag hittar ingen om hur du faktiskt rensar. Det kanske är självklart när du går in i Routern?

Jag har också försökt att hitta det ställe i routern där jag kan rensa DNS-cachen. Under FIREWALL finns några ställen som kan sättas på ON eller OFF. Jag ska experimentera lite...! Tack så länge

Link to comment
Share on other sites

I rubriken Firewall har jag ändrat från Yes till No som finns under General (Enable Firewall och Enable iPv6 Firewall) samt under Enable Network Services Filter. Bootat om routern, men tyvärr utan framgång.

Det finns Yes/No på väldigt många ställen i routern, som kanske måste ändras varsamt!

Tacksam för flera förslag!

Link to comment
Share on other sites

Cecilia

Jag hoppas att du har aktiverat brandväggarna igen för de är ett viktig skydd för datorer och annat som är anslutna till routern.

 

DNS-cache har inget att göra med brandväggen utan i inställningarna för internetanslutning (WAN) brukar det finnas sånt som har att göra med DNS.

Link to comment
Share on other sites

2 timmar sedan, skrev Cecilia:

Jag hoppas att du har aktiverat brandväggarna igen för de är ett viktig skydd för datorer och annat som är anslutna till routern.

 

DNS-cache har inget att göra med brandväggen utan i inställningarna för internetanslutning (WAN) brukar det finnas sånt som har att göra med DNS.

Det jag hittar är (Bockat på No):

WAN - DDNS
DDNS (Dynamic Domain Name System) is a service that allows network clients to connect to the wireless router, even with a dynamic public IP address, through its registered domain name. The wireless router is embedded with the ASUS DDNS service and other DDNS services.

 

If you cannot use ASUS DDNS services, please go to http://iplookup.asus.com/nslookup.php to reach your internet IP address to use this service.
The wireless router currently uses a private WAN IP address.

This router may be in the multiple-NAT environment and DDNS service cannot work in this environment.

Enable the DDNS Client Yes No

 

Och om jag ändrar till Yes kan jag inte fylla alla värden som efterfrågas.

Jag har uppdaterat routern med det senast firmware.

Någon annan som har har eller ha haft liknande problem?

 

Link to comment
Share on other sites

Cecilia

DDNS är en annan sak som är till för om du har en egen webbserver eller annat som du eller andra behöver kunna ansluta till utifrån internet.

Link to comment
Share on other sites

Mr Andersson

Min första tanke är om du har en utländsk operatör, som inte använder IP-adresser som är registrerade för användning inom Sverige? e-DN kanske kollar om du har en svensk IP-adress, ungefär som SVT gör.

 

Du kan gå till https://whatsmyip.com/ och skicka adressen till mig som PM så kan jag kolla var den är registrerad. Du kan utesluta siffrorna efter sista punkten i adressen.

Link to comment
Share on other sites

Posted (edited)
50 minuter sedan, skrev Mr Andersson:

Min första tanke är om du har en utländsk operatör, som inte använder IP-adresser som är registrerade för användning inom Sverige? e-DN kanske kollar om du har en svensk IP-adress, ungefär som SVT gör.

 

Du kan gå till https://whatsmyip.com/ och skicka adressen till mig som PM så kan jag kolla var den är registrerad. Du kan utesluta siffrorna efter sista punkten i adressen.

46.252.3.

Jag har använt e-DN i något år utan problem fram till ca 4-5 dagar sedan.

Edited by Dimos
Komplettering
Link to comment
Share on other sites

  • Solution
Mr Andersson
8 minuter sedan, skrev Dimos:

46.252.3.

Jag har använt e-DN i något år utan problem fram till ca 4-5 dagar sedan.

Det är en svensk IP-adress, utan tvekan, registrerad av FiberData men som Internetbolaget levererar. 

Du ska nog kontakta dem (DN) och ställa lite frågor, nämn din IP så de kan söka på den.

Helt klart att deras filter sorterar bort fel adresser.

 

Link to comment
Share on other sites

Mr Andersson
15 minuter sedan, skrev Dimos:

Tack för svaret. Jag ska kontakta DN imorgon. Jag meddelar sedan om hur det gick. 

Hoppas det går bra, jag är 99.9% säker på att felet är där. Det har inget med din router att göra.

Link to comment
Share on other sites

2021-04-26 21:26, skrev Mr Andersson:

Hoppas det går bra, jag är 99.9% säker på att felet är där. Det har inget med din router att göra.

Igår kontaktade jag DN och gav dem tipset jag fick.

Imorse gick äntligen att öppna e-DN appen med wifi, i både paddan och mobilen!

Tack Mr Andersson för tipset. Även supportavdelningarna behöver support ibland!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...