Just nu i M3-nätverket
Gå till innehåll

KERNEL_MODE_HEAP_CORRUPTION


Tomas E
Go to solution Solved by Tomas E,

Rekommendera Poster

När jag ska spara ett filmdokument i Powerdirector 18 får jag detta felmeddelande på blåskärm och datorn startas om. Tips?

 

Har nyligen installerat de senaste Windows 10 uppdateringarna. Kan det vara orsaken? Problemet uppstod dagen efter.

 

Har kollat här men det är inte säkert att det är samma, krångligt att sätta sig in i på engelska också.

https://answers.microsoft.com/en-us/windows/forum/all/blue-screen-error-kernelmodeheapcorruption-in/90355797-d47a-44fc-b395-36b31c516503

Länk till inlägg
Dela på andra webbplatser
2 timmar sedan, skrev Tomas E:

Har nyligen installerat de senaste Windows 10 uppdateringarna. Kan det vara orsaken? Problemet uppstod dagen efter.

Ja, det kan det och då särskilt om det ingick en drivrutin i uppdateringarna. Du kan pröva med att göra en systemåterställning till en tidpunkt innan uppdateringarna utfördes (Windows skapar en just innan uppdateringar).

  • Gilla 1
Länk till inlägg
Dela på andra webbplatser
16 timmar sedan, skrev polken:

Det kan vara drivrutin till lagringen som felar Har du provat spara till annan enhet?

Har inte provat.

Länk till inlägg
Dela på andra webbplatser
15 timmar sedan, skrev Cecilia:

Ja, det kan det och då särskilt om det ingick en drivrutin i uppdateringarna. Du kan pröva med att göra en systemåterställning till en tidpunkt innan uppdateringarna utfördes (Windows skapar en just innan uppdateringar).

Ska prova lite senare idag.

Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Började med att kolla upp vad som installerats den senaste tiden. Några drivrutiner har inte installerats nyligen. Jag hade dessutom valt att pausa uppdateringar i 7 dagar, men när jag dagen efter startade datorn jobbade den ändå med att installera något. Kanske var det saker i listorna nedan då.

 

Så här ser det ut. Definitionsuppdateringar och andra uppdateringar är de som har installerats de senaste dagarna. Vad av detta ska i så fall avinstalleras?

 

869374024_Funktionsochkvalitetsuppdateringar.png.3703ef4e304ebbdf13192291e47e2dfd.png

 

Definitionsuppdateringar.png.09a6a84629c535fa6206e50b5e157343.pngDrivrutinsuppdateringar.png.084ff19f6d275fefd609bd18ac8fb344.png471543987_Andrauppdateringar.png.a57abe1c9fbe52019d206984e90a26c2.png

 

Lägger till att jag efter att det ändå installerades saker utan att jag bett om det valde att återuppta uppdateringar, varför några sen installerades. Som jag skrev i första inlägget har jag alltså installerat de senaste.

Redigerad av Tomas E
Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)
23 timmar sedan, skrev polken:

Det kan vara drivrutin till lagringen som felar Har du provat spara till annan enhet?

Ska prova det nu. Fast förresten, om jag kan spara i andra program till samma enhet, är det då detta som är felet?

Redigerad av Tomas E
Länk till inlägg
Dela på andra webbplatser
  • Solution
Postad (redigerade)

Hittade det här på Cyberlinks forum, samma problem med en annan version av programmet. Jag kanske bör köra samma reparationsprocess?

 

(Det forumet är segt, så det kan ta en stund att ladda sidan).

https://forum.cyberlink.com/forum/posts/list/84602.page#349782

 

Hur fixar jag en DxDiag fil?

 

Sfc/Scannow är tydligen vägen, minns bara inte vad programmet heter som man gör detta med.

 

Han hade fel i WER 0-9 i slutet av bifogat dokument. Kan ju vara nåt liknande jag har då.

 

DxDiag.txt

Redigerad av Tomas E
Länk till inlägg
Dela på andra webbplatser

SFC hittade och reparerade skadade filer. Då är det väl bara att tuta och köra då. :)

 

Lägger till sökvägen för filen som infon ligger till bara för egen räkning, om jag vill kolla upp den sen. Lär väl glömma adressen fort som attan. Mycket att läsa var det i alla fall.

 

För Online repairs

C:\Windows\Logs\CBS\CBS.log

 

För Offline repairs

\OFFLOGFILE flag.

PS C:\Users\Användarnamn

 

(Inte för att jag förstår vad som menas med online- respektive offline repairs, förutom att man förmodligen är uppkopplad mot internet på den första men inte på den andra).

  • Tack 1
Länk till inlägg
Dela på andra webbplatser
1 minut sedan, skrev Cecilia:

Vad bra!

Men hjälpte det mot ditt problem med Powerdirector?

Det verkar så. Det projekt jag höll på med var i princip avslutat när det hände. Hade renderat filmen och skulle bara återvända till redigeringssidan för att spara projektet. Så det enda som jag gick miste om var att den färdiga filmen inte blev sparad med resten av projektet. Jag provade nu att lägga in filmen och spara projektet. Det gick bra. Förra gången jag provade blev det samma fel efter omstart.

Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu


×
×
  • Skapa nytt...