Just nu i M3-nätverket
Jump to content

saknar plsys.dll för autocad r14


ah@hma.se
 Share

Recommended Posts

Välkommen till forumet!

 

Nu är det väl inte bara att ta vilken fil som helst som heter plsys.dll utan det måste ju vara en som är för rätt ändamål och rätt version.

 

Med tanke på att tråden https://forums.autodesk.com/t5/autocad-r12-r13-r14-archive-read/cannot-open-autocad14/td-p/41843 som verkar handla om samma felmeddelande, är från 2002 så måste ju den Autocad-versionen vara åtminstone 20 år gammal och då är det ju stor risk för att den inte fungerar i Windows 10.

Link to comment
Share on other sites

För att få tillgång till filen är det bästa nog att installera om programmet. Precis som Cecilia skriver är det tveksamt om det fungerar i Windows 10. Säkrast är att ha tillgång till en dator med Windows NT4 eller Windows XP för att ha en rimlig chans att det skall fungera.

Link to comment
Share on other sites

Ursäkta, det blev en liten miss.  Det är inte win10 utan gammal hederlig NT4.  Så går det att hitta gammal plsys.dll borde det gå att få till  ? 

Link to comment
Share on other sites

 Share



×
×
  • Create New...