Just nu i M3-nätverket
Gå till innehåll

Inget ljud via optokabel


Rekommendera Poster

Svärgubben beställde dessa:

https://www.netonnet.se/art/ljud-bild/hogtalare/bluetooth-hogtalare/andersson-bhh-2-1-white/1009253.13770/

och denna

https://www.netonnet.se/art/ljud-bild/kablar/optisk-kabel/andersson-optical-toslink-toslink-1-5m/1003379.13714/

för anslutning till den digitalbox från CanalDigital.

Jag förklarade, på distans, hur anslutningen skulle ske genom att bl.a. skicka denna bild:

ff93088c-5fab-4a35-911f-fd287b955369.png.d9bde7ab8767365520024bf33df4ed03.png

 

Infon hämtad från CanalDigital gällande exakt den boxen.

Inget ljud.

 

Vid "platsbesök" idag kollar jag en del saker som att kabeln är korrekt ansluten utan några skyddshattar.

Högtalarna har en fjärrkontroll med vilken man kan justera volym och byta ingång.

En vit indikering i powerknappen visar att ingången är "Opto". Vid denna anslutning sätts även volymkontrollen ur spel, man ska då enbart justera ljudet från källan. Jag höjer ändå volymen, dvs. klickar upprepade gånger på "volym upp".

Med optokabeln ansluten blinkar den vita indikeringen. Utan kabel, i endera änden, lyser den fast. Redan här anar jag att något är fel, det borde vara tvärtom.

I boxens inställningar kan man bara välja mellan Dolby Digital Plus (enligt bilden ovan) och Stereo.

Boxens egen volym är "uppskruvad". Inget ljud.

Hjälptexten när man i boxen väljer Dolby Digital Plus anger att man endast får Dolby surround när sändningen "har det". SVT sände skidåkningen i Dolby.

Något "riktigt" surroundljud med dessa högtalare lär man väl inte få och anledningen till valet av optokabel är att minska risk för störning/brum, något en av recensionerna antydde.

Jag hade med mig en "vanlig AUX-kabel" och med denna fungerade allt okej. Då får man även hålla koll på volymen via högtalarens fjärrkontroll.

 

Problemet löst men frågan kvarstår ju, varför fungerade det inte med optokabeln?

 

Länk till inlägg
Dela på andra webbplatser
19 minuter sedan, skrev Hanse:

Har kollat den andra enheten också är inställd för optisk kabel

Den andra?

1 timme sedan, skrev Mikael63:

och byta ingång.

En vit indikering i powerknappen visar att ingången är "Opto".

 

Länk till inlägg
Dela på andra webbplatser

Inga andra ljud kablar sitta ifrån box tilll ljud enheten 

Sen ljud enheten ställas in så tar mot ljudet .  Obs Dolly plus ljud kommer sändas ut Obs 

Det kan  gå med andra ljud.  Allt handlar instälningar  !

Spara alla instälningar ordentligt

 

Stänga av alla enheter! 

Börja sätt på ljud enheten och kolla rätt instälning 

Slå på box .  Ställ en kanal sänder rätt ljud . 

Höj ljud  

 

Obs minsta lilla skada på kabeln  och betyda ingen ljud kommer fram 

Testa byt kablar 

 

 

 

Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu


×
×
  • Skapa nytt...