Just nu i M3-nätverket
Jump to content

Modemproblem


Jessica.L

Recommended Posts

Hallå

Behöver lite hjälp nu :)

Mitt modem hittas ej när jag vill koppla upp på internet.

Men modemet finns, rätt telnr och allt.

Men när jag går in på "Installera ny programvara" så verkar det vara nåt fel på en drivrutin: PCI Communication Device" kan detta ha nåt med det hela att göra. Jag har provat ominstallera flera gånger, men det funkar ej! Vad göra???

Link to comment
Share on other sites

OS?

Modem?

 

-Generell lösning-

Låter som om det är ett internt modem.

Slit ut skiten och köp en billigt externt.

Många är de långa timmar jag ägnat åt att få interna modem att funka.

Jag tycker inte det är värt det när ett externt kostar några hundra.

 

----------------------------------------

"A weird imagination is most useful to

gain full advantage of all the features."

 

Link to comment
Share on other sites

Hi Ho, en annan lösning än att köpa nytt kanske:

 

Om du öppnar kotrollpanelen -> System -> enhetshanteraren, stämmer då något av följande påståenden:

 

1) Det finns ett modem.

 

2) Det finns ett modem, men det är markerat med utropstecken eller annan symbol

 

3) Det finns inget modem

 

4) Finns det någon enhet som är markerad med utropstecken.

 

5) Om det finns ett modem, titta på dess egenskaper. Finns det ngra varningar där?

 

Stämer något? Kom med mer info! Har modemet ngnsin fungerat? Nytt/gammalt problem? Ny drivrutiner? Nytt faxprogram?

Eller annat värt att veta?

 

/T

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...