Just nu i M3-nätverket
Gå till innehåll
Herr Hall

LÖST Inget internet sporadiskt via wifi-adapter

Rekommendera Poster

Herr Hall

Hej!

 

Jag har en helt ny TP-link WiFi-adapter (TL-WN823N) kopplad i en ny dator.

 

Den kladdar väldigt märkligt i mina ögon...

 

Den hittar mitt WiFi och jag ansluter, kryssat i anslut automatiskt.

 

Efter några minuter tappar den internet. Den är fortfarande ansluten till nätverket, men saknar internetanslutning.

 

Ibland tappar den även anslutning till nätverket.

 

Ibland hittar den nätverket igen, men ansluter inte trots att jag kryssat i att den ska ansluta automatiskt.

 

Jag har testat att återställa nätverkskortet, även att avinstallera det...


Men jag har slut på idéer...

 

Mitt WiFi är ett mesh-system (TP-link Deco M9).

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Herr Hall

Testade att installera andra drivrutiner, verkar lösa problemet.

 

Installerade tillverkarens från hemsidan istället för de som Windows installerade automatiskt.

 

har funkat några timmar nu...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jari Karivainio

Hej!

Synd att du inte köpte Tp Link Archer t3u i stället, då hade fått full nytta av ditt trådlösa nätverk.

 

/ Jari

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Herr Hall

Den jag har ingick till datorn...

 

Men vad är skillnaden mellen den jag har och den du tipsade om?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...