Just nu i M3-nätverket
Jump to content

Ny dator, nätverkskort saknar drivrutiner, går ej att installera


bobhansson
 Share

Recommended Posts

Hejsan

 

Starta precis upp en datorn som har blivit "formatterad" via windows 10 home fabriks återställning så att säga. Så datorn va helt tom när ja öppna den. Nu försöker ja få in internet till den men de går inte. Felsökaren för Nätverksanslutningar säger att drivrutiner saknas för nätverkskortet. Det är stationär dator btw. Har prövat att det finns internet i kabel via en laptop, där fungerar de utan problem. Men den stationära kan inte ta emot de. Och jag lyckas inte installera drivrutinerna.

 

Moderkortet är en Asus B450-F Gaming, och jag har försökt ta hem drivrutiner via Asus hemsida samt https://drivers.eu/Mainboards/ASUS/B450-F GAMING

Filen LAN_­Intel_­I211_­UWD_­TP_­W10_­64_­VER12151841

 

Så fort jag försöker öppna Asusseetup filen så frågar den mig, vill du köra den här filen, ja, och sen ingenting. Har installerat annat såsom BIOS, audio, etc via Asussetup filer ifrån deras hemsida. Har fört över alla filer via usb sticka och lagt på skrivbordet.

 

Någon som har tips? Hur får jag igång nätverkskortet?

 

Och God jul allihopa.

 

/RLR

Link to comment
Share on other sites

Hej,

Hur ser det ut i Enhetshanteraren?

Start > skriv bara rakt av enhets > i listan som kommer upp klickar du på Enhetshanteraren.

Finns det några gula eller röda symboler där som indikerar problem?

Om du expanderar Nätverkskort > ser du alla enheter där?

Tex. på mitt moderkort med ett flertal nätverksanslutingar ser det ut så här:

 

bild.png.c4992af728d196eec49c75aa6f67f451.png

 

Har du inte en minst en sk. "controller" i listan har du problem.

I så fall är det Intels ethernet kort du kan gå in på  Intels supportsida och hämta hem:

Intel support & driver: Driver agent.

 

Är det ett realtek kort går du in på denna sida och hämtar:

Realtek > i menyn "Computer Peripheral ICs"  => hämtar du rätt drivrutin för just ditt fabrikat och moderkort:

https://www.realtek.com/en/component/zoo/advanced-search/74?Itemid=276

 

OBS!  Du måste hämta hem och installera senaste Chipset:

https://rog.asus.com/se/motherboards/rog-strix/rog-strix-b450-f-gaming-model/helpdesk_download/

  • innan du gör nånting! Du högerklickar på filen och väljer 'Kör som Administratör' > sedan vidare...
  • Starta sedan om datorn.
  • Högerklicka på Nätverkskort > och välj: "Kör som Administratör" > Egenskaper > Drivrutin > Uppdatera drivrutinen från vald källa => Starta om datorn
Link to comment
Share on other sites

När man instalera något på pc. Så bör lära sig boota om pc ...så windos,

Så operativ system läser in dom nya drivrutiner el program 

 

Är det extern kort i daton . Prova ta bort kort och sätt i det igen .

 

 

Edited by Stafstaf
Link to comment
Share on other sites

Hejsan

 

Så här ser enhetshanterarn ut idag, se nedan. jag har inga "controllers såsom Flyfisherman beskrev och o i jämnförelse så verkar ja ju sakna massa andra saker också. Men ja vet inte vad de betyder att de saknas i listan?

 

"Har du inte en minst en sk. "controller" i listan har du problem.

I så fall är det Intels ethernet kort du kan gå in på  Intels supportsida och hämta hem:

Intel support & driver: Driver agent."

Tog hem denna men kunde inte installera den pga att jag inte har internet åtkomst så den bara avbröt installationen.

 

"Är det ett realtek kort går du in på denna sida och hämtar: " - Hur vet jag om jag har ett realtek kort? Va inne på sidan men hittade inget jag kände igen. Har ett Asus moderkort så vitt ja vet.

 

Chipsettet har ja installerat!

 

Men är mitt problem nu att ja saknar dessa "controllers"?

 

"Är det extern kort i daton . Prova ta bort kort och sätt i det igen . " Till min vetskap så kopplar ja in nätverkskabeln direkt in i moderkortet på baksidan, bredvid alla usb uttag etc. Så misstänker det är ett integrerat kort, men jag har inte varit inne i burken och kollat.

 

Tacksam för hjälpen

 

/RLR

 

1426306183_WhatsAppImage2020-12-25at11_35_47.thumb.jpeg.a508651c5e21fe59fb464fb579ac929f.jpeg

 

 

 

Link to comment
Share on other sites

Konstigt att det inte finns några okända enheter och det gör ju att man börjar fundera på om något har gått sönder.

 

Har du installerat Chipset och sen LAN härifrån?

https://rog.asus.com/us/motherboards/rog-strix/rog-strix-b450-f-gaming-model/helpdesk_download/

 

Vad var anledningen till att du valde att göra en fabriksåterställning?

Link to comment
Share on other sites

Hejsan

 

"Konstigt att det inte finns några okända enheter och det gör ju att man börjar fundera på om något har gått sönder." -Nu blir ja nervös! Men om det är så så får ja väl köpa ett separat nätverkskort. Men finns de fler saker o testa innan dess?

 

"Har du installerat Chipset och sen LAN härifrån? " - Ja, chipsettet är uppdaterat, inga problem. men så fort jag försöker installera LAN så reagerar inte filen efter "vill du installera den här filen" det är som att programmet aldrig startar.

 

Men, försökte gräva lite mer och som Flyfisherman föreslog att installera Intel Driver Agent, som inte funkade för ja har inte internet.. Så gick ja till denna sidan: https://downloadcenter.intel.com/download/28971/Intel-Gigabit-Ethernet-Network-Connection-Driver-for-Windows-10-for-Legacy-Intel-NUC

 

Där är (tror ja, rätta mig gärna, från moderkortsbeskrivningen: Gaming networking: Intel Gigabit Ethernet,) men när ja försöker installera denna så får ja följande meddelande nedan, som jag försöker googla lösningar på nu. Tar gärna fler förslag.

 

/RLR

 

1277048887_WhatsAppImage2020-12-25at12_15_02.thumb.jpeg.cb87d1a4de96972f8539106c5339e6c0.jpeg

 

Link to comment
Share on other sites

"Vad var anledningen till att du valde att göra en fabriksåterställning? "

 

som svar på den här är att ja köpte datorn begagnad och den återställdes i samband med köpet.

 

/RLR

Link to comment
Share on other sites

Hejsan

 

Jag köpte mig ett nytt nätverkskort (med kabel) och fick igång internet utan större problem. Men det fungerande ganska dåligt, de va väldigt långsamt, cirka en tiondel utav hastigheten på andra datorer och mobiler.

 

Men efter en omstart så slutade de o fungera. Men nu säger felsökarn i nätverket att "ethernet saknar giltig IP konfiguration. och försöker jag ställa in den via ipconfig /release/refresh etc så får ja bara att "unable to contact DHCP server" och har inte haft så mycket tur än med o lösa de. Nu funkar inte nätet i vilket fall och jag har försökt med att starta om routern.

 

Fortsätter på detta imorn men har någon tips eller någon bra sida för o läsa mig till va ja kan testa härnäst så är jag tacksam.

 

/RLR

Link to comment
Share on other sites

57 minuter sedan, skrev bobhansson:

Jag köpte mig ett nytt nätverkskort (med kabel)

Det var kabel även innan detta nya kort va?

 

Är det en och samma nätverkskabel som använts till båda korten?

Exakt samma kabel som fungerar bra med laptopen?

Testat annan kabel?

Är switch inblandad eller ej?

Testat annan port på router/gateway?

Link to comment
Share on other sites

  • 2 weeks later...
bobhansson

Hejsan

 

Ursäktar det sena svaret. Verkar som att de TP linkar jag använde via eluttagen strulade så efter felsökning på dem så fick jag igång internet utan problem. Dock fortfarande långsamt, ca 3-5 mb i nedladdning men misstänker de har med linkarna o göra. Men de fungerar så tillsvidare får de va.

 

Tackar för hjälpen allihopa.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...