Just nu i M3-nätverket
Jump to content

Varför lyser inte gröna lamporna på modemet?


kiwi01
 Share

Go to solution Solved by ChristerE,

Recommended Posts

 

Ibland går det snabbare att få svar här än genom Comhems timslånga kö eller 48-timmars mailservice, så jag prövar här.
 

Mitt modem/router är en Com-Hem Wi-Fi Hub C2. Via hubben erhåller jag bredband, telefoni och TV.
 

I morse hade jag anledning att ringa Comhems kundservice. Medan man väntar rabblar de upp en mäng nyttigt och inte nyttigt som man ska tänka på. Eftersom mitt ärende rörde Wi-Fi reagerade jag på uppmaningen att kontrollera att den gröna lampan för wi-fi lyser. Det gjorde den inte. Inte en enda grön lampa lyste, varken för bredband, tv eller telefoni. Jag startade om modemet på sedvanligt sätt, och lamporna tändes en efter en, först med blinkande grönt och sedan fast sken.
Jag skyndade mig att testa det som var mitt egentliga ärende, nämligen kolla om min surfplatta kunde ansluta till wi-fi. Det gjorde den, genom ett lätt tryck på wi-fi symbolen.

När jag vände mig tillbaka mot hubben hade samtliga lampor slocknat.
Än så länge fungerar wi-fi i surfplattan, liksom den har fungerat i mobilen hela tiden, så även tv och telefon.

 

Med varför lyser inte lamporna? Under det stående modemet lyser ett blått ljussken.  

 

(Om någon vill veta hur det gick för min surfplatta, eller vill lämna ytterligare tips om det, gör det under min tidigare tråd ”Inget internet på surfplatta”. Jag kommer om en stund att skriva där.)

Edited by kiwi01
Link to comment
Share on other sites

  • Solution
21 minuter sedan, skrev kiwi01:

Mitt modem/router är en Com-Hem Wi-Fi Hub C2. Via hubben erhåller jag bredband, telefoni och TV.
...

Jag startade om modemet på sedvanligt sätt, och lamporna tändes en efter en, först med blinkande grönt och sedan fast sken.

...
När jag vände mig tillbaka mot hubben hade samtliga lampor slocknat.

...

Med varför lyser inte lamporna? Under det stående modemet lyser ett blått ljussken.  

"Om allt fungerar som det ska kommer lamporna på fronten efter en stund att släckas och powerlampan börjar lysa blått."

https://comhem-assets.azureedge.net/2zxwgcm7u48q/2q7eBcD4bmOekGEG0qeWiY/fad02bd68c2908dcc19c5a8ebca1f81b/ComHem_C2_Quickguide_BB216.pdf


Det här kan väl inte ha varit något nytt, lamporna är väl normalt alltid släckta, utom strax efter start/omstart då. ? Ursäkta näsvisheten.
 

  • Like 2
Link to comment
Share on other sites

Inga problem med din näsvishet. Nu är det visserligen drygt ett år sedan jag installerade modemet så det är lite svårt att komma ihåg vad som stod i manualen då. Jag brukar inte bläddra i den då och och då. 

 

Men varför uppmanas jag då att kontrollera att den gröna lampan för wi-fi lyser medan jag väntar på att komma fram. Ja, det kan väl Comhem bäst att svara på.

Då får det här problemet anser vara löst. 

Link to comment
Share on other sites

34 minuter sedan, skrev kiwi01:

Men varför uppmanas jag då att kontrollera att den gröna lampan för wi-fi lyser medan jag väntar på att komma fram.

Jo, det känns ju lite inkonsekvent i förhållande till informationen i snabbguiden.


I samma guide står det också: "Din router levereras med den trådlösa funktionen påslagen. Så länge lamporna för WiFi lyser kan du ansluta dig trådlöst till routern". Det verkar heller inte stämma så bra.


Hur ser det ut när det går trafik i nätverket, blinkar/lyser motsvarande lampor då (bara en tanke, svar behövs inte)? På en del routrar finns det en "Info-knapp", vanligtvis blinkar och lyser inte lamporna (för att inte störa) men man kan kan trycka på Info-knappen för att få information om aktiva funktioner. Lamporna blinkar/lyser en stund och slocknar sen igen.
 

Link to comment
Share on other sites

Comhem håller på med underhåll av bredbandet på flera platser i Sverige. Information om detta har skickats ut till kunder.

I informationen framgår det att det blir tillfälliga avbrott med ojämna mellanrum under tiden som underhållet pågår.

 

Jag misstänker att Comhem håller på med det i ditt område nu. Jag och min särbo har haft liknande "symptom" på våra modem/router från Comhem i förrförra veckan liksom förra veckan.

Link to comment
Share on other sites

 Share



×
×
  • Create New...