Just nu i M3-nätverket
Jump to content

IFS formel i Excel


Millamallan
 Share

Recommended Posts

Hej!

 

Jag skulle behöva hjälp med en IFS formel som inte skriver ut det jag vill få ut: =IFS(VÄNSTER(C9;1)="Y";XLETAUPP($A20;DM!$B:$B;DM!$E:$E)*C6;0;VÄNSTER(C10;2)="HD";XLETAUPP($A20;DM!$B:$B;DM!$E:$E)*C6;0) Jag vill att den ska ska skriva ut värde när jag har värde i C10, tyvärr gör den inte det. Någon som vet varför?

 

Tusen tack på förhand!

 

//M

Link to comment
Share on other sites

Om jag gissar vad du försöker göra så borde det vara:

=IFS(VÄNSTER(C9;1)="Y";XLETAUPP($A20;dm!$B:$B;dm!$E:$E)*C6;VÄNSTER(C10;2)="HD";XLETAUPP($A20;dm!$B:$B;dm!$E:$E)*C6;;0)

 

Alternativt. Om du vill göra samma sak när något av villkoren är uppfyllda: så kan du förenkla till (omC9=y eller C10=HD så körs xletaupp etc... Annars 0)

=OM(ELLER(VÄNSTER(C9;1)="Y";VÄNSTER(C10;2)="HD");XLETAUPP($A20;dm!$B:$B;dm!$E:$E)*C6;0)

 

Edited by MH_
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...