Just nu i M3-nätverket
Gå till innehåll
Kalle Dator1

Synk-störning på utsändningar av TV-program

Rekommendera Poster

Kalle Dator1

Hej !

Jag har upptäckt och besvärats av, varje gång jag sätter på datorn och tittar på t ex SVT Play så är det väldigt ryckigt och talet, tillika med rörelserna på de som talar,  hackar och ser väldigt konstigt ut och låter bedrövligt.

 

Man kan ju tänka sig att det är sändningen (ComHem) som hackar, men när jag tittar på indikeringslampan för processorn så blinkar den i ett kör, även när jag inte kör något särskilt program. 

 

För jag muspekaren över bildskärmen så hackar den fram likadant, alltså ingen jämn lunk utan det ser ut precis som den bildmässiga hackningen, liksom att pekaren fastnar och hoppar ifatt....

 

Om jag skulle börja med att felet ligger i datorn, vad ska jag i första hand kika på, för att kolla vad datorn har för sig i stället för att betjäna det som jag vill att den ska utföra klanderfritt ?

Ska tillägga att samma fel syns på flera av mina datorer, så det är inte enbart i en !

Likaså gäller programfördärvet samtliga webbläsare (Edge, Firefox, GoogleChrome.... ) 

 

Kan också se något liknande med själva TV-sändningen på en TV-apparat, att t ex ljudet är osynkront med läpprörelserna, att bilderna hackar o s v, så det är svårt avgöra var felet egentligen kan ligga. Ofta kan man åtgärda just detta med att skifta från HD till vanlig mottagning
TV.n ligger ju inte via routern som datorerna gör, men gemensamt matas allt från ComHem


M v h

/Kalle

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Hans54

Har samma problem med tvsändningar från ComHem, ibland synkar inte ljud och bild. Detta kan hända

på vilken kanal som helst, om man byter kanal och sedan går tillbaka kan det gå till sig. Tror det har med

sändningen från ComHem att göra.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Kalle Dator1

Tack Cecilia för påminnelsen ! 

Med "ålderns rätt" hade jag totalt glömt bort att det fanns något som heter "bredbandskollen" !

 

Men här är resultatet på morgonens koll, och det är dåligt !

 

Bredband.jpg.f69b56736b162df0b9905011563cf5ab.jpg

 

Så nu bör jag väl kontakta ComHem och klaga !  Eller ?

 

Men hackandet på musmarkörens vandring över skrivbordet lär väl inte bero på detta  ! ?

 

/Kalle

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

När du mäter med Bredbandskollen är det viktigt att bara den enhet du gör det på använder internetförbindelsen. Andra datorer och mobiler får inte använda internet samtidigt för då blir det fel.

 

Har du möjlighet att ansluta den bärbara datorn med nätverkskabel till routern?

 

I datorn med hackande musrörelser vore det bra om du tog fram Aktivitetshanteraren, fliken Processer, och kollade vad CPU-belastningen och Minnesanvändningen är samt vilka processer som belastar CPU:n mest och använder mest Minne..

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63
8 minuter sedan, skrev Cecilia:

I datorn med hackande musrörelser vore det bra om du tog fram Aktivitetshanteraren, fliken Processer, och kollade vad CPU-belastningen och Minnesanvändningen är samt vilka processer som belastar CPU:n mest och använder mest Minne..

Utan tv-tittande och med tv-tittande, någon noterbar skillnad?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Kalle Dator1
2 minuter sedan, skrev Mikael63:

Utan tv-tittande och med tv-tittande, någon noterbar skillnad?

Om du menar med den stationära datorn så har jag markörens hackande rörelser alldeles oavsett TV-tittande eller ej.

Med TV-tittande är det själva aktiviteten i datorskärmens TV-ruta som hoppar och hackar...

 

Själva TV-apparaten är i samtliga fall frånslagen !

 

Jag återkommer senare om resultaten av utforskningen enligt Cecilia's anvisningar !

 

/Kalle

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Kalle Dator1

Cecilia !

Jag har förstås min ständigt anslutna dator igång, som kopplar ut min hemsida till internet, och där kan det ju säkert vara en del trafik från och till - på gott och ont.

Sedan är ju mobilen ansluten via WiFi

Förmodligen ska dessa behöva kopplas bort då för att få rätt förutsättningar !

Ska mäta enbart den ständigt gående & internetanslutna datorn, 
(Vad tusan kallar man nu en sådan ? Börjar bli för gammal för att syssla med detta !) 
men stänga av mobilen under mätningen.
Återkommer med resultat senare !

/Kalle

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Okej, om du har en webbserver hemma så kan det ju bli svårt att mäta med bredbandskollen för jag förstår om du inte vill ta bort den från internet. Är det alltså den datorn som har hackande musrörelser?

 

I datorn med webbservern, ta fram Aktivitetshanterare och kolla på fliken Prestanda. Där bör du kunna se hur mycket nätverkstrafik det är.

 

Vilken internethastighet betalar du för?

Redigerad av Cecilia

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Stafstaf
51 minuter sedan, skrev Cecilia:

Vilken internethastighet betalar du för?

Det vara första tänka på. 

Kan det vara  så kylning,  grafikkort och processen, är fyll av dam ? 

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Kalle Dator1

Det är inte samma dator (webbservern) som har en ryckig musrörelse över skrivbordet, utan en annan stationär dator ansluten till samma router. Ytterligare en stationär dator, på samma sätt ansluten, har heller inga problem utan där går musmarkör över skrivbordet helt ryckfritt.

Datorn med ryckigheten är nog den som jag bör kolla beträffande aktivitet och CPU-belastning i första hand, eftersom de andra inte tycks lida av samma nervositet....

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63
10 timmar sedan, skrev Kalle Dator1:

Själva TV-apparaten är i samtliga fall frånslagen !

Ja, med tv-tittande här i tråden avsåg jag när du ex. kollar på SVT-Play.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Kalle Dator1

När jag kör Resurs-övervakaren, så kan jag se att det är en aktivitet som dominerar helt och hela tiden belastar CPU nära och över 50%. Det är tjänsten "WD Drive Service" som tydligen ligger on line .

 

Denna aktivitet har uppenbarligen kommit med att jag skaffade en SSD-hårddisk, som jag av säkerhetsskäl har en krypterad låsning på, och öppnar med en lösenords-fras.

Men denna hårddisk är just för tillfället inte ansluten, och ändå jobbar ovanstående Service febrilt. 

Den visar 226 "trådar" och dominerar därmed helt !

 

Jag använder ju denna hårddisk även på de andra datorerna som jag tidigare har nämnt, men på denna dator tycks den ha tagit över ruljansen och ställer till det.

Tilläggas kan att jag just på denna dator kör Windows 10, medan jag på de andra har kvar Windows 7, om det kan betyda någonting

 

 

OK !

 

Jag stoppade WD Drive Service med Resursövervakaren, anslöt sedan åter hårddisken och tjänsten har inte startat om (ännu...), musmarkören fungerar nu som den ska (Peppar, Peppar !)

 

Kollade på SVT Play och där kan man nu titta på program utan att få hispan....

WD Drive Service måste ha kommit in i något sammanhang när jag introducerade denna hårddisk....

 

/Kalle

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Är SSD:n från Western Digital?

Jag har inte kollat innehållet på sidorna men de verkar handla om just hårt belastad CPU i samband med enhet från Western Digital (WD):

https://community.wd.com/t/wddriveservice-exe/10310

https://community.wd.com/t/why-does-wd-drive-service-32-bit-take-over-90-cpu-on-i7-4ghz-32gb/231394

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Kalle Dator1

Jo, det stämmer att SSD:n är från WD. 

 

Jag ryggade inte för det namnet när jag köpte SSD:n på NetOnNet !

 

Det var troligen i samband med uppstarten och invigningen av SSD:n som den här funktionen trädde in. En funktion som envetet kom fram vare sig jag anslöt HD:n eller ej, och som inte fungerade så bra i att öppna hårddisken, som andra medföljande appar. Så jag fick alltid schasa bort denna ständigt uppdykande....

 

Ska kika på länkarna som du har med i ditt svar !

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Inga allmänna problem med WD så vitt jag vet.

Ser du om du har några program från WD installerade?

Programnamnen kanske säger mer om vad som pågår än själva processnamnet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...