Just nu i M3-nätverket
Gå till innehåll
hubbe_3

Windows hittar inte nätverks-kortet asus rog strix 550-f gaming

Rekommendera Poster

hubbe_3

Windows hittar inte nätverks-kortet asus rog strix 550-f gaming

Godkväll.
Byggde en del datorer när jag var yngre, och nu när min sambos bror ville sätta ihop en gamingdator så erbjöd jag min hjälp.
Vi satte ihop alla komponenter osv och datorn startade som den skulle (yes!!)

Nu till problemet.
Han har ett asus rog strix 550-f gaming moderkort.
Windows hittar ej nätverksadaptern. Så vi får ej nätverk till datorn(sladd).
Vi har provat olika sladdar och uttag för att utesluta de enklaste bitarna.
I enhetshanteraren hittar vi ej hans nätverkskort, så det blir ju problem att ladda ner drivrutiner till moderkortet, om det nu ens behövs för just specifikt nätverkskortet på windows 10?

Notering gällande hans version på Windows- Hans far har fått ett USB med windows av deras IT-ansvarige på deras företag.
Detta windows används tydligen på flera datorer, vet inte hur det fungerar men antar att dem köper flera "rättigheter".

Vi har provat att ladda ned den specifika LAN-drivern till hans moderkort på en annan dator, slängt in den på en USB-sticka och tankat över till hans dator, setupen vill inte ens ladda? Ni vet när ett fönster dyker upp en milli-sekund och sedan försvinner lika snabbt igen..

Har googlat lite och fler verkar ha haft just detta problem, men löst det enl beskrivning ovan.

Hjälp mig gärna med dessa frågor så vore jag oerhört tacksam..

1. Borde inte windows hitta hans nätverkskort även utan drivrutiner installerade för kortet?
2. Det borde väl inte vara något hårdvaruproblem iom att lamporna blinkar/lyser vid nätverkskabeln på hans burk`
3. Är det som jag misstänker windows som är problemet, eller är det moderkortet som spökar?
4. Vad f*n ska jag göra?

Tack för att ni tar er tid och önskar er en trevlig lördagskväll.

/David

 
1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
polken

1. Jo, borde synas i enhetshanteraren

2. Sitter sladden i får lamporna signal från andra  änden. 
3. Jag tror mest på moderkortsproblem. Kollat i BIOS. 

4. testa med en USB-wifi

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
X-Men

Windows innehåller inte alla drivrutiner för al hårdvara som finns. Med moderkortet bör det ha medföljd en skiva med drivrutiner. Hårdvaran behöver inte heller visas i Enhetshanteraren, även om det normala är att det visas "Okänd enhet" och en varningstriangel med utropstecken i. Vid flera tillfällen, när det gäller modern hårdvara, som moderkortet ni köpt, visas ingen varning eller hårdvara som saknas.

 

Ni bör ändå hämta drivrutin för nätverkskortet. Prova att hämta den senaste hos Intel, då det är en intelkrets som sitter på moderkortet. Du gör det här:

 

https://downloadcenter.intel.com/download/25016/Ethernet-Intel-Network-Adapter-Driver-for-Windows-10?product=184686

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...