Just nu i M3-nätverket
Jump to content

Listval som grund för formel??


benonikenobi
 Share

Recommended Posts

Hej!

 

Jag har ett excelproblem som säkert är lätt löst om man kan programmet ordentligt. För att förenkla så kör vi ett fiktivt exempel:

 

I kolumn A har jag skapat ett listval för cellerna. Det finns bara två val, Ja eller Nej (egentligen en längre text men ni förstår principen). I kolumn B ska ett datum skrivas in. I kolumn C (som också ska bli ett datum) försöker jag få till en formel där valet i A påverkar vad som ska visas. Väljer jag ”Ja” i A vill jag att värdet i C blir datumet i B + 30. Om jag däremot väljer ”Nej” i A ska värdet i C bli datumet i B + 90.

 

Jag har följt olika guider med OM och IFS men det blir inte rätt hur jag än gör. Några förslag??

 

Benjamin

Link to comment
Share on other sites

Nu skriver du ju inte vad du testa. Men det borde väl funka med:

=OM(A1="Ja";B1+30;B1+90)

 

Edited by Cluster
svensk formel
Link to comment
Share on other sites

Jag har testat typ så. Men då får jag bara ett värde om jag väljer "Ja". Väljer jag "Nej" så står felmeddelande i cellen i kolumn C. I alla formler jag testat så går det bara styra det ena valet (som i ditt förslag ovan). Jag behöver en formel som säger att "väljer du JA så får du det ena resultatet, men väljer du NEJ får du ett annat resultat.

Link to comment
Share on other sites

 Share



×
×
  • Create New...