Just nu i M3-nätverket
Gå till innehåll
Jan A

LÖST Accesspunkt?

Rekommendera Poster

Jan A
5 minuter sedan, skrev Mikael63:

De kommer de ju att vara med samma SSID.

Chromecasten kan ansluta mot den ena routern och telefonen till den andra. Eller båda till den ena eller båda till den andra. 

Ok. Funkar det så så spelar det ju ingen roll. Jag har tidigare använt en repeeter och som jag minns det blev det problem med chromecast även om den fick samma ssid.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
vertpre
5 minuter sedan, skrev Jan A:

Ok. Funkar det så så spelar det ju ingen roll. Jag har tidigare använt en repeeter och som jag minns det blev det problem med chromecast även om den fick samma ssid.

En repeater fungerar inte som en accesspunkt. En repeater ska ha en egen ssid för att fungera, vilket inte en AP ska ha. Du kan läsa här. https://www.blacknovadesigns.co.uk/wireless-access-points-vs-wireless-repeaters/

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jan A
3 minuter sedan, skrev vertpre:

En repeater fungerar inte som en accesspunkt. En repeater ska ha en egen ssid för att fungera, vilket inte en AP ska ha. Du kan läsa här. https://www.blacknovadesigns.co.uk/wireless-access-points-vs-wireless-repeaters/

Ok, tack, då förstår jag. Då ska jag lägga in samma ssid när jag väl kommer så långt, men just nu är ju problemet att det inte går att komma åt routern på den nya ip-adressen när jag har ändrat adress, den verkar bara fungera på den ursprungliga. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Du behöver göra alla inställningar i routern innan du ändrar dess IP-adress.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jan A

Jag tror jag har fått det trådlösa att fungera nu, men kabelanslutning, som jag hade tänkt använda till min Chromecast ultra, fungerar inte. Jag har provat att ansluta en dator med kabel och datorn hittar och ansluter till det, men med "no internet access". Hur får jag kabelanslutna klienter att fungera i det här upplägget?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

När du får "no internet access" vore det bra om du tog fram Kommandotolken och skriver detta kommando:

 

ipconfig /all

 

När du sen har en internetanslutning så kopierar du resultatet och klistrar in här. Det kan finnas saker där som gör det lättare att förstå.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jan A
25 minuter sedan, skrev Cecilia:

När du får "no internet access" vore det bra om du tog fram Kommandotolken och skriver detta kommando:

 

ipconfig /all

 

När du sen har en internetanslutning så kopierar du resultatet och klistrar in här. Det kan finnas saker där som gör det lättare att förstå.

 

C:\Users\Stellan>ipconfig /all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : LGminidator
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : 802.11b/g Mini Card Wireless Adapter
   Physical Address. . . . . . . . . : 00-21-85-B7-EA-D1
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
   Physical Address. . . . . . . . . : 00-21-85-DC-2D-04
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::6ce8:ec37:61b:a2e6%10(Preferred)
   Autoconfiguration IPv4 Address. . : 169.254.162.230(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.0.0
   Default Gateway . . . . . . . . . : fe80::ca51:95ff:fea6:2069%10
                                       fe80::2097:dbff:feec:7aea%10
   DHCPv6 IAID . . . . . . . . . . . : 234889605
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-AC-F2-78-00-21-85-DC-2D-04

   DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                       fec0:0:0:ffff::2%1
                                       fec0:0:0:ffff::3%1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{17FA5D01-1BDF-4548-BABC-BEA1490C30D7}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{64426485-324D-4391-83AD-891465D8E23D}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

C:\Users\Stellan>

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Okej, datorn har inte fått någon IP-adress. Jag är lite undrande över att det bara är IPv6-adresser som nämns på flera rader. Vet du om du har stängt av IPv4 i datorn eller i routern (inte Huawei utan den andra) eller gjort andra inställningar gällande IPv4 eller IPv6?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jan A
14 minuter sedan, skrev Cecilia:

Okej, datorn har inte fått någon IP-adress. Jag är lite undrande över att det bara är IPv6-adresser som nämns på flera rader. Vet du om du har stängt av IPv4 i datorn eller i routern (inte Huawei utan den andra) eller gjort andra inställningar gällande IPv4 eller IPv6?

Jag kan tänkas ha ändrat på något, men jag tror inte det. Alla klienter får ju dessutom vanliga ipv4-adresser via wi-fi, det är bara kabelanslutning som krånglar. Hittar ingenstans där man kan göra ändringar på 4, bara det här om 6: (radvd och delegated är ikryssade även om det inte syns här nedan)

 

 

The parameters of IPv6 LAN can be configured on this page.

Note: Only the default group will support IPv6 at this moment.

 

Group:Default

Address Auto-Configuration Type:RADVD DHCPv6 Server

Enable RDNSS:

Enable ULA Prefix:

 

Site Prefix Configuration Type:Delegated Static

Prefix Delegated WAN Connection:ewan_ipoev6_d

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Är du säker på att WiFi-anslutningen går via Huawei-routern och inte den andra?

 

Hur ser ipconfig /all ut när datorn är ansluten via WiFi?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jan A
13 minuter sedan, skrev Cecilia:

Är du säker på att WiFi-anslutningen går via Huawei-routern och inte den andra?

 

Hur ser ipconfig /all ut när datorn är ansluten via WiFi?

Jag gjorde så att jag stängde av 5GHz på Huvudroutern och sedan anslöt jag till 5 GHz och det fungerade, då borde det väl vara rätt? Allt det här har jag gjort på min Chromebook, som är den jag använder, men som inte har någon ethernet-port. När jag ska testa med kabel använder jag därför en gammal windows-dator som inte kan ta emot på 5 GHz, så riktigt säkert vet jag inte. Så här ser det ut med wi-fi:

 

C:\Users\Stellan>ipconfig /all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : LGminidator
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : 802.11b/g Mini Card Wireless Adapter
   Physical Address. . . . . . . . . : 00-21-85-B7-EA-D1
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
   Physical Address. . . . . . . . . : 00-21-85-DC-2D-04
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::6ce8:ec37:61b:a2e6%10(Preferred)
   Autoconfiguration IPv4 Address. . : 169.254.162.230(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.0.0
   Default Gateway . . . . . . . . . : fe80::ca51:95ff:fea6:2069%10
                                       fe80::2097:dbff:feec:7aea%10
   DHCPv6 IAID . . . . . . . . . . . : 234889605
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-AC-F2-78-00-21-85-DC-2D-04

   DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                       fec0:0:0:ffff::2%1
                                       fec0:0:0:ffff::3%1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{17FA5D01-1BDF-4548-BABC-BEA1490C30D7}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{64426485-324D-4391-83AD-891465D8E23D}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

C:\Users\Stellan>

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia
36 minuter sedan, skrev Jan A:

Jag gjorde så att jag stängde av 5GHz på Huvudroutern och sedan anslöt jag till 5 GHz och det fungerade, då borde det väl vara rätt?

Ja, det tycker jag också.

 

Det där är ett ipconfig-resultat från en misslyckad kabelanslutning, kanske samma som du klistrade in förut.

 

Om du loggar in på huvudroutern borde du kunna se vad som är ansluten till den med WiFi och vad som kommer via nätverkskabel från Huawei.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jan A
2 timmar sedan, skrev Cecilia:

Det där är ett ipconfig-resultat från en misslyckad kabelanslutning, kanske samma som du klistrade in förut.

Ursäkta, här kommer den rätta:

 

Windows IP Configuration

   Host Name . . . . . . . . . . . . : LGminidator
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : 802.11b/g Mini Card Wireless Adapter
   Physical Address. . . . . . . . . : 00-21-85-B7-EA-D1
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::7431:59f7:2a9:7283%11(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.8.109(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : den 10 november 2020 18:08:17
   Lease Expires . . . . . . . . . . : den 10 november 2020 20:08:46
   Default Gateway . . . . . . . . . : fe80::ca51:95ff:fea6:2069%11
                                       fe80::2097:dbff:feec:7aea%11
                                       192.168.8.1
   DHCP Server . . . . . . . . . . . : 192.168.8.1
   DHCPv6 IAID . . . . . . . . . . . : 218112389
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-AC-F2-78-00-21-85-DC-2D-04

   DNS Servers . . . . . . . . . . . : 192.168.8.1
                                       0.0.0.0
   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
   Physical Address. . . . . . . . . : 00-21-85-DC-2D-04
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{17FA5D01-1BDF-4548-BABC-BEA1490C30D7}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

C:\Users\Stellan>

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Det ser ut som att även med nätverkskabel så hittar datorn rätt gateway (router) men får bara en IPv6-adress men men trådlöst får den både en IPv6- och en IPv4-adress.

 

Kontrollpanelen

Välj Små ikoner.

Välj Nätverksanslutningar.

Högerklicka på Ethernet-anslutningen och välj Egenskaper.

Se till att det finns en bock på raden med TCP/IPv4.

Klicka på raden och välj Egenskaper.

Se till att Erhåll ... automatiskt är vald två gånger.

Samma sak på fliken Alternativ konfiguration.

Klicka på OK.

 

Se om du kan se någon skillnad i Egenskaper för Ethernet respektive Wi-Fi.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jan A
1 timme sedan, skrev Cecilia:

Det ser ut som att även med nätverkskabel så hittar datorn rätt gateway (router) men får bara en IPv6-adress men men trådlöst får den både en IPv6- och en IPv4-adress.

 

Kontrollpanelen

Välj Små ikoner.

Välj Nätverksanslutningar.

Högerklicka på Ethernet-anslutningen och välj Egenskaper.

Se till att det finns en bock på raden med TCP/IPv4.

Klicka på raden och välj Egenskaper.

Se till att Erhåll ... automatiskt är vald två gånger.

Samma sak på fliken Alternativ konfiguration.

Klicka på OK.

 

Se om du kan se någon skillnad i Egenskaper för Ethernet respektive Wi-Fi.

 

Tanken med den kabelanslutningen är att använda den till min Chromecast ultra. Det har jag provat utan framgång. Om jag kopplar förbi Huawei-routern direkt till Chromecast så funkar det direkt. Det verkar därför inte särskilt troligt att felet är i den mottagande datorn utan snarare i någon av routrarna.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63
28 minuter sedan, skrev Jan A:

Tanken med den kabelanslutningen är att använda den till min Chromecast ultra. Det har jag provat utan framgång. Om jag kopplar förbi Huawei-routern direkt till Chromecast så funkar det direkt. Det verkar därför inte särskilt troligt att felet är i den mottagande datorn utan snarare i någon av routrarna.

Du använder alltså en Chromecast och ansluter den via Ethernet till din "rätta" router och då fungerar allt?

Med samma Chromecast via Ethernet till din "extra" router fungerar det inte?

Har du startat om Chromecasten eller har du bara flyttat nätverkskabeln mellan den "rätta" och "extra"?

(kanske redan besvarats, jag hoppar in direkt här)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jan A
12 minuter sedan, skrev Mikael63:

Du använder alltså en Chromecast och ansluter den via Ethernet till din "rätta" router och då fungerar allt?

Med samma Chromecast via Ethernet till din "extra" router fungerar det inte?

Har du startat om Chromecasten eller har du bara flyttat nätverkskabeln mellan den "rätta" och "extra"?

(kanske redan besvarats, jag hoppar in direkt här)

Du har förstått mig rätt, precis så är det. Omstart hjälper inte och en dator som kabelansluts fungerar inte heller.

Redigerad av Jan A

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Med en mobilapp som ex. https://play.google.com/store/apps/details?id=com.ubnt.usurvey&hl=sv&gl=US kan man se enheter i nätverket och se vilken IP-adress de fått.

Om vi bara håller oss till Chromecasten så bör du hitta den i appen när den är ansluten till din "rätta" router. Visas kanske bara som Google och med Chromecast-symbol.

Om du sedan ansluter den till din "extra" och kollar i appen - finns den med då?

 

Tänker att det kan vara bra att verifiera eller utesluta att enheten tilldelas en adress och att problemet egentligen (då) "bara" består i åtkomst till internet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jan A
17 minuter sedan, skrev Mikael63:

Tänker att det kan vara bra att verifiera eller utesluta att enheten tilldelas en adress och att problemet egentligen (då) "bara" består i åtkomst till internet.

Jag har en liknande app, Fing. Den får ingen IP.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63
2020-11-09 16:51, skrev Jan A:

en Huawei-roter e5786s-22a

Hur har du anslutit kablaget till den?

Huawei-E5786s-22a.jpg

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jan A
19 minuter sedan, skrev Mikael63:

Hur har du anslutit kablaget till den?

Huawei-E5786s-22a.jpg

 

Stämmer, men jag har tyvärr skrivit fel på en siffra,  E5186s-22a ska det vara. Ser ut så här:Routerbak.jpeg.8d6a8513ab4073e33b156661a3c9f6e3.jpeg

routerfram.jpeg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jan A

Jag tror jag har hittat felet nu. På min Huawei-router finns en kombinerad wan/lan-port. Den har jag skytt som pesten eftersom jag i det här forumet blivit avrådd att använda wan-porten. Nu visar det sig att om jag kopplar inkommande signal till den så fungerar det perfekt. Jag ska testa lite mer i kväll och i morgon, bekräftar

imorgon om det fortfarande funkar. Tack för all hjälp Mikael63, Cecilia, vertpre, Nazze1975 och smeghead.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jan A

Det fungerar fortfarande klockrent. Tack än en gång för hjälpen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...