Just nu i M3-nätverket
Gå till innehåll

Problem att uppdatera till ny version av windows 10


Spac3man

Rekommendera Poster

det verkar som att varje gång jag ska uppdatera till en nyare version av windows så blir det problem med något.

denna gång när jag uppdaterar till antingen v2004 eller 20h2 så får jag problem med menyn som kommer upp när man högerklickar  på start.

vissa funktioner går att gå in på som tex "settings" men "disk management" och computer management funkar inte, inget händer alls när jag klickar på dessa. men dom går att gå in på via kontrollpanelen.

jag kan heller inte köra cmd som admin.

 

jag har testat att uppdatera med windows update, med mountad iso-fil, usb-media och media creation tool men det blir samma resultat i samtliga fall.

gick tillbaka till min systemavbildning v1909 och då funkade allt bra.
men efter att jag installerat om samma version med hjälp av iso-filen (i syfte att reparera mitt windows)så blir det samma fel som när jag installerat med iso-filen för v2004/20h2.
så jag vet inte riktigt hur jag ska kunna uppdatera till senaste versionen utan att få dessa problem.

enda utvägen kanske är att börja om från början med en ren installation, utan att behålla någonting?

men att behöva göra detta varje gång det kommer en ny version av windows känns tungt.

 

vad kan vara felet?

Redigerad av Spac3man
Länk till inlägg
Dela på andra webbplatser

Ja, i denna update, verkar det ha smugit med några extra buggar, så det kanske är lika bra att vänta ett tag, till Microsoft få ordning på detta, vet dock inte om det går att backa denna om den ändå blivit inlagd?

 

Själv har jag skjutit på denna 20h2 ett tag, så får vi se när den kan bli stabil nog...

Länk till inlägg
Dela på andra webbplatser
1 timme sedan, skrev Laso:

Ja, i denna update, verkar det ha smugit med några extra buggar, så det kanske är lika bra att vänta ett tag, till Microsoft få ordning på detta, vet dock inte om det går att backa denna om den ändå blivit inlagd?

 

Själv har jag skjutit på denna 20h2 ett tag, så får vi se när den kan bli stabil nog...

mm men nu är det ju så att det blir samma fel för mig med 1909 och 2004 också.

gick tillbaka med en systemavbildning skapad med easueus

Länk till inlägg
Dela på andra webbplatser
Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu


×
×
  • Skapa nytt...