Just nu i M3-nätverket
Gå till innehåll
hr123

Text ska räknas som 0

Rekommendera Poster

hr123

Hej! Hur kan jag göra om jag vill att text ska räknas som noll. Så om jag skriver sjuk i ett schema så ska de automatiskt räknas som noll i formler som jag sedan använder för personaltiderna.

 

tack!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
MH_

Om du har t.ex en summa så ignoreras celler med text när ett område summeras. Testa att skriva siffror i B1:B5

Skriv sedan formel:

=SUMMA(B1:B5)

någonstans.

Om du ändrar en av siffrorna till text så ignoreras den cellen.

Eller har du en krångligare formel? 

Testa

/M

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
lasse67

Hej 

 

eller så kan du använda en OM formel  =OM(A1="sjuk";0;""). kopiera ner formeln 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Stafstaf
Postad (redigerade)
4 timmar sedan, skrev lasse67:

Hej 

 

eller så kan du använda en OM formel  =OM(A1="sjuk";0;""). kopiera ner formeln 

Jag testade formel  med Kallkyl ark ( Google kallkyl ark)  formel fel .  Fick jag upp . 

 

IF i ställ (om ) så fungera det rätt på Kallkyl ark 

Redigerad av Stafstaf
IF i ställ (om ) så fungera det rätt på

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Martassen
Postad (redigerade)

=OM(A1="Sjuk";0;8)

 

Edit:
Såg nu att förslaget fanns tidigare.

Redigerad av Martassen

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
hr123

Tack för svar, jag ordnade det nu med er hjälp!:)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...