Just nu i M3-nätverket
Gå till innehåll
Mikael63

[ändrad] Något stör USB-enheter

Rekommendera Poster

Mikael63

Så här några dagar senare kan jag se ett samband. Inte 100 % åt endera hållet men om jag rör musen, dvs. håller i den med ena handen samtidigt som jag växlar dator (till Windowsdatorn) så är det större chans, eller risk då, att det blir fel.

Omvänt så kan jag alltså minska risken att det blir fel genom att släppa musen, skifta dator.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Nej, detta visade sig som så mycket annat vara högst slumpartat, konstaterandes efter 10 dagar...

Att spänningsmata USB-switchen hjälper inte. Genom ett idogt tok-klickande på fjärrkontrollen kan man till slut få detta att släppa. Fattar inte att Windows ska vara så kinkig?

Kanske måste kolla på en lösning där man delar USB-port över nätverket i stället..

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63
Postad (redigerade)

Jag ger upp denna ATEN USB-switch nu.

 

Någon som kan tipsa om en mekanisk USB-switch, en som verkligen växlar fyra poler mellan två datorer?

 

Kostar inte mycket (162 kr) att bygga en sådan själv men finns färdig produkt till rimlig peng så...

Redigerad av Mikael63
162 kr

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman
2020-10-04 17:51, skrev Mikael63:

Har ingen mjukvara alls som det verkar (funderar på var jag konfade så att knapp G5 ska vara lika som klick på skrollhjulet)

Ja just det. Det är inte möjligt att konfigurera fler musknappar annat än via mjukvara eller via Logitechs-drivrutin som också innehåller mjukvara att kunna konfigurera musen.

M.a.o så måste du ha antingen Logitechs s/w alt. dess avancerade drivrutinspaket som - givetvis innehåller s/w för att kunna konfigurera musen.

 

I det första fallet klicka start > skriv logitech

I det andra fallet Start > Kontrollpanelen > Maskinvara och ljud > Enheter och skrivare > högerklicka på Logitech musen (och den måste heta rätt - Ej nån generic MS-mus) > Musinställningar > Setpoint settings > Verktygsfliken  

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63
1 timme sedan, skrev Flyfisherman:

I det första fallet klicka start > skriv logitech

I det andra fallet Start > Kontrollpanelen > Maskinvara och ljud > Enheter och skrivare > högerklicka på Logitech musen (och den måste heta rätt - Ej nån generic MS-mus) > Musinställningar > Setpoint settings > Verktygsfliken  

Hittar inget Logitech alls där. Kanske har jag konfat knappen på någon virtuell maskin. Spelar ingen större roll då knappen funkar som tänkt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Knepigt och jag hade velat se om du hade detta och i så fall en annan särskild inställning i detta - i programvaran då.
Men ok.

 

Tillbaks till ruta ett då...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Det är inte bara Logitech-musen som beter sig underligt utan även den från 3M och tangentbordet.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...