Just nu i M3-nätverket
Jump to content

Inget internet på surfplattan


kiwi01
 Share

Recommended Posts

Vi på forum ! Försöker hjälp till. 

När kommer fram till lösning, 

Så bör info , i tråd hur kom fram en lösning! 

Varför då ! Nästa gång någon likvärdighet problem,  så möjlighet att hänvis till denna tråd.

Några av forum medlemmar hade hänvisa till produkt lapen på raouten!

Man blir gärna hemma blind! 

 

Mitt råd brukar,  ta promonad , en glass,kaffe , för komma i från problem. 

Så brukar jag läs om hela tråden en gång till , kan man missa något förslag i tråden !

 

Nu gick du  tillbaka till kärnan och kolla . Som vi sa ! 

Vi lär man sig hela tiden . 

 

 

 

 

 

Link to comment
Share on other sites

Redan dagen efter (igår) var jag tillbaka på ruta 1, dvs ”autentiseringsproblem” efter att plattan varit avstängd över natten.

Särskilt ansträngande är det ju inte att klicka på wifi-symbolen och vänta cirka 10 sekunder då förbindelsen är upprättad  – klickar och sätter på gör vi ju hela tiden med allt annat.

Undrar bara lite över varför det händer, wifin har ju varit där automatiskt i 4 år.
Obs, jag behöver inte hjälp, jag bara undrar.

 

De oväntade avbrotten/uppstarten i modemet kan kanske tänkas bero på att de analoga tv-sändningar officiellt stängdes av 8 september, kanske behövdes det uppdateringar.
Inte för att det berör mig, jag har haft digital tv sedan länge.

Edited by kiwi01
Link to comment
Share on other sites

39 minuter sedan, skrev kiwi01:

autentisering

När gäller wi-fi , på olika enheter ! Så har varje nätverk kort sin egen ordning hur läser in autentisering 

Jag märk att signaler är starkas läsen nätverkort in först, 

När man väl har inlogg på netvärk !

Så brukar komma i ihåg .

 

I ett tillfälle bytt jag Raouter.  Vill hela tiden logga in gamla..  

En dag logga direkt . På rätt netvärk 

Det tyder troligen kontrollera enheten.  Hur många gånger på samm ställe . 

 

 

Link to comment
Share on other sites

  • 2 months later...

Måste plocka upp denna gamla tråd igen. Kort resumé : Efter att wifi fungerat utan problem på surfplattan, uppstod av okänd anledning "autentiseringsproblem" varje gång jag startade plattan på morgonen efter avstängning för natten. Efter några tryck på rätta ställen fungerade det igen, men sedan tog det också stopp och krävde lösenord. 
Efter många om och men lyckades jag fylla i korrekt password, och efter några tryck på rätt ställen fungerade det igen. Däremot fick jag upprepa processen efter varje avstängning. Därför har jag sedan en tid tillbaka låtit bli att stänga av plattan, sedan dess har det fungerat utan problem. Tills nu. 

I morse väckte jag plattan som vanligt, uppdaterade vädret, sände iväg ett Hangouts meddelande utan problem, andra meddelandet tog god tid på sig att gå igenom. Sedan dess har det varit stop, straxt efter 9. 

Jag fyller i lösenordet (korrekt till 100%) om och om igen , men lösenordet är "fel" och autentiseringen fungerar inte. 

Meddelandena kan jag skicka från mobilen, men jag har plattan till andra saker, exempelvis gå igenom DN:s nyheter.

Vad är det för fel nu och hur ska det åtgärdas?

 

 

Link to comment
Share on other sites

Oh my God. Nu går inte meddelandena iväg från mobilen heller  Kunde inte ringa ut men men det gick att ringa in. Det är inte samma fel som igår, dvs inget meddelande om saknat eller fel på SIM-kortet. 

Link to comment
Share on other sites

7 minuter sedan, skrev kiwi01:

Jag fyller i lösenordet (korrekt till 100%) om och om igen , men lösenordet är "fel" och autentiseringen fungerar inte. 

Jag skulle börja med att logga in i Routern och kolla vad Wifi har för lösenord. Även om ditt lösenord är 100% korrekt kan det ändå vara bra att få det verifierat, vilket du kan se i själva routerns gränssnitt.

 

9 minuter sedan, skrev kiwi01:

Vad är det för fel nu och hur ska det åtgärdas?

Jag tror inte du gör något fel, men börja med att logga in i din router och kolla vad det är för lösenord. 

 

Link to comment
Share on other sites

1 minut sedan, skrev kiwi01:

Nu går inte meddelandena iväg från mobilen heller  Kunde inte ringa ut men men det gick att ringa in.

Vet ej om du har kontantkort eller abonnemang. Jag har kontantkort och det har hänt för mig att pengarna tagit slut på kortet med följd att jag varken kunnat ringa eller skicka meddelanden. Om du har kontantkort, kolla att du inte har slut pengar på kortet.

Link to comment
Share on other sites

13 minuter sedan, skrev kiwi01:

Hur loggar jag in i routern för kolla lösenordet?

I ett tidigare inlägg i denna tråd skrev du följande:

 

2020-09-27 19:21, skrev kiwi01:

Måste jag svara...? Varför det slutade fungera vet jag inte, men när jag med hjälp av både glasögon, ficklampa och förstoringsglas äntligen lyckades läsa av password på baksidan av modemet så kunde jag logga in. Den grå lappen tillhörde väl förra modemet. Nåja, lärde mig ett och annat på vägen. ?

 

Gör samma sak denna gång och kolla upp lösenordet till ditt Wifi nätverk

 

 

Link to comment
Share on other sites

Lösenordet kollade på baksidan av routern, och det antecknade jag noga på tre olika lättillgängliga platser, i mobilen surfplattan och i en anteckningsbok. Eftersom jag sedan dess har manuellt skrivit in det vid ett flertal gånger (i surfplattan) vet jag att jag skriver rätt.

Link to comment
Share on other sites

5 minuter sedan, skrev kiwi01:

Eftersom jag sedan dess har manuellt skrivit in det vid ett flertal gånger (i surfplattan) vet jag att jag skriver rätt.

Jag tror dig när du skriver att du angett rätt lösenord, men du skrev tidigare att du får felmeddelande, då du skriver in lösenordet.

 

42 minuter sedan, skrev kiwi01:

Jag fyller i lösenordet (korrekt till 100%) om och om igen , men lösenordet är "fel" och autentiseringen fungerar inte. 

Av någon anledning godkänns inte ditt korrekta lösenord och ett bra ställe att börja felsöka i är att logga in på routern/modement och jämföra det lösenord som står angivet för Wifi i själva routern med det du angivit. Jag vet inte orsaken till att det inte fungerar för dig, men du behöver jämföra det du skrivit in som lösenord med det som finns sparat i Routern för att utesluta att det är lösenordet som är källan till ditt problem.

 

Är lösenordet för Wifi exakt samma som du angett i din surfplatta, är det något annat som är fel.

 

 

Link to comment
Share on other sites

Antingen sitter det en lapp på modemet med inloggningsuppgifterna eller så finns det beskrivet i manualen för Routern. Det vanliga är att man öppnar en webbläsare och där anger adressen till Routerns webbgränssnitt

 

Det kan vara http://192.168.1.1 eller http://192.168.0.1

 

Kan också vara att adressen börjar med https:// följt av IP numret. Vet ej hur det ser ut för din router, men kolla om du hittar någon lapp på den med inloggningsuppgifter eller kolla i manualen för din router.

 

Jag uppfattade det dock som att du tidigare kunde logga in på din Router, men det kanske var jag som missförstod det du skrev.

 

Link to comment
Share on other sites

Jag det är korrekt att jag skrev in eller http://192.168.0.1 i webbläsaren där jag ser mitt SSID-nummer för Comhem-routern/huben, men för att logga in krävs "Admin" och "password". Det är väl Comhem som är min administratör? 

Jag kan också logga in på mitt konto hos Comhem och hitta namnet på min router och se att den är PÅ .
Ska jag ringa till Comhem då för att fråga vilket password som är registrerat, och om de har förslag på varför det inte längre fungerar på surfplattan. I mobilen tycks det fungera igen. 

Link to comment
Share on other sites

När du loggar in på routern är det du som är Admin för routern. Normalt heter inloggningskontot Admin och sen ska man ge rätt lösenord. Du måste väl ha varit inloggad på routern någon annan gång?

Har du ändrat inloggningslösenordet för routern inne i routerns inställningar?

Det lösenord som finns från början brukar antingen stå på en etikett på routern eller stå i routerns manual.

Link to comment
Share on other sites

Jag hittae administrationslösen när jag bläddrade i mitt fotogalleri i mobilen, hade tydligen fotat den. Med den kan jag läsa av vilka enheter som är anslutna med wifi, det är mobil och surfplatta, men något wifi lösenord hittar jag fortfarande inte

 

Link to comment
Share on other sites

Fungerar det trådlösa för andra apparater, och du känner dig säker på krypteringsnyckeln (WiFi-lösenordet), så testa med "Glöm nätverket" (ta bort närverket från surfplattan och lägg till det igen). Motsvarande tipset i första svaret i tråden, från Thirteen. Där avsåg det mobilen, men principen är densamma. Där hade du också problem med mobilen, förutom med plattan, så felet då kunde vara något annat. Men som sagt, testa med att ta bort och lägga till nätverket igen.
 

  • Like 2
Link to comment
Share on other sites

SANT???

Ja. åtminstone för ögonblicket. 
Jag startade surfplattan som vanligt efter att den varit avstängd i natt. Ingen kontakt med internet så jag gick till Inställningar - wifi varpå autentiseringsfel inträffade.  Jag flyttade den lilla blå pricken till vänster vilket betyder att jag stängde av wifi. Väntade 5 sekunder och satte på den igen. Inget autentiseringsproblem kom upp, jag hade kontakt med nätet igen utan att jag ens behövde logga in.

 

Kanske är likadant med wifi som det är med datorer - omstart reparerar felet.

Håll tummarna !

 

Tack alla ni som bidragit med tips, denna gång inte minst Automan som orkade läsa igenom allt jag skrev förra gången. 

 

  • Thanks 2
Link to comment
Share on other sites

Att råka stänga av wi-fi ! 

Alla moderna mobiler ,surfp pad , även dator . Har någon sort knapp att stänga av olika saker 

 

Är wi-fi avstäng så kommer inte åt nätverk , stängar av Bluetooth  kommer åt Bluetooth  osv 

 

Troligen  har du av misstag kommit åt knappen ! 

 

Allt lära man sig något nytt 

 

 

 

 

20201215_134100.jpg

Link to comment
Share on other sites

17 minuter sedan, skrev Stafstaf:

Troligen  har du av misstag kommit åt knappen ! 

Nej, något sådant har inte skett i detta fall. Om Wifi är avstängt kan du inte få upp något autentiseringsfel eftersom det inte finns något Wifi att ansluta till.

Link to comment
Share on other sites

2 minuter sedan, skrev Automan:

Nej, något sådant har inte skett i detta fall. Om Wifi är avstängt kan du inte få upp något autentiseringsfel eftersom det inte finns något Wifi att ansluta till.

" autentiseringsfel"  

Kan inträffa,  det har sjäv varit med om 

Då handlar om Bluetooth stör wi-fi 

Alla märken och operativ system . Har egna idéer.  

 

Boot om enheten , med rätt knappa på slaget brukar lösa sig 

 

Nu lämna fråga som lös 

 

Link to comment
Share on other sites

4 minuter sedan, skrev Stafstaf:

" autentiseringsfel"  

Kan inträffa,  det har sjäv varit med om 

Då handlar om Bluetooth stör wi-fi 

Alla märken och operativ system . Har egna idéer.  

 

Boot om enheten , med rätt knappa på slaget brukar lösa sig 

 

Nu lämna fråga som lös 

 

NU HAR DU NOG MISSUPPFATTAT DET HELA.

Link to comment
Share on other sites

2 minuter sedan, skrev Stafstaf:

" autentiseringsfel"  

Kan inträffa,  det har sjäv varit med om

Nej, det kan det inte. Om du har stängt av Wifi på enheten finns det inte en endaste chans att du kan råka ut för autentiseringsfel. Hur hade du tänkt att det skulle inträffa utan något tillgängligt Wifi nätverk?

Link to comment
Share on other sites

15 timmar sedan, skrev kiwi01:

Jag startade surfplattan som vanligt efter att den varit avstängd i natt. Ingen kontakt med internet så jag gick till Inställningar - wifi varpå autentiseringsfel inträffade.  Jag flyttade den lilla blå pricken till vänster vilket betyder att jag stängde av wifi. Väntade 5 sekunder och satte på den igen. Inget autentiseringsproblem kom upp, jag hade kontakt med nätet igen utan att jag ens behövde logga in.

 

Kanske är likadant med wifi som det är med datorer - omstart reparerar felet.

Nu fick du igång det trådlösa, men det var inte en avstängning av WiFi jag avsåg utan just "Glöm". Något du kan testa om bara en avstängning och följande aktivering inte fungerar, se punkt 2 i artikeln. Möjligheten finns rimligtvis i surfplattan även om den inte kör Windows.
https://pcforalla.idg.se/2.1054/1.694936/windows-10-natverk

 

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share




×
×
  • Create New...