Just nu i M3-nätverket
Jump to content

ISDN - koppla upp med dubbla kanaler


Cake

Recommended Posts

Min pc crashade men lyckades göra en lyckad ominstallation. Har ett Courier ISDN 128 Internal modem. Lyckas göra en "Dial up connection" med 64 kbps men hur gör jag när jag vill koppla upp mig med dubbla 128 kbps? Har inte lyckats lista ut hur det såg ut i inställningarna för 128 kbps i "Dial up connection" när jag fick burken (i present för ett par år sedan). Har försökt lista ut själv utan resultat och installationscd för modemet har jag inte och hittar inga instruktioner på US Robotics hemsida heller. Har någon ett tips hur jag lyckas med detta?

 

 

Hilfe!

 

[inlägget ändrat 2001-10-18 10:59:53 av Cake]

Link to comment
Share on other sites

Höger klicka på din uppkoppling och välj egenskaper.. därefter klickar du på fliken multilänk och klickar på Använd ytterligare enheter. Sen ska det bara vara att klicka på Lägg till...

 

Hoppas att det löser problemet.

 

Link to comment
Share on other sites

Antagligen är jag ett pucko men under options ser finns det dial options och redial options och X.25...vad hittar jag multilink.. har gjort precis som du instruerade hittade även det under Help

...

 

 

 

 

 

Hilfe!

 

Link to comment
Share on other sites

Du har engelska versionen av ME ?

Hur som helst så du går till kontroll panelen och klickar på ikonen för fjärranslutningen och sen markerar din anslutning. Sen ska du höger klicka och välja egenskaper. Här finns det en flik som heter Multilänk på svenska vet inte vad den kallas för på engelska, kanske Multilink vet ej. Men finns en stor tom inaktiv ruta under Multilänk fliken.

 

Link to comment
Share on other sites

Goddag yxskaft samt att jag är vilse i pannkakan tydligen. Jag vet ju inte ens vad jag hade för operativsystem!!!Jag har 2000 Professional. Gör exakt som du säger och läser i Help följande:To enable multiple device dialing

 

Open Network and Dial-up Connections.

Right-click the connection on which you want to enable the dialing of multiple devices, and then click Properties.

On the Options tab, in Multiple devices, do one of the following:

If you want Windows 2000 to dial only the first available device, click Dial only first available device.

 

Multiple device existerar inte jag lovar.Önskar jag kunde pejsta in hur det ser ut.

 

 

 

Hilfe!

 

Link to comment
Share on other sites

Istället för Options fliken, klicka på Networking, knappen sättings och kryssa i Negotiate multi-link for single link connections.

Sedan måste du ha en .inf fil som klarar TurboPP.

http://www.usr.com/support/drivers-template.asp?prod=s-cour-isdn

Där kan du ladda hem imodinf.zip

-----------------------------------------------------

"Very little is needed to make a

happy life; it is all within yourself,

in your way of thinking."

-Marcus Aurelius Antoninus

----------------------------------------------------

 

[inlägget ändrat 2001-10-20 21:09:32 av Kaiser Sause]

Link to comment
Share on other sites

 

jag måste vara helt kokkobello. gjorde precis enligt instruktioner och fick ned farten till 33 kbps istället....vad gör jag för fel. Är modemet felinstallerat från början tro?

 

 

Hilfe!

 

Link to comment
Share on other sites

Ta hem manualen (PDF) på ovanstående site och titta igenom den. Jag kan inte kolla mer mitt Courier I-modem är pajat :-( Sorry.

 

-----------------------------------------------------

"Very little is needed to make a

happy life; it is all within yourself,

in your way of thinking."

-Marcus Aurelius Antoninus

----------------------------------------------------

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...