Just nu i M3-nätverket
Gå till innehåll
Hakinger

LÖST Internet slöar ner efter att datorn varit i viloläge

Rekommendera Poster

Hakinger

Jag kör Debian på MX-KDE. Plötsligt för några dagar sedan har internethastigheten börjat strula efter att datorn varit i vänteläge (sleep mode, inte hibernate) Från min 100/100Mbit/s fiberlina får jag bara ut 5mbit ner och 3 mbit upp. Startar jag om datorn så fungerar allt som det ska, tills datorn sätts i viloläge och väcks igen.
När jag kollar på uppdateringarna som kommit senaste veckan så finns ingen uppdatering som har med någon drivrutin som har med nätverket att göra.
Jag trodde det först var min ISP som hade problem, men de kunde inte hitta något. Köpte en ny router (Asus AX88u) för ett par veckor sedan och tänkte att den kanske strular, men märkte att när jag bootar till Windows 10 så är det inga problem när jag sätter datorn i viloläge, så det är Linux-relaterat.
Någon som varit med om något liknande?

Redigerad av Hakinger

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Hakinger

Och då tar jag på mig skämskudden över huvudet igen...:blush:

Direkt efter jag postat inlägget kom jag på att jag för några dagar sen varit i inställningarna för uppkopplingen och bockat ur "auto-negotiation" och manuellt satt hatigheten till 1Gbit och full duplex (varför kommer jag inte ihåg just nu för jag skäms så mycket)
När jag bockade i att nätverkshanteraren skulle sköta "förhandlingarna" med nätverkskortet själv så försvann problemet...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...