Just nu i M3-nätverket
Jump to content

Internet slöar ner efter att datorn varit i viloläge


Hakinger
 Share

Go to solution Solved by Hakinger,

Recommended Posts

Jag kör Debian på MX-KDE. Plötsligt för några dagar sedan har internethastigheten börjat strula efter att datorn varit i vänteläge (sleep mode, inte hibernate) Från min 100/100Mbit/s fiberlina får jag bara ut 5mbit ner och 3 mbit upp. Startar jag om datorn så fungerar allt som det ska, tills datorn sätts i viloläge och väcks igen.
När jag kollar på uppdateringarna som kommit senaste veckan så finns ingen uppdatering som har med någon drivrutin som har med nätverket att göra.
Jag trodde det först var min ISP som hade problem, men de kunde inte hitta något. Köpte en ny router (Asus AX88u) för ett par veckor sedan och tänkte att den kanske strular, men märkte att när jag bootar till Windows 10 så är det inga problem när jag sätter datorn i viloläge, så det är Linux-relaterat.
Någon som varit med om något liknande?

Edited by Hakinger
Link to comment
Share on other sites

  • Solution

Och då tar jag på mig skämskudden över huvudet igen...:blush:

Direkt efter jag postat inlägget kom jag på att jag för några dagar sen varit i inställningarna för uppkopplingen och bockat ur "auto-negotiation" och manuellt satt hatigheten till 1Gbit och full duplex (varför kommer jag inte ihåg just nu för jag skäms så mycket)
När jag bockade i att nätverkshanteraren skulle sköta "förhandlingarna" med nätverkskortet själv så försvann problemet...

  • Haha 2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...