Just nu i M3-nätverket
Gå till innehåll
Kalle Dator1

LÖST Kanske batteriet ?

Rekommendera Poster

Kalle Dator1

Hejsan !

 

Har de senaste dagarna haft ett ovanligt problem. Såväl tid som datum har varit uppåt väggarna fel efter start.

Datumet har backat till januari 2005 och tiden är lite hur som...

Tiden håller sig i alla fall så länge jag har datorn igång, men nästa gång den startas så är det fel igen

Kan det vara batteriet som har levt sin tid och nu tackat för sig ?

 

Ett annat fel som funnits i några veckor är att datorn inte bootar upp, utan jag måste ta vägen om BIOS och rätta till så att den startar på den hårddisk som har Windows. Men datorn envisas varje gång med att välja den andra hårddisken, där ingen Windows finns. Dock sker en ev omstart utan problem !

Kan detta också bero på ett dåligt batteri ? Jag antar att inställningar i BIOS hålls m h a batteriet...

 

Vilken typ av batteri är det som gäller ?

Jag har inte öppnat datorn ännu, men jag har en oöppnad förpackning med CR2032-batterier hemma, om det skulle vara dessa som behövs...

 

/Kalle

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Det låter som BIOS-batteriet och så vitt jag minns så brukar det vara CR2032.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Kalle Dator1

Tack Cecilia.

 

Då kanske det löser sig efter ett batteribyte ! (?)

 

/Kalle

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Stafstaf

Låter som är batterit som har gjort sitt. 

CR2032 det är vanligast typ sitter stationer pc dator . 

Byt det , kolla bios datum och tid stå rätt när har byt

Se till att ordentlig jord inna du öppnar daton.  

Tar i kran och diskbänk i vad sin hand 

Eller vattenburen element . 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Kalle Dator1

Resultatet av batteribytet är toppenbra !

Behövde inte ändra någonting i BIOS efter bytet, då datorn startade perfekt. Trodde annars att frånvaron av batteriet skulle medföra ändring på en hel del parametrar  - men så icke.

 

Klockan och datum håller både tid och dag.

 

Nu jobbar den som den ska - till nästa episod....

 

/Kalle

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Hakinger
1 timme sedan, skrev Kalle Dator1:

Resultatet av batteribytet är toppenbra !

Behövde inte ändra någonting i BIOS efter bytet, då datorn startade perfekt. Trodde annars att frånvaron av batteriet skulle medföra ändring på en hel del parametrar  - men så icke.

 

Klockan och datum håller både tid och dag.

 

Nu jobbar den som den ska - till nästa episod....

 

/Kalle

Intressant. Det kanske är mitt problem också, även om nu mitt moderkort inte är mer än ett halvår gammalt. Varje gång jag bootar över till Windows så ligger den två timmar efter så att jag manuellt måste ändra den. Har sökt som en galning efter svar men de tips som getts har inte hjälpt någonting.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
smeghead
13 minuter sedan, skrev Hakinger:

Intressant. Det kanske är mitt problem också, även om nu mitt moderkort inte är mer än ett halvår gammalt. Varje gång jag bootar över till Windows så ligger den två timmar efter så att jag manuellt måste ändra den. Har sökt som en galning efter svar men de tips som getts har inte hjälpt någonting.

Har du dual-boot med linux?

Det här kommandot "timedatectl set-local-rtc 1" löser problemet med linux mint/win 10 i.a.f.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Stafstaf

Gäller i fall stationära pc dator! 

Batteri bör byta i mellan åt! 

Folk tror inte sitter batterier i dator! 

Folk tror fel på tiden från Internet om har kabel eller Wi-Fi! Några fall har kvar inställning sommaren eller vinter tid! Eller skrivit fel  tid region !

(Har  man dator alltid på , så brukar klocka och datum fungera) när stänger av den så tappar daton minne. 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
X-Men
11 timmar sedan, skrev Hakinger:

Intressant. Det kanske är mitt problem också, även om nu mitt moderkort inte är mer än ett halvår gammalt. Varje gång jag bootar över till Windows så ligger den två timmar efter så att jag manuellt måste ändra den. Har sökt som en galning efter svar men de tips som getts har inte hjälpt någonting.

Se till att ställa klockan i BIOS enligt ”normaltid”.

Windows ser själv till att ändra till ”sommartid”. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Hanse
Postad (redigerade)
16 timmar sedan, skrev Hakinger:

Intressant. Det kanske är mitt problem också, även om nu mitt moderkort inte är mer än ett halvår gammalt. Varje gång jag bootar över till Windows så ligger den två timmar efter så att jag manuellt måste ändra den. Har sökt som en galning efter svar men de tips som getts har inte hjälpt någonting.

Det verkar som den kan vara inställd  på standard-UTC tid som just nu ligger 2 timmar efter svensk tid det kan du ändra högerklicka på klockan nere till höger välj justera datum/tid, ändra tidszon till UTC+1, om fönstret är grått stäng automatisk tidzon

 

HANS

Redigerad av Hanse

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Hakinger
På 2020-08-01 på 23:52, skrev smeghead:

Har du dual-boot med linux?

Det här kommandot "timedatectl set-local-rtc 1" löser problemet med linux mint/win 10 i.a.f.

Ja, jag har dualboot med Linux med respektive OS på varsin SSD. Det lustiga är att jag tidigare ställt om klockan i Bios till rätt tid, men det har ändå inte fungerat i Windows.

Men nu har jag installerat om Linux från scratch, och plötsligt får jag rätt tid även i Windows efter att ha ställt om klockan i Bios... märkligt.. Det måste varit något jag gjort omedvetet i Linux som ställde till det...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
smeghead
På 2020-08-15 på 19:54, skrev Hakinger:

Ja, jag har dualboot med Linux med respektive OS på varsin SSD. Det lustiga är att jag tidigare ställt om klockan i Bios till rätt tid, men det har ändå inte fungerat i Windows.

Men nu har jag installerat om Linux från scratch, och plötsligt får jag rätt tid även i Windows efter att ha ställt om klockan i Bios... märkligt.. Det måste varit något jag gjort omedvetet i Linux som ställde till det...

Jag tyckte mitt problem också var märkligt och liknar ditt. Kollade så tiden i Bios var rätt. Fick alltid fel tid i Windows efter jag varit in i Linux. Jag fick samma problem efter jag gjort en nyinstallation av Linux mint 20. Det enda som hjälpte för mig var kommandot jag skrev ovan. Har dualboot på samma SSD.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...