Just nu i M3-nätverket
Gå till innehåll

Rekommendera Poster

Hjulben56

Jag har fiber 100/100Mb och har köpt ett mesh system TP-link Deco E4 med 3st enheter.

Problemet? är att jag bara får runt 8Mb i uppladdning trådlöst (ca 85/8Mb). Med kabel direkt i datorn så får jag 100/100Mb.

Enligt supporten på TP-link så är det fullt normalt. ”that is the speed does the fiber provides to it, and the deco focus on the download speed, if the download speed is normal then it means that the deco is working fine”

Tycker att det känns som snömos den förklaringen.

Så min fråga: Ni som använder mesh, har ni någon skillnad i hastigheten, nedladdning vs uppladdning?

(Har mätt med 2 datorer, olika webbläsare och ett par telefoner, samma resultat) Mätt mot bredbandskollen och speedtest)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
polken

Nu är ju mesh till för täckning i första hand och inte hastighet. Har du dem länkade i serie sjunker hastigheten drastiskt till den sista i serien. På första borde du komma upp i 100 även uppströms om du har bra mottagning. 
är den första ansluten med kabel till din router eller trådlöst?

 

Vill du ha bra fart och täckning behöver du dra ett backhaulnät eller trippla priset på grejerna så de har trådlöst backhaul. 

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
polken

Tänk på att försöka placera enheterna så de har fri sikt mellan varandra för bästa mottagning. Har man t ex en lång hall mitt i bostaden får man grym täckning i alla rum om man placerar enheterna på rad i hallen.  
Tre st placerade i vinkel kan gå runt hörn om det behövs. 
 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Hjulben56
1 timme sedan, skrev polken:

Nu är ju mesh till för täckning i första hand och inte hastighet. Har du dem länkade i serie sjunker hastigheten drastiskt till den sista i serien. På första borde du komma upp i 100 även uppströms om du har bra mottagning. 
är den första ansluten med kabel till din router eller trådlöst?

 

Vill du ha bra fart och täckning behöver du dra ett backhaulnät eller trippla priset på grejerna så de har trådlöst backhaul. 

 

 

 

Jag har bra täckning, som sämst runt 70Mb nedströms, men ingen stans får jag mer än 9mb uppströms och det är det som jag undrar över, borde väl vara ungefär samma hastighet, upp som ner. Även provat med kabel till den första men resultatet är det samma. Nu sköts ju backhaul trafiken på samma nätverk men det kan väl inte skapa skillnaden? 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
polken
1 timme sedan, skrev Hjulben56:

Jag har bra täckning, som sämst runt 70Mb nedströms, men ingen stans får jag mer än 9mb uppströms och det är det som jag undrar över, borde väl vara ungefär samma hastighet, upp som ner. Även provat med kabel till den första men resultatet är det samma. Nu sköts ju backhaul trafiken på samma nätverk men det kan väl inte skapa skillnaden? 

 

Prio ligger alltid på nedströms. Du kanske inte har köpt bättre än så enligt supporten som du citerade. Byt upp dig om du kräver mer. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Laso

Kom också ihåg att det alltid är "Upp till" som räknas.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
ChristerE
20 timmar sedan, skrev Hjulben56:

Jag har fiber 100/100Mb och har köpt ett mesh system TP-link Deco E4 med 3st enheter.

Problemet? är att jag bara får runt 8Mb i uppladdning trådlöst (ca 85/8Mb). Med kabel direkt i datorn så får jag 100/100Mb.

...

(Har mätt med 2 datorer, olika webbläsare och ett par telefoner, samma resultat) Mätt mot bredbandskollen och speedtest)

Eftersom du får full fart med kabel så verkar något inte stå rätt till med meshsystemet. Hastigheten i WiFi beror (som bekant) på avstånd och väggar, m m, men så stor skillnad mellan upp och ned borde det inte vara (med 100/100 i uppkopplingen). Kan hastigheten ha något med hur meshsystemet är konfigurerat att göra?

 

17 timmar sedan, skrev polken:

Har du dem länkade i serie sjunker hastigheten drastiskt till den sista i serien.

...
är den första ansluten med kabel till din router eller trådlöst?

Med meshsystem skickas signalen bästa vägen, ingen turordning man själv väljer. Men enheterna går kanske att konfigurera som repeatrar.


Ska meshsystem anslutas trådlöst till någon (annan) router behöver de väl vara kompatibla, och routerns WiFi blir då en del av meshsystemet?
En av Deco-enheterna kan agera router, har du Hjulben56 kanske två routrar (routerfunktioner) - kopplade i serie.

 

15 timmar sedan, skrev Hjulben56:

Även provat med kabel till den första men resultatet är det samma.

Här menar du rimligtvis till en Deco-enhet, som sen verkar vara ansluten trådlöst, eller ...? Annars hade det väl varit kabel hela vägen, och "full fart".


Återkommer till frågan om hur meshsystemet är konfigurerat, kan kanske vara värt att kolla det.
 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Hjulben56
2 timmar sedan, skrev ChristerE:

Återkommer till frågan om hur meshsystemet är konfigurerat, kan kanske vara värt att kolla det.

Nu finns det knappast några egna konfigurationer att göra. Varken i appen eller i webb versionen. Den primära enheten, den som jag startade med, agerar router, sen var det bara att ansluta de övriga två. Uppdaterat till senaste programvaran.

Stämmer, jag har provat med att ansluta en kabel mellan enheten som agerar router och datorn, men resultatet blir inte bättre där.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
polken
41 minuter sedan, skrev Cecilia:

När jag läser specifikationen på sidan https://www.tp-link.com/uk/home-networking/deco/deco-e4/ så står det så här:

Säker är jag ju inte men det skulle kunna tolkas som att endast 10 Mb/s kan hanteras i ena riktningen.

Jisses, det verkar inte bättre än så. 100Mbps ner är ju också klent idag. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Laso

Det innebär ju att denna E4 inte klarar 1000Mbps, då måste man köra med storebror M4 som klarar just 1000Mbps.

Det borde alltså egentligen stå...Ports 100/1000Mbps, så skulle det vara mer mot standard idag.

 

Det kan förklara dom låga hastigheterna.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Thirteen

Har själv haft M4 hemma. Klen även den. Min erfarenhet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Hjulben56
11 minuter sedan, skrev Laso:

Det innebär ju att denna E4 inte klarar 1000Mbps, då måste man köra med storebror M4 som klarar just 1000Mbps.

Det borde alltså egentligen stå...Ports 100/1000Mbps, så skulle det vara mer mot standard idag.

 

Det kan förklara dom låga hastigheterna.

Jo men det visste jag. Hade 100/10Mb från min ISP, sen höjde dom till 100/100Mb (och höjde priset) och det var då jag jag upptäckte att jag inte fick mer än runt 8Mb upload via WI-FI

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Hjulben56
1 timme sedan, skrev Cecilia:

När jag läser specifikationen på sidan https://www.tp-link.com/uk/home-networking/deco/deco-e4/ så står det så här:

Säker är jag ju inte men det skulle kunna tolkas som att endast 10 Mb/s kan hanteras i ena riktningen.

Möjligt att det kan vara så, men då borde jag få ett rakt svar av supporten, har ställt frågan. Normalt klarar jag mig på det jag har, är bara 2 pers i hushållet. Men nu har barn och barnbarn flyttat in över sommarlovet. Streamar film på 2 TV:apparater, minst 2 datorer igång, spelas på Nintendo och sen mobiltelefoner, allt samtidigt.  Klagas en del ;) 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Laso
12 minuter sedan, skrev Hjulben56:

Jo men det visste jag. Hade 100/10Mb från min ISP, sen höjde dom till 100/100Mb (och höjde priset) och det var då jag jag upptäckte att jag inte fick mer än runt 8Mb upload via WI-FI

 

Har du fått en koll på att hastigheten har följt med, så att ökningen har slagit igenom?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Hjulben56
2 timmar sedan, skrev Laso:

Har du fått en koll på att hastigheten har följt med, så att ökningen har slagit igenom?

Ingen skillnad alls via WI-FI, samma värden som när jag hade 100/10Mb. Däremot med direkt kabel till laptopen så får jag strax under 100/100Mb

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
ChristerE
6 timmar sedan, skrev Hjulben56:

Den primära enheten, den som jag startade med, agerar router, sen var det bara att ansluta de övriga två.

...

Stämmer, jag har provat med att ansluta en kabel mellan enheten som agerar router och datorn, men resultatet blir inte bättre där.

Redan i första inlägget i tråden informeras om 100/100 uppmätt med dator ansluten med kabel, och nu också i senaste inlägget från Hjulben56, så informationen om 10 Mbit i någon port verkar ju inte kunna stämma. Såvida det trots allt inte finns en annan router före den Deco-enhet som (också) fungerar som router (efterfrågat i tidigare inlägg), och att någon test med kabel gjorts till Deco-enheten.


Kommentaren "Även provat med kabel till den första men resultatet är det samma." och det senare svaret "Stämmer, jag har provat med att ansluta en kabel mellan enheten som agerar router och datorn, men resultatet blir inte bättre där." förbryllade mig. Men kan ju stämma ifall det finns en till router före Deco-enheterna.


Ett sätt att testa hastigheten i det trådlösa nätverket, om det är intressant, är att kopiera en fil från en dator till en annan, mäta tiden och räkna ut överföringshastigheten (med hjälp av filens storlek). Så får väl värdet multipliceras med 2 om båda datorerna är anslutna trådlöst. Dessutom undvika att andra enheter använder WiFi under ett sådant test. Resultatet påverkas förstås av diskars hastigheter, m m, men bör i alla fall ge en hygglig bild av vad det trådlösa nätverket klarar av.


Ett annat sätt att kolla hastigheter internt i det lokala nätverket är med programmet LAN Speed Test.
https://pcforalla.idg.se/2.1054/1.736882/natverk-hastighet


 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Laso
46 minuter sedan, skrev ChristerE:

Redan i första inlägget i tråden informeras om 100/100 uppmätt med dator ansluten med kabel, och nu också i senaste inlägget från Hjulben56, så informationen om 10 Mbit i någon port verkar ju inte kunna stämma. Såvida det trots allt inte finns en annan router före den Deco-enhet som (också) fungerar som router (efterfrågat i tidigare inlägg), och att någon test med kabel gjorts till Deco-enheten.

Har knappast någon betydelse om man frågar igen, ibland blir man tvungen att fråga flera ggr för att kunna utesluta en sak i taget.

 

 

47 minuter sedan, skrev ChristerE:

Kommentaren "Även provat med kabel till den första men resultatet är det samma." och det senare svaret "Stämmer, jag har provat med att ansluta en kabel mellan enheten som agerar router och datorn, men resultatet blir inte bättre där." förbryllade mig. Men kan ju stämma ifall det finns en till router före Deco-enheterna.

Varför skulle det förbrylla, samma sak här, bättre att ibland fråga en gång extra, istället för att missa något.

 

 

49 minuter sedan, skrev ChristerE:

Ett sätt att testa hastigheten i det trådlösa nätverket, om det är intressant, är att kopiera en fil från en dator till en annan, mäta tiden och räkna ut överföringshastigheten (med hjälp av filens storlek). Så får väl värdet multipliceras med 2 om båda datorerna är anslutna trådlöst. Dessutom undvika att andra enheter använder WiFi under ett sådant test. Resultatet påverkas förstås av diskars hastigheter, m m, men bör i alla fall ge en hygglig bild av vad det trådlösa nätverket klarar av.

Precis, om det är intressant, men då behöver man testa detta både utan Mesh och med Mesh, så man ser eventuell skillnad, annars ser jag ingen vits med det.

 

Nu vet inte jag, det framkommer inte i tråden om den vanliga routern är en Gigabit-router, men eftersom denna Mesh-enhet inte är det, utan en 100Mbps enhet, så finns en stor del av förklaringen i detta.

 

Är den vanliga routern en 1000Mbps enhet, och Mesh bara är en 100Mbps, så ser jag ingen nytta med att jämföra så.
Skiljer för mycket i hastigheterna.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
ChristerE
På 2020-07-28 på 15:23, skrev Cecilia:

När jag läser specifikationen på sidan https://www.tp-link.com/uk/home-networking/deco/deco-e4/ så står det så här:

 

Ports 2 10/100Mbps, WAN/LAN Ports, 1 Power Port

Säker är jag ju inte men det skulle kunna tolkas som att endast 10 Mb/s kan hanteras i ena riktningen.

Tror inte hastigheten är olika beroende på riktningen. Men det kan vara så att hastigheten är olika beroende på om en port används för WAN eller LAN.


En Deco-enhet anges konfigurerad som router. Finns det en annan router före, kan Deco-routern ställas om till endast accesspunkt. Blir det då mer än 10 Mbit uppströms, när enheter ansluts till Deco-enheterna, så kanske problemet är löst. Men det finns en hake med detta resonemang, det borde då inte ha blivit ca 85 Mbit nedströms. Det är ingen större vits med dubbla routrar så detta kan i alla fall vara värt att testa, förutsatt att det finns en router före. Man slipper då också eventuella problem med dubbel NAT.

 

 

22 timmar sedan, skrev Laso:

Har knappast någon betydelse om man frågar igen, ibland blir man tvungen att fråga flera ggr för att kunna utesluta en sak i taget.

??? - Jag bara konstaterade att Hjulben56 upplyst om 100/100 ett par gånger.

 

22 timmar sedan, skrev Laso:

Varför skulle det förbrylla, samma sak här, bättre att ibland fråga en gång extra, istället för att missa något.

Hade datorn anslutits till samma router båda gångerna borde väl hastigheten via kabel ha varit okej även andra gången. Därav "förbryllad" och kommentaren om dubbla routrar.

 

22 timmar sedan, skrev Laso:

Precis, om det är intressant, men då behöver man testa detta både utan Mesh och med Mesh, så man ser eventuell skillnad, annars ser jag ingen vits med det.

Frågan handlade från början i tråden om hastigheter trådlöst. Men så kanske nätverksportar är problemet. Testet är alltså tänkt att visa om det är något problem med den trådlösa delen (i det lokala nätverket). Och mesh eller inte är väl inte så viktigt i det sammanhanget.

 

22 timmar sedan, skrev Laso:

Nu vet inte jag, det framkommer inte i tråden om den vanliga routern är en Gigabit-router, men eftersom denna Mesh-enhet inte är det, utan en 100Mbps enhet, så finns en stor del av förklaringen i detta.

 

Är den vanliga routern en 1000Mbps enhet, och Mesh bara är en 100Mbps, så ser jag ingen nytta med att jämföra så.
Skiljer för mycket i hastigheterna.

Internetuppkopplingen ger 100/100 så högre hastigheter i de olika enheterna är ointressant när det gäller mätning mot Bredbandskollen och Speedtest, och all övrig kommunikation till och från internet. Mitt förslag handlade om att att se vad det trådlösa klarar av. Dels för att kunna komma fram till vad som egentligen är problemet, men kanske också intressant att ha ett hum om hastigheter internt i det lokala näverket för "intern streaming" och filkopiering, m m.


Tillbaka till frågan om det finns flera routrar.

Om så är fallet kan det alltså vara bra att inaktivera routerfunktionen i Deco-enheten. Blir det inte bättre hastighet uppströms med apparater anslutna till Deco-enheterna, oavsett trådlöst eller kabel, så slipper man i alla fall de nackdelar som dubbla routrar (dubbel NAT) kan medföra.
 

 

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Hjulben56

LÖST

 

Flyttat runt enheterna och nu har även uppladdningen hoppat igång som den ska, och ger ungefär samma hastighet ner som upp. Det var det som var mitt primära problem. Det andra problemet (som jag iofs inte nämnt tidigare) med att grannarna kör på samma kanal blir lite mer svårlöst då Deco E4 saknar möjlighet med egna inställningar. 

De flesta, många iaf, Mesh system verkar sakna ordentliga inställningsmöjligheter om man jämför med en vanlig router. Kan man minska problemet om man skaffar en vassare Mesh och ev uppgraderar till 250/250Mb?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Laso

Så bra att du verkar fått ordning på ditt nätverk, har du din vanliga router fortfarande igång också, och i så fall pröva att ändra kanal där och se om det kan slå igenom i din Mesh?

 

Du kan troligen få det bättre, om du t.ex uppdaterar till den större varianten, men det medför ju en större kostnad, även om det är möjligt att du kan koppla ihop dessa versioner, vad jag förstår så är dom kompatibla med varandra.

 

Men det får du då fundera på, kör nu som du har det, och se efter ett tag om behovet verkligen finns, du kanske klarar dig bra när du nu fått det att fungera som du tänkt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Hjulben56

Har ingen "vanlig" router. De här tre enheterna är identiska, och den som man kopplar in fibern på agerar sen som router. Installationen av systemet är barnsligt enkel, men på bekostnad av att det inte finns någon som helst möjlighet till egna inställningar.

Behovet kanske minskas när sommarlovet tar slut och barn och barnbarn åker hem, streamas och spelas dygnet runt nu typ. 😉

Tack för all input 👍

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
ChristerE
På 2020-07-30 på 14:06, skrev Hjulben56:

Flyttat runt enheterna och nu har även uppladdningen hoppat igång som den ska, och ger ungefär samma hastighet ner som upp.

 

På 2020-07-30 på 14:44, skrev Hjulben56:

Har ingen "vanlig" router. De här tre enheterna är identiska, och den som man kopplar in fibern på agerar sen som router.

Tack för den informationen, speciellt det senare. Hade lite svårt att avgöra om det eventuellt kunde finnas en till router, men då är det alltså inte så.
 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...